<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Congressman John Gibbs was defeated by Trump&#039;s support in Michigan</title>
    <meta charset="UTF-8" /><style id="litespeed-ccss">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</style><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><script src="data:text/javascript;base64,V2ViRm9udENvbmZpZz17Z29vZ2xlOntmYW1pbGllczpbIk9wZW4gU2Fuczo0MDAsNjAwLDcwMCwxMDAsMjAwLDMwMCw1MDAsODAwLDkwMCIsIlJvYm90bzo0MDAsNTAwLDcwMCwxMDAsMjAwLDMwMCw2MDAsODAwLDkwMCIsIk1lcnJpd2VhdGhlcjo3MDAsMzAwLDQwMCw4MDAiLCJGaXJhIFNhbnM6MzAwLDQwMCw2MDAsNTAwLDgwMCZkaXNwbGF5PXN3YXAiXX19O2lmKHR5cGVvZiBXZWJGb250PT09Im9iamVjdCImJnR5cGVvZiBXZWJGb250LmxvYWQ9PT0iZnVuY3Rpb24iKXtXZWJGb250LmxvYWQoV2ViRm9udENvbmZpZyl9" defer></script><script data-optimized="1" src="https://printveela.com/wp-content/plugins/litespeed-cache/assets/js/webfontloader.min.js" defer></script><script src="data:text/javascript;base64,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" defer></script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://printveela.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="closer Video Fox News Flash Top Headlines on August 2 Here are the top headlines from Fox News Flash. See what&#039;s clicking on Foxnews.com.NewYou can listen" />
	<link rel="canonical" href="https://printveela.com/congressman-john-gibbs-was-defeated-by-trumps-support-in-michigan/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Congressman John Gibbs was defeated by Trump&#039;s support in Michigan" />
	<meta property="og:description" content="closer Video Fox News Flash Top Headlines on August 2 Here are the top headlines from Fox News Flash. See what&#039;s clicking on Foxnews.com.NewYou can listen" />
	<meta property="og:url" content="https://printveela.com/congressman-john-gibbs-was-defeated-by-trumps-support-in-michigan/" />
	<meta property="og:site_name" content="Printveela" />
	<meta property="article:publisher" content="https://www.facebook.com/printveela" />
	<meta property="article:published_time" content="2022-08-03T08:07:09+00:00" />
	<meta property="og:image" content="https://static.foxnews.com/foxnews.com/content/uploads/2022/08/GettyImages-1389196330.jpg" />
	<meta name="author" content="printveela editor" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://static.foxnews.com/foxnews.com/content/uploads/2022/08/GettyImages-1389196330.jpg" />
	<meta name="twitter:creator" content="@PrintVeela" />
	<meta name="twitter:site" content="@PrintVeela" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="printveela editor" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://printveela.com/#website","url":"https://printveela.com/","name":"Printveela","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://printveela.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://printveela.com/congressman-john-gibbs-was-defeated-by-trumps-support-in-michigan/#primaryimage","url":"https://static.foxnews.com/foxnews.com/content/uploads/2022/08/GettyImages-1389196330.jpg","contentUrl":"https://static.foxnews.com/foxnews.com/content/uploads/2022/08/GettyImages-1389196330.jpg"},{"@type":"WebPage","@id":"https://printveela.com/congressman-john-gibbs-was-defeated-by-trumps-support-in-michigan/","url":"https://printveela.com/congressman-john-gibbs-was-defeated-by-trumps-support-in-michigan/","name":"Congressman John Gibbs was defeated by Trump's support in Michigan","isPartOf":{"@id":"https://printveela.com/#website"},"primaryImageOfPage":{"@id":"https://printveela.com/congressman-john-gibbs-was-defeated-by-trumps-support-in-michigan/#primaryimage"},"image":{"@id":"https://printveela.com/congressman-john-gibbs-was-defeated-by-trumps-support-in-michigan/#primaryimage"},"thumbnailUrl":"https://static.foxnews.com/foxnews.com/content/uploads/2022/08/GettyImages-1389196330.jpg","datePublished":"2022-08-03T08:07:09+00:00","dateModified":"2022-08-03T08:07:09+00:00","author":{"@id":"https://printveela.com/#/schema/person/ae1fc5dd5a4ec13b93dda6e2ce4b0de5"},"description":"closer Video Fox News Flash Top Headlines on August 2 Here are the top headlines from Fox News Flash. See what's clicking on Foxnews.com.NewYou can listen","breadcrumb":{"@id":"https://printveela.com/congressman-john-gibbs-was-defeated-by-trumps-support-in-michigan/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://printveela.com/congressman-john-gibbs-was-defeated-by-trumps-support-in-michigan/"]}]},{"@type":"BreadcrumbList","@id":"https://printveela.com/congressman-john-gibbs-was-defeated-by-trumps-support-in-michigan/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://printveela.com/home/"},{"@type":"ListItem","position":2,"name":"Congressman John Gibbs was defeated by Trump&#8217;s support in Michigan"}]},{"@type":"Person","@id":"https://printveela.com/#/schema/person/ae1fc5dd5a4ec13b93dda6e2ce4b0de5","name":"printveela editor","sameAs":["http://printveela.com"],"url":"https://printveela.com/author/gouravkumbhkar/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Printveela &raquo; Feed" href="https://printveela.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Printveela &raquo; Comments Feed" href="https://printveela.com/comments/feed/" />
<link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link data-optimized="1" data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='wp_automatic_gallery_style-css'  href='https://printveela.com/wp-content/litespeed/css/f7834d9d474547c47fc0f0fa37736fb1.css?ver=f4d60' type='text/css' media='all' />
<link data-optimized="1" data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='td-plugin-newsletter-css'  href='https://printveela.com/wp-content/litespeed/css/04949c833a8cd06c53bb8aeda916f155.css?ver=c1935' type='text/css' media='all' />
<link data-optimized="1" data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='td-plugin-multi-purpose-css'  href='https://printveela.com/wp-content/litespeed/css/4f457f810a2828657834f8890e9263de.css?ver=71dc9' type='text/css' media='all' />

<link data-optimized="1" data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='td-multipurpose-css'  href='https://printveela.com/wp-content/litespeed/css/ec982ee67d5d5201ff96aaa79fe52355.css?ver=99284' type='text/css' media='all' />
<link data-optimized="1" data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='td-theme-css'  href='https://printveela.com/wp-content/litespeed/css/53dc08344584803b5ac7044cb603c2a8.css?ver=7545b' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link data-optimized="1" data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='td-legacy-framework-front-style-css'  href='https://printveela.com/wp-content/litespeed/css/1c7d3b5c8445aa0e162a211a6c9c7d1a.css?ver=6e5f4' type='text/css' media='all' />
<link data-optimized="1" data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='td-standard-pack-framework-front-style-css'  href='https://printveela.com/wp-content/litespeed/css/872e28d49e058b6b9688859ef8e5933f.css?ver=0b53f' type='text/css' media='all' />
<link data-optimized="1" data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='tdb_front_style-css'  href='https://printveela.com/wp-content/litespeed/css/62f5e42dc9339accc01ffef4af6cf9f8.css?ver=6914b' type='text/css' media='all, print' />
<link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra' src="data:text/javascript;base64,dmFyIHJlbGF0ZWRfcG9zdHNfanNfb3B0aW9ucz17InBvc3RfaGVhZGluZyI6Img0In0=" defer></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js' defer data-deferred="1"></script>
<script data-optimized="1" type='text/javascript' src='https://printveela.com/wp-content/litespeed/js/2288874606cb9160d4bb8d4b18e6efe2.js?ver=c5585' id='wp_automatic_gallery-js' defer data-deferred="1"></script>
<link rel="https://api.w.org/" href="https://printveela.com/wp-json/" /><link rel="alternate" type="application/json" href="https://printveela.com/wp-json/wp/v2/posts/194290" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://printveela.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://printveela.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://printveela.com/?p=194290' />
<link rel="alternate" type="application/json+oembed" href="https://printveela.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprintveela.com%2Fcongressman-john-gibbs-was-defeated-by-trumps-support-in-michigan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://printveela.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprintveela.com%2Fcongressman-john-gibbs-was-defeated-by-trumps-support-in-michigan%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><style>img#wpstats{display:none}</style>
	<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script src="data:text/javascript;base64,d2luZG93LnRkYl9nbG9iYWxzPXsid3BSZXN0Tm9uY2UiOiI1NjZiMjlhMzUyIiwid3BSZXN0VXJsIjoiaHR0cHM6XC9cL3ByaW50dmVlbGEuY29tXC93cC1qc29uXC8iLCJwZXJtYWxpbmtTdHJ1Y3R1cmUiOiJcLyVwb3N0bmFtZSVcLyIsImlzQWpheCI6ITEsImlzQWRtaW5CYXJTaG93aW5nIjohMSwiYXV0b2xvYWRTY3JvbGxQZXJjZW50IjoyMCwicG9zdEF1dG9sb2FkU3RhdHVzIjoib24iLCJvcmlnUG9zdEVkaXRVcmwiOm51bGx9" defer></script>
    			<script src="data:text/javascript;base64,d2luZG93LnRkd0dsb2JhbD17ImFkbWluVXJsIjoiaHR0cHM6XC9cL3ByaW50dmVlbGEuY29tXC93cC1hZG1pblwvIiwid3BSZXN0Tm9uY2UiOiI1NjZiMjlhMzUyIiwid3BSZXN0VXJsIjoiaHR0cHM6XC9cL3ByaW50dmVlbGEuY29tXC93cC1qc29uXC8iLCJwZXJtYWxpbmtTdHJ1Y3R1cmUiOiJcLyVwb3N0bmFtZSVcLyJ9" defer></script>
			
<!-- JS generated by theme -->

<script src="data:text/javascript;base64,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" defer></script>


<!-- Header style compiled by theme -->

<style>
    
.td-menu-background:before,
    .td-search-background:before {
        background: rgba(245,176,0,0.85);
        background: -moz-linear-gradient(top, rgba(245,176,0,0.85) 0%, rgba(0,33,53,0.93) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(245,176,0,0.85)), color-stop(100%, rgba(0,33,53,0.93)));
        background: -webkit-linear-gradient(top, rgba(245,176,0,0.85) 0%, rgba(0,33,53,0.93) 100%);
        background: -o-linear-gradient(top, rgba(245,176,0,0.85) 0%, rgba(0,33,53,0.93) 100%);
        background: -ms-linear-gradient(top, rgba(245,176,0,0.85) 0%, rgba(0,33,53,0.93) 100%);
        background: linear-gradient(to bottom, rgba(245,176,0,0.85) 0%, rgba(0,33,53,0.93) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(245,176,0,0.85)', endColorstr='rgba(0,33,53,0.93)', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i,
    .td-search-close a:hover i {
        color: #000000;
    }

    
    .td-menu-background,
    .td-search-background {
        background-image: url('https://printveela.com/wp-content/uploads/2022/06/18.jpg');
    }
.td-menu-background:before,
    .td-search-background:before {
        background: rgba(245,176,0,0.85);
        background: -moz-linear-gradient(top, rgba(245,176,0,0.85) 0%, rgba(0,33,53,0.93) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(245,176,0,0.85)), color-stop(100%, rgba(0,33,53,0.93)));
        background: -webkit-linear-gradient(top, rgba(245,176,0,0.85) 0%, rgba(0,33,53,0.93) 100%);
        background: -o-linear-gradient(top, rgba(245,176,0,0.85) 0%, rgba(0,33,53,0.93) 100%);
        background: -ms-linear-gradient(top, rgba(245,176,0,0.85) 0%, rgba(0,33,53,0.93) 100%);
        background: linear-gradient(to bottom, rgba(245,176,0,0.85) 0%, rgba(0,33,53,0.93) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(245,176,0,0.85)', endColorstr='rgba(0,33,53,0.93)', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i,
    .td-search-close a:hover i {
        color: #000000;
    }

    
    .td-menu-background,
    .td-search-background {
        background-image: url('https://printveela.com/wp-content/uploads/2022/06/18.jpg');
    }
</style>


<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-194290 single-format-standard td-standard-pack congressman-john-gibbs-was-defeated-by-trumps-support-in-michigan global-block-template-1 td-life-news tdb_template_161265 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <ul class=""><li class="menu-item-first"><a href="https://printveela.com/wp-admin/nav-menus.php">Click here - to use the wp menu builder</a></li></ul>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://printveela.com/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://printveela.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_e5e" class="tdc-zone"><div class="tdc_zone tdi_2_f3c  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_2_f3c{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
</style><div id="tdi_3_238" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_4_448  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4_448,
                .tdi_4_448 .tdc-columns{
                    min-height: 0;
                }.tdi_4_448 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #000000 !important;
                }.tdi_4_448,
				.tdi_4_448 .tdc-columns{
				    display: block;
				}.tdi_4_448 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_448{
padding-top:5px !important;
position:relative;
}
}

</style>
<div class="tdi_3_238_rand_style td-element-style" ><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_238_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://printveela.com/wp-content/uploads/2022/06/xxx_menu-bg_xxx.jpg") !important;
opacity:0.2 !important;
background-size:cover !important;
background-position:center top !important;
}
}
</style></div></div><div class="vc_column tdi_6_6e3  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_6e3{
                    vertical-align: baseline;
                }.tdi_6_6e3 > .wpb_wrapper,
				.tdi_6_6e3 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_6e3 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_6e3 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7_e6a td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_e6a" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_e6a{
margin-top:5px !important;
margin-left:-3px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_e6a{
                    display: inline-block;
                }.tdi_7_e6a .tdb-logo-a,
                .tdi_7_e6a h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_7_e6a .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_7_e6a .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7_e6a .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #aaaaaa;
                
                    font-family:Fira Sans !important;font-size:9px !important;font-weight:300 !important;;
                }.tdi_7_e6a .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Merriweather !important;font-size:20px !important;font-weight:700 !important;;
                }.tdi_7_e6a .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_7_e6a .tdb-logo-icon{
                    font-size: 35px;
                
                    margin-right: 5px;
                
                    top: 1px;
                
                    display: block;
                
                    color: #f5b000;
                }.tdi_7_e6a .tdb-logo-icon:last-child{
                    margin-right: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_7_e6a .tdb-logo-img{
                    max-width: 50px;
                }.tdi_7_e6a .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_7_e6a .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_7_e6a .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_7_e6a .tdb-logo-img{
                    max-width: 50px;
                }.tdi_7_e6a .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_7_e6a .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_7_e6a .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_7_e6a .tdb-logo-text-title{
                    font-family:Merriweather !important;font-size:22px !important;font-weight:700 !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://printveela.com/"><i class="tdb-logo-icon td-icon-paypal"></i><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Printveela </span><span class="tdb-logo-text-tagline">News</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu tdi_8_faf td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_8_faf" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8_faf{
margin-top:-1px !important;
margin-right:-13px !important;
margin-bottom:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_8_faf{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_8_faf .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_8_faf .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_8_faf .tdb-mobile-menu-button:hover{
                    color: #f5b000;
                }

/* phone */
@media (max-width: 767px){
.tdi_8_faf .tdb-mobile-menu-button i{
                    width: 48.6px;
					height: 48.6px;
					line-height:  48.6px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-thin-right"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_9_7ae td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_9_7ae" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_7ae{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_9_7ae{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_9_7ae .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_9_7ae .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_9_7ae .tdb-header-search-button-mob:hover{
                    color: #f5b000;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_7ae .tdb-header-search-button-mob i{
                    font-size: 21px;
                
                    width: 46.2px;
					height: 46.2px;
					line-height:  46.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_10_919" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_11_59a  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_11_59a,
                .tdi_11_59a .tdc-columns{
                    min-height: 0;
                }.tdi_11_59a{
					position: relative;
				}.tdi_11_59a .tdc-row-divider{
                    overflow: hidden;
                }.tdi_11_59a .tdc-row-divider-top .tdm-svg{
					height: 50px;
				}.tdi_11_59a .tdc-row-divider-top .tdc-divider-space{
					top: 100%;
				    height: px;
				}.tdi_11_59a .tdc-row-divider-top{
				    top: px;
				}.tdi_11_59a,
				.tdi_11_59a .tdc-columns{
				    display: block;
				}.tdi_11_59a .tdc-columns{
				    width: 100%;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_11_59a .tdc-row-divider-top .tdm-svg{
					height: 40px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_11_59a .tdc-row-divider-top .tdm-svg{
					height: 30px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_11_59a .tdc-row-divider-top .tdm-svg{
					height: 20px;
				
					min-width: 60px;
				}
}
</style><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-top"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/>
                                        <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/>
                                        <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/>
                                        </svg></div></div><div class="vc_column tdi_13_643  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_13_643{
                    vertical-align: baseline;
                }.tdi_13_643 > .wpb_wrapper,
				.tdi_13_643 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_13_643 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_13_643 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_14_ee8 td_block_template_1">
<style>
/* custom css */
.tdi_14_ee8.td-a-rec{
					text-align: center;
				}.tdi_14_ee8 .td-element-style{
					z-index: -1;
				}
</style><script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9334030389936226"
     crossorigin="anonymous" defer data-deferred="1"></script>
<!-- top article -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9334030389936226"
     data-ad-slot="6047149663"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" defer></script></div></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_15_03e" class="tdc-zone"><div class="tdc_zone tdi_16_586  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_16_586{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_17_88c" class="tdc-row"><div class="vc_row tdi_18_265  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_18_265,
                .tdi_18_265 .tdc-columns{
                    min-height: 0;
                }.tdi_18_265,
				.tdi_18_265 .tdc-columns{
				    display: block;
				}.tdi_18_265 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_20_a6a  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_20_a6a{
                    vertical-align: baseline;
                }.tdi_20_a6a > .wpb_wrapper,
				.tdi_20_a6a > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_20_a6a > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_20_a6a > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_21_d13" class="tdc-zone"><div class="tdc_zone tdi_22_23d  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_22_23d{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_22_23d{
z-index:2 !important;
}

</style><div id="tdi_23_38a" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_24_2ce  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_24_2ce,
                .tdi_24_2ce .tdc-columns{
                    min-height: 0;
                }.tdi_24_2ce,
				.tdi_24_2ce .tdc-columns{
				    display: block;
				}.tdi_24_2ce .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_24_2ce{
padding-top:10px !important;
z-index:1000 !important;
position:relative;
}

.tdi_24_2ce .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_24_2ce{
padding-top:6px !important;
}
}

</style>
<div class="tdi_23_38a_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_23_38a_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://printveela.com/wp-content/uploads/2022/06/xxx_menu-bg_xxx.jpg") !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_23_38a_rand_style{
background-color:#000000 !important;
}
 
.tdi_23_38a_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(rgba(0,0,0,0.8), rgba(0,0,0,0.94)) !important;
}
</style></div><div class="vc_column tdi_26_a53  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_26_a53{
                    vertical-align: baseline;
                }.tdi_26_a53 > .wpb_wrapper,
				.tdi_26_a53 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_26_a53 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_26_a53 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_27_df3 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_27_df3" >
<style>

/* inline tdc_css att */

.tdi_27_df3{
margin-right:30px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_27_df3{
margin-right:12px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_27_df3{
margin-right:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_27_df3{
                    display: inline-block;
                }.tdi_27_df3 .tdb-logo-a,
                .tdi_27_df3 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_27_df3 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_27_df3 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_27_df3 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #aaaaaa;
                
                    font-family:Fira Sans !important;font-size:10px !important;font-weight:300 !important;;
                }.tdi_27_df3 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Merriweather !important;font-size:30px !important;font-weight:700 !important;;
                }.tdi_27_df3 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_27_df3 .tdb-logo-icon{
                    font-size: 45px;
                
                    margin-right: 10px;
                
                    top: 1px;
                
                    display: block;
                
                    color: #f5b000;
                }.tdi_27_df3 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_27_df3 .tdb-logo-img{
                    max-width: 50px;
                }.tdi_27_df3 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_27_df3 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_27_df3 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_27_df3 .tdb-logo-icon{
                    font-size: 35px;
                }.tdi_27_df3 .tdb-logo-text-title{
                    font-family:Merriweather !important;font-size:26px !important;font-weight:700 !important;;
                }.tdi_27_df3 .tdb-logo-text-tagline{
                    font-family:Fira Sans !important;font-size:9px !important;font-weight:300 !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_27_df3 .tdb-logo-img{
                    max-width: 50px;
                }.tdi_27_df3 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_27_df3 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_27_df3 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_27_df3 .tdb-logo-icon{
                    font-size: 28px;
                
                    margin-right: 5px;
                }.tdi_27_df3 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_27_df3 .tdb-logo-text-title{
                    font-family:Merriweather !important;font-size:20px !important;font-weight:700 !important;;
                }.tdi_27_df3 .tdb-logo-text-tagline{
                    font-family:Fira Sans !important;font-size:9px !important;font-weight:300 !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://printveela.com/"><i class="tdb-logo-icon td-icon-paypal"></i><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Printveela</span><span class="tdb-logo-text-tagline">News</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_28_12e tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_28_12e"  style=" z-index: 999;">
<style>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</style>
<style>
.tdi_28_12e .tdb-menu > li.current-menu-item > a,
				.tdi_28_12e .tdb-menu > li.current-menu-ancestor > a,
				.tdi_28_12e .tdb-menu > li.current-category-ancestor > a,
				.tdi_28_12e .tdb-menu > li:hover > a,
				.tdi_28_12e .tdb-menu > li.tdb-hover > a,
				.tdi_28_12e .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #f5b000;
				}.tdi_28_12e .tdb-menu > li > a:after,
				.tdi_28_12e .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_28_12e .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_28_12e .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_28_12e .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_28_12e .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_28_12e .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_28_12e .td-pulldown-filter-list li:hover a{
					color: #f5b000;
				
					background-color: rgba(245,176,0,0.08);
				}
</style><div id=tdi_28_12e class="td_block_inner td-fix-index"><ul id="menu-header" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-161362" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-161362"><a href="https://printveela.com/category/us-news/"><div class="tdb-menu-item-text">US NEWS</div></a></li>
<li id="menu-item-161363" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-161363"><a href="https://printveela.com/category/top-stories/"><div class="tdb-menu-item-text">TOP STORIES</div></a></li>
<li id="menu-item-161871" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-161871"><a href="https://printveela.com/category/canada/politics-canada/"><div class="tdb-menu-item-text">POLITICS</div></a></li>
<li id="menu-item-161872" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-161872"><a href="https://printveela.com/category/canada/entertainment-canada/"><div class="tdb-menu-item-text">ENTERTAINMENT</div></a></li>
<li id="menu-item-161873" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-161873"><a href="https://printveela.com/category/fashion/"><div class="tdb-menu-item-text">Fashion</div></a></li>
<li id="menu-item-161874" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-161874"><a href="https://printveela.com/category/travel/"><div class="tdb-menu-item-text">Travel</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_31_2cc td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_31_2cc" >
<style>

/* inline tdc_css att */

.tdi_31_2cc{
margin-top:4px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_31_2cc{
margin-top:5px !important;
margin-right:-2px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://printveela.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_socials tdi_32_61e tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_32_61e" >
<style>

/* inline tdc_css att */

.tdi_32_61e{
margin-top:15px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_32_61e{
margin-top:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_32_61e{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_33_365 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 35px;
				}.tdi_33_365 .tdm-social-item i.td-icon-twitter,
				.tdi_33_365 .tdm-social-item i.td-icon-linkedin,
				.tdi_33_365 .tdm-social-item i.td-icon-pinterest,
				.tdi_33_365 .tdm-social-item i.td-icon-blogger,
				.tdi_33_365 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_33_365 .tdm-social-item{
					width: 35px;
					height: 35px;
				
				    margin: -2.5px -5px -2.5px 0;
				}.tdi_33_365 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_33_365 .tdm-social-item i,
				.tds-team-member2 .tdi_33_365.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_33_365 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_33_365 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 34.8px;
				}.tdi_33_365 .tdm-social-item i.td-icon-twitter,
				.tdi_33_365 .tdm-social-item i.td-icon-linkedin,
				.tdi_33_365 .tdm-social-item i.td-icon-pinterest,
				.tdi_33_365 .tdm-social-item i.td-icon-blogger,
				.tdi_33_365 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_33_365 .tdm-social-item{
					width: 34.8px;
					height: 34.8px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_33_365"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text" >Twitter</a></div></div></div></div></div></div></div><div id="tdi_34_c33" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_35_332  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_35_332,
                .tdi_35_332 .tdc-columns{
                    min-height: 0;
                }.tdi_35_332{
					position: relative;
				}.tdi_35_332 .tdc-row-divider{
                    overflow: hidden;
                }.tdi_35_332 .tdc-row-divider-top .tdm-svg{
					height: 50px;
				}.tdi_35_332 .tdc-row-divider-top .tdc-divider-space{
					top: 100%;
				    height: px;
				}.tdi_35_332 .tdc-row-divider-top{
				    top: px;
				}.tdi_35_332,
				.tdi_35_332 .tdc-columns{
				    display: block;
				}.tdi_35_332 .tdc-columns{
				    width: 100%;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_35_332 .tdc-row-divider-top .tdm-svg{
					height: 40px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_35_332 .tdc-row-divider-top .tdm-svg{
					height: 30px;
				}
}
</style><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-top"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/>
                                        <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/>
                                        <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/>
                                        </svg></div></div><div class="vc_column tdi_37_e02  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_37_e02{
                    vertical-align: baseline;
                }.tdi_37_e02 > .wpb_wrapper,
				.tdi_37_e02 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_37_e02 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_37_e02 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_38_aa5" class="tdc-zone"><div class="tdc_zone tdi_39_568  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_39_568{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_40_5a5" class="tdc-row"><div class="vc_row tdi_41_3a5  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_41_3a5,
                .tdi_41_3a5 .tdc-columns{
                    min-height: 0;
                }.tdi_41_3a5,
				.tdi_41_3a5 .tdc-columns{
				    display: block;
				}.tdi_41_3a5 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_43_ce5  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_43_ce5{
                    vertical-align: baseline;
                }.tdi_43_ce5 > .wpb_wrapper,
				.tdi_43_ce5 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_43_ce5 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_43_ce5 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="on" data-autoload-org-post-id="194290" data-autoload-type="" data-autoload-count="4" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap tdb-autoload-wrap">
                <article
                        id="template-id-161265"
                    class="post-161265 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                     data-post-url="https://printveela.com/congressman-john-gibbs-was-defeated-by-trumps-support-in-michigan/"                     data-post-edit-url=""                     data-post-title="Congressman John Gibbs was defeated by Trump&#039;s support in Michigan"                >
                    <div id="tdi_44_d55" class="tdc-zone"><div class="tdc_zone tdi_45_c52  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_45_c52{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_45_c52{
margin-top:-120px !important;
width:100% !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_45_c52 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_45_c52{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_45_c52{
display:inline-block !important;
}
}

</style><div id="tdi_46_62e" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_47_323  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_47_323,
                .tdi_47_323 .tdc-columns{
                    min-height: 0;
                }.tdi_47_323 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #cccccc !important;
                }.tdi_47_323{
					position: relative;
				}.tdi_47_323 .tdc-row-divider{
                    overflow: hidden;
                }.tdi_47_323 .tdc-row-divider-bottom .tdm-svg{
					height: 100px;
				
				    transform: translateX(-50%) rotateY(180deg);
				    top: 1px;
				
					fill: #ffffff;
				}.tdi_47_323 .tdc-row-divider-bottom .tdc-divider-space{
					background-color: #ffffff;
				
					top: 100%;
				    height: px;
				}.tdi_47_323 .tdc-row-divider-bottom{
				    bottom: px;
				}.tdi_47_323,
				.tdi_47_323 .tdc-columns{
				    display: block;
				}.tdi_47_323 .tdc-columns{
				    width: 100%;
				}
</style>
<div class="tdi_46_62e_rand_style td-element-style" ></div><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-bottom"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/>
                                        <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/>
                                        <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/>
                                        </svg></div></div><div class="vc_column tdi_49_a3c  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_49_a3c{
                    vertical-align: baseline;
                }.tdi_49_a3c > .wpb_wrapper,
				.tdi_49_a3c > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_49_a3c > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_49_a3c > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image tdi_50_7c5 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_50_7c5" >
<style>

/* inline tdc_css att */

.tdi_50_7c5{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_50_7c5{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_50_7c5 .tdb-featured-image-bg{
                    background: url('https://static.foxnews.com/foxnews.com/content/uploads/2022/08/GettyImages-1389196330.jpg');
                    background-size: cover;
                    background-repeat: no-repeat;
                
                    background-position: center 20%;
                
                    padding-bottom: 700px;
                }.tdi_50_7c5:after{
                    content: '';
                    position: absolute;
                    top: 0;
                    left: 0;
                    width: 100%;
                    height: 100%;
                    background: -webkit-linear-gradient(0deg,rgba(0,0,0,0.58),rgba(0,0,0,0));background: linear-gradient(0deg,rgba(0,0,0,0.58),rgba(0,0,0,0));
                }html:not(.td-md-is-ios):not(.td-md-is-android)  .tdi_50_7c5 .tdb-featured-image-bg{
                    background-attachment: scroll;
                }.tdi_50_7c5 .tdb-featured-image-bg:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_50_7c5 .tdb-featured-image-bg{
                    padding-bottom: 500px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_50_7c5 .tdb-featured-image-bg{
                    padding-bottom: 500px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_50_7c5 .tdb-featured-image-bg{
                    padding-bottom: 500px;
                }
}
</style><div class="tdb-featured-image-bg"></div></div><div class="vc_row_inner tdi_52_455  vc_row vc_inner wpb_row td-pb-row absolute_inner_1200 absolute_inner" >
<style scoped>

/* custom css */
.tdi_52_455{
                    position: absolute !important;
                    top: 0;
                    z-index: 1;
                
                    top: auto;
                    bottom: 0;
                }.tdi_52_455,
				.tdi_52_455 .tdc-inner-columns{
				    display: block;
				}.tdi_52_455 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_52_455{
padding-top:20px !important;
padding-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}

.tdi_52_455 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_52_455{
padding-bottom:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_52_455{
padding-bottom:0px !important;
}
}

</style><div class="vc_column_inner tdi_54_352  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_54_352{
                    vertical-align: baseline;
                }.tdi_54_352 .vc_column-inner > .wpb_wrapper,
				.tdi_54_352 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_54_352 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_55_432 td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_55_432" >
<style>

/* inline tdc_css att */

.tdi_55_432{
margin-bottom:15px !important;
}

</style>
<style>
/* custom css */
.tdi_55_432 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.tdi_55_432,
				.tdi_55_432 a{
					color: #ffffff;
				}.tdi_55_432 a:hover{
					color: #ffcd3f;
				}.td-theme-wrap .tdi_55_432{
					text-align: center;
				}.tdi_55_432{
					font-family:Merriweather !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_55_432{
					font-family:Merriweather !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_55_432{
					font-family:Merriweather !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_55_432{
					font-family:Merriweather !important;font-size:12px !important;line-height:1.2 !important;font-weight:300 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span><a title="View all posts in Politics" class="tdb-entry-crumb" href="https://printveela.com/category/politics/">Politics</a></span> <i class="td-icon-line3-thin tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Congressman John Gibbs was defeated by Trump&#039;s support in...</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://printveela.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://printveela.com/category/politics/",
                                "name": "Politics"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Congressman John Gibbs was defeated by Trump&#039;s support in..."                                
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_single_categories tdi_56_453 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_56_453" >
<style>
/* custom css */
.tdi_56_453 .tdb-entry-category{
					padding: 5px 6px 3px;
				
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_56_453 .tdb-cat-bg{
					border-width: 1px;
				
					background-color: rgba(0,0,0,0) !important;
				
					border-color: rgba(255,255,255,0.3) !important;
				}.tdi_56_453 .tdb-entry-category:hover .tdb-cat-bg{
					border-color: #ffffff !important;
				}.tdi_56_453 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_56_453 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_56_453{
					text-align: center;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://printveela.com/category/politics/" ><span class="tdb-cat-bg"></span>Politics</a></div></div><div class="td_block_wrap tdb_title tdi_57_388 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_57_388" >
<style>

/* inline tdc_css att */

.tdi_57_388{
margin-bottom:15px !important;
padding-right:8% !important;
padding-left:8% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_57_388{
margin-bottom:8px !important;
padding-right:0px !important;
padding-left:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_57_388 .tdb-title-text{
					color: #ffffff;
				
					font-family:Fira Sans !important;font-size:40px !important;line-height:1.2 !important;font-weight:600 !important;
				}.tdi_57_388 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_57_388 .tdb-title-line{
					height: 50px;
				
					margin-left: auto;
					margin-right: auto;
				}.td-theme-wrap .tdi_57_388{
					text-align: center;
				}.tdi_57_388 .tdb-first-letter{
					left: 0;
					right: 0;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_57_388 .tdb-title-text{
					font-family:Fira Sans !important;font-size:32px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_57_388 .tdb-title-text{
					font-family:Fira Sans !important;font-size:26px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_57_388 .tdb-title-text{
					font-family:Fira Sans !important;font-size:26px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Congressman John Gibbs was defeated by Trump&#8217;s support in Michigan</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_59_239 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_59_239" >
<style>
/* custom css */
.tdi_59_239{
                    display: inline-block;
                }.tdi_59_239 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_59_239 .avatar{
                    width: 26px;
                    height: 26px;
                
                    margin-right: 6px;
                
                    border-radius: 100px;
                }.tdi_59_239 .tdb-author-by{
					color: #ffffff;
				
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:1px !important;
				}.tdi_59_239 .tdb-author-name{
					color: #ffffff;
				
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_59_239 .tdb-author-name:hover{
					color: #ffcd3f;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_59_239 .tdb-author-by{
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:1px !important;
				}.tdi_59_239 .tdb-author-name{
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_59_239 .tdb-author-by{
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:1px !important;
				}.tdi_59_239 .tdb-author-name{
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_59_239 .tdb-author-by{
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:0px !important;
				}.tdi_59_239 .tdb-author-name{
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:0px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://printveela.com/author/gouravkumbhkar/"></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://printveela.com/author/gouravkumbhkar/">printveela editor</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_60_ae5 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_60_ae5" >
<style>

/* inline tdc_css att */

.tdi_60_ae5{
padding-right:5px !important;
padding-left:3px !important;
}

</style>
<style>
/* custom css */
.tdi_60_ae5 .tdm-descr{
                    color: #ffffff;
                
					line-height:30px !important;
				}
</style><p class="tdm-descr">-</p></div><div class="td_block_wrap tdb_single_date tdi_61_6c3 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_61_6c3" >
<style>

/* inline tdc_css att */

.tdi_61_6c3{
margin-right:22px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_61_6c3{
margin-right:16px !important;
}
}

</style>
<style>
/* custom css */
.tdi_61_6c3{
                    display: inline-block;
                
					color: #ffffff;
				
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_61_6c3 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_61_6c3{
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_61_6c3{
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_61_6c3{
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:0px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-08-03T13:37:09+05:30">August 3, 2022</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_post_views tdi_62_2a3 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_62_2a3" >
<style>

/* inline tdc_css att */

.tdi_62_2a3{
margin-right:22px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_62_2a3{
margin-right:16px !important;
}
}

</style>
<style>
/* custom css */
.tdi_62_2a3{
                    display: inline-block;
                
					color: #ffffff;
				
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_62_2a3 i{
                    font-size: 12px;
                
                    margin-right: 5px;
                
					color: #ffffff;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_62_2a3{
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_62_2a3{
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_62_2a3{
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:0px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><i class="td-icon-views"></i><span class="tdb-add-text"></span><span class="td-nr-views-194290">3</span></div></div><div class="td_block_wrap tdb_single_comments_count tdi_63_a23 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_63_a23" >
<style>
/* custom css */
.tdi_63_a23{
                    display: inline-block;
                
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_63_a23 i{
                    font-size: 9px;
                
                    margin-right: 5px;
                }.tdi_63_a23 a{
					color: #ffffff;
				}.tdi_63_a23 a i{
					color: #ffffff;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_63_a23{
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_63_a23{
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_63_a23{
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:0px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://printveela.com/congressman-john-gibbs-was-defeated-by-trumps-support-in-michigan/#respond"><i class="td-icon-comments"></i><span class="tdb-add-text"></span><span>0</span></a></div></div></div></div></div></div></div></div></div></div><div id="tdi_64_66a" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_65_36a  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_65_36a,
                .tdi_65_36a .tdc-columns{
                    min-height: 0;
                }.tdi_65_36a,
				.tdi_65_36a .tdc-columns{
				    display: block;
				}.tdi_65_36a .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_65_36a{
padding-top:22px !important;
justify-content:center !important;
text-align:center !important;
}

.tdi_65_36a .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_67_c56  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_67_c56{
                    vertical-align: baseline;
                }.tdi_67_c56 > .wpb_wrapper,
				.tdi_67_c56 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_67_c56 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_67_c56 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_68_9df td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_68_9df{
margin-bottom:20px !important;
}

</style>
<style>
/* custom css */
.tdi_68_9df.td-a-rec{
					text-align: center;
				}.tdi_68_9df .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">- Advertisment -</span><script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9334030389936226"
     crossorigin="anonymous" defer data-deferred="1"></script>
<!-- article inline -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9334030389936226"
     data-ad-slot="6909445822"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" defer></script></div><div class="td_block_wrap tdb_single_post_share tdi_69_6e6 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_69_6e6" >
<style>

/* inline tdc_css att */

.tdi_69_6e6{
margin-bottom:20px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_69_6e6{
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_69_6e6{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_69_6e6 .td-post-sharing,
				.tdi_69_6e6 .tdb-share-classic{
					text-align: center;
				}.tdi_69_6e6 .td-social-handler{
					border-color: rgba(0,0,0,0);
				}.tdi_69_6e6 .td-social-share-text:before{
					border-color: transparent transparent transparent rgba(0,0,0,0);
				}.tdi_69_6e6 .td-social-network .td-social-but-icon i{
					color: #000000;
				}.tdi_69_6e6 .td-ps-bg .td-social-network div,
				.tdi_69_6e6 .td-ps-icon-bg .td-social-network .td-social-but-icon,
				.tdi_69_6e6 .td-ps-dark-bg .td-social-network div{
					background-color: rgba(0,0,0,0);
				}.tdi_69_6e6 .td-ps-icon-arrow .td-social-but-icon:after{
				    border-left-color: rgba(0,0,0,0);
				}.tdi_69_6e6 .td-ps-border-colored .td-social-but-text{
				    border-color: rgba(0,0,0,0);
				}
</style><div id="tdi_69_6e6" class="td-post-sharing tdb-block td-ps-dark-bg td-ps-notext td-post-sharing-style14 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fprintveela.com%2Fcongressman-john-gibbs-was-defeated-by-trumps-support-in-michigan%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Congressman+John+Gibbs+was+defeated+by+Trump%E2%80%99s+support+in+Michigan&url=https%3A%2F%2Fprintveela.com%2Fcongressman-john-gibbs-was-defeated-by-trumps-support-in-michigan%2F&via=Printveela">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://printveela.com/congressman-john-gibbs-was-defeated-by-trumps-support-in-michigan/&amp;media=https://static.foxnews.com/foxnews.com/content/uploads/2022/08/GettyImages-1389196330.jpg&description=Congressman+John+Gibbs+was+defeated+by+Trump%E2%80%99s+support+in+Michigan">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Congressman+John+Gibbs+was+defeated+by+Trump%E2%80%99s+support+in+Michigan %0A%0A https://printveela.com/congressman-john-gibbs-was-defeated-by-trumps-support-in-michigan/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_69_6e6">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div id="tdi_70_3e9" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_71_656  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_71_656,
                .tdi_71_656 .tdc-columns{
                    min-height: 0;
                }.tdi_71_656{
					position: relative;
				}.tdi_71_656 .tdc-row-divider{
                    overflow: hidden;
                }.tdi_71_656 .tdc-row-divider-bottom .tdm-svg{
					fill: #f9f9f9;
				}.tdi_71_656 .tdc-row-divider-bottom .tdc-divider-space{
					background-color: #f9f9f9;
				
					top: 100%;
				    height: px;
				}.tdi_71_656 .tdc-row-divider-bottom{
				    bottom: px;
				}.tdi_71_656,
				.tdi_71_656 .tdc-columns{
				    display: block;
				}.tdi_71_656 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_71_656{
margin-right:-20px !important;
margin-left:-20px !important;
width:auto !important;
}
}

</style><div class="tdc-row-divider"><div class="tdc-divider6 tdc-row-divider-bottom"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path d="M0,700V278L390,395,2000,168V700H0Z"/>
                                        </svg></div></div><div class="vc_column tdi_73_e6c  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_73_e6c{
                    vertical-align: baseline;
                }.tdi_73_e6c > .wpb_wrapper,
				.tdi_73_e6c > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_73_e6c > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_73_e6c > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_73_e6c{
width:calc(100% - 348px) !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_73_e6c{
width:calc(100% - 228px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_73_e6c{
padding-right:20px !important;
padding-left:20px !important;
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_74_60c td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_74_60c" >
<style>

/* inline tdc_css att */

.tdi_74_60c{
margin-top:0px !important;
margin-bottom:20px !important;
padding-top:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_74_60c{
margin-bottom:10px !important;
padding-top:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_74_60c,
                .tdi_74_60c > p,
                .tdi_74_60c .tdb-block-inner > p{
			        font-family:Merriweather !important;font-size:16px !important;font-weight:400 !important;
		        }.tdi_74_60c h1{
			        font-family:Fira Sans !important;
		        }.tdi_74_60c h2{
			        font-family:Fira Sans !important;
		        }.tdi_74_60c h3{
			        font-family:Fira Sans !important;
		        }.tdi_74_60c h4{
			        font-family:Fira Sans !important;
		        }.tdi_74_60c h5{
			        font-family:Fira Sans !important;
		        }.tdi_74_60c h6{
			        font-family:Fira Sans !important;
		        }.tdi_74_60c li{
			        font-family:Fira Sans !important;
		        }.tdi_74_60c .tdb-block-inner blockquote p{
			        font-family:Fira Sans !important;
		        }.tdi_74_60c .wp-caption-text,
				.tdi_74_60c figcaption{
			        font-family:Fira Sans !important;
		        }.tdi_74_60c .page-nav a,
				.tdi_74_60c .page-nav span,
				.tdi_74_60c .page-nav > div{
					font-family:Fira Sans !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_74_60c,
                .tdi_74_60c > p,
                .tdi_74_60c .tdb-block-inner > p{
			        font-family:Merriweather !important;font-size:14px !important;font-weight:400 !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_74_60c,
                .tdi_74_60c > p,
                .tdi_74_60c .tdb-block-inner > p{
			        font-family:Merriweather !important;font-size:14px !important;font-weight:400 !important;
		        }.tdi_74_60c h3{
			        font-family:Fira Sans !important;font-size:20px !important;line-height:1.2 !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_74_60c img.aligncenter,
				.tdi_74_60c .aligncenter img{
			        margin-left: -20px;
			        width: calc(100% + (2 * 20px));
			        max-width: none !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p> <script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9334030389936226"
     crossorigin="anonymous" defer data-deferred="1"></script>
<!-- top article -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9334030389936226"
     data-ad-slot="6047149663"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" defer></script><br />
</p>
<div class="article-body">
<div class="featured featured-video video-ct" data-v-a7f268cc>
<div class="contain" data-v-a7f268cc>
<div class="control" data-v-a7f268cc><a rel="nofollow noopener" target="_blank" href="#" class="top" data-v-a7f268cc></a> <a rel="nofollow noopener" target="_blank" href="#" class="close" data-v-a7f268cc>closer</a></div>
<div class="video-container" data-v-a7f268cc>
<div data-video-id="6310328881112" data-video-domain="foxnews" data-widget-type="embed" class="m video-player" data-v-a7f268cc><a rel="nofollow noopener" target="_blank" href="http://video.foxnews.com/v/6310328881112" data-v-a7f268cc><picture data-v-a7f268cc><source srcset="https://a57.foxnews.com/cf-images.us-east-1.prod.boltdns.net/v1/static/694940094001/64e723fc-2ce5-4da4-80ef-5bebdd41575b/8fb6721a-5a75-4e32-b484-98319b1ff28b/1280x720/match/288/162/image.jpg?ve=1&amp;tl=1, https://a57.foxnews.com/cf-images.us-east-1.prod.boltdns.net/v1/static/694940094001/64e723fc-2ce5-4da4-80ef-5bebdd41575b/8fb6721a-5a75-4e32-b484-98319b1ff28b/1280x720/match/576/324/image.jpg?ve=1&amp;tl=1 2x" media="(max-width: 767px)" data-v-a7f268cc><source srcset="https://a57.foxnews.com/cf-images.us-east-1.prod.boltdns.net/v1/static/694940094001/64e723fc-2ce5-4da4-80ef-5bebdd41575b/8fb6721a-5a75-4e32-b484-98319b1ff28b/1280x720/match/672/378/image.jpg?ve=1&amp;tl=1, https://a57.foxnews.com/cf-images.us-east-1.prod.boltdns.net/v1/static/694940094001/64e723fc-2ce5-4da4-80ef-5bebdd41575b/8fb6721a-5a75-4e32-b484-98319b1ff28b/1280x720/match/1344/756/image.jpg?ve=1&amp;tl=1 2x" media="(min-width: 768px) and (max-width: 1023px)" data-v-a7f268cc><source srcset="https://a57.foxnews.com/cf-images.us-east-1.prod.boltdns.net/v1/static/694940094001/64e723fc-2ce5-4da4-80ef-5bebdd41575b/8fb6721a-5a75-4e32-b484-98319b1ff28b/1280x720/match/676/380/image.jpg?ve=1&amp;tl=1, https://a57.foxnews.com/cf-images.us-east-1.prod.boltdns.net/v1/static/694940094001/64e723fc-2ce5-4da4-80ef-5bebdd41575b/8fb6721a-5a75-4e32-b484-98319b1ff28b/1280x720/match/1352/760/image.jpg?ve=1&amp;tl=1 2x" media="(min-width: 1024px) and (max-width: 1279px)" data-v-a7f268cc><source srcset="https://a57.foxnews.com/cf-images.us-east-1.prod.boltdns.net/v1/static/694940094001/64e723fc-2ce5-4da4-80ef-5bebdd41575b/8fb6721a-5a75-4e32-b484-98319b1ff28b/1280x720/match/896/500/image.jpg?ve=1&amp;tl=1, https://a57.foxnews.com/cf-images.us-east-1.prod.boltdns.net/v1/static/694940094001/64e723fc-2ce5-4da4-80ef-5bebdd41575b/8fb6721a-5a75-4e32-b484-98319b1ff28b/1280x720/match/1792/1000/image.jpg?ve=1&amp;tl=1 2x" media="(min-width: 1280px)" data-v-a7f268cc></source></source></source></source></picture> <span class="overlay" data-v-a7f268cc>Video</span></a></div>
</div>
<div class="info" data-v-a7f268cc>
<div class="caption" data-v-a7f268cc>
<h4 class="title" data-v-a7f268cc><a rel="nofollow noopener" target="_blank" href="http://video.foxnews.com/v/6310328881112" data-v-a7f268cc>Fox News Flash Top Headlines on August 2</a></h4>
<p data-v-a7f268cc>Here are the top headlines from Fox News Flash.  See what&#8217;s clicking on Foxnews.com.</p>
</div>
</div>
</div>
</div>
<div id="speechkit-wrapper" class="speechkit-wrapper">
<div class="info"><span class="label-bg">New</span>You can listen to Fox News stories now!
  </div>
</div>
<p class="speakable">John Gibbs, R-MI, defeated incumbent Rep. John Gibbs, R-MI, in the closely watched Republican primary for Michigan&#8217;s 3rd Congressional District, The Associated Press called just after 3 a.m. Wednesday.</p>
<div class="ad-container mobile ad-h-50 ad-w-300">
<div data-iu="ban1" id="mobile-mw-ad-ban1" class="ad gam inline"></div>
</div>
<div class="ad-container tablet ad-h-50 ad-w-300">
<div data-iu="lb2" class="ad gam"></div>
</div>
<p class="speakable">Former President Donald Trump, who backed Gibbs, ran against one of the 10 House Republicans who voted for impeachment after the January 6 attack on the US Capitol last year.</p>
<p>Accused by Democrats of meddling in the race, the Democratic Congressional Campaign Committee spent hundreds of thousands of dollars running ads supporting Gibbs.  Those actions suggest they see him as a more favorable candidate to face in the November midterms.</p>
<div class="ad-container desktop ad-h-50 ad-w-300">
<div data-iu="lb2" class="ad gam"></div>
</div>
<div baseimage="https://static.foxnews.com/foxnews.com/content/uploads/2022/08/GettyImages-1389196330.jpg" source="Getty Images" class="image-ct inline">
<div class="m"><picture><source media="(max-width: 767px)" srcset="https://a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2022/08/343/192/GettyImages-1389196330.jpg?ve=1&amp;tl=1, https://a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2022/08/686/384/GettyImages-1389196330.jpg?ve=1&amp;tl=1 2x"><source media="(min-width: 767px) and (max-width: 1023px)" srcset="https://a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2022/08/672/378/GettyImages-1389196330.jpg?ve=1&amp;tl=1, https://a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2022/08/1344/756/GettyImages-1389196330.jpg?ve=1&amp;tl=1 2x"><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2022/08/931/523/GettyImages-1389196330.jpg?ve=1&amp;tl=1, https://a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2022/08/1862/1046/GettyImages-1389196330.jpg?ve=1&amp;tl=1 2x"><source media="(min-width: 1280px)" srcset="https://a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2022/08/720/405/GettyImages-1389196330.jpg?ve=1&amp;tl=1, https://a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2022/08/1440/810/GettyImages-1389196330.jpg?ve=1&amp;tl=1 2x"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://i0.wp.com/a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2022/08/640/320/GettyImages-1389196330.jpg?w=696&#038;ssl=1" alt="Congressional candidate John Gibbs speaks in Michigan's 3rd Congressional District at a rally hosted by former President Donald Trump on April 02, 2022." data-recalc-dims="1"></source></source></source></source></picture></div>
<div class="caption">
<p>      Congressional candidate John Gibbs speaks in Michigan&#8217;s 3rd Congressional District at a rally hosted by former President Donald Trump on April 02, 2022.<br />
      <span class="copyright">(Scott Olson/Getty Images)</span></p>
</div>
</div>
<p>Gibbs will now face Democratic candidate Hillary Scholten, who ran unopposed in the primary, in what is expected to be one of the most competitive House races of this year&#8217;s midterm elections.</p>
<div class="ad-container mobile ad-h-50 ad-w-300">
<div data-iu="ban2" id="mobile-mw-ad-ban2" class="ad gam inline"></div>
</div>
<p><strong>REP.  Peter Meijer on House Democrats&#8217; Campaign Arm Funding His Primary Opponent: &#8216;Political Jiu-Jitsu&#8217;</strong></p>
<div class="ad-container tablet ad-h-50 ad-w-300">
<div data-iu="lb3" class="ad gam"></div>
</div>
<p>Meijer, an Iraq War veteran elected to Congress in 2020, was one of 10 House Republicans who voted to impeach then-President Trump.</p>
<p>The former president endorsed Gibbs, a former software developer who served in the Trump administration as acting assistant secretary for the Department of Housing and Urban Development.  Gibbs has been a supporter of Trump&#8217;s repeated unproven claims that the 2020 presidential election was &#8220;rigged&#8221; due to &#8220;massive voter fraud.&#8221; </p>
<div class="ad-container mobile ad-h-50 ad-w-300">
<div data-iu="ban3" id="mobile-mw-ad-ban3" class="ad gam inline"></div>
</div>
<div baseimage="https://static.foxnews.com/foxnews.com/content/uploads/2022/08/GettyImages-1242278438.jpg" source="Getty Images" class="image-ct inline">
<div class="m"><picture><source media="(max-width: 767px)" srcset="https://a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2022/08/343/192/GettyImages-1242278438.jpg?ve=1&amp;tl=1, https://a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2022/08/686/384/GettyImages-1242278438.jpg?ve=1&amp;tl=1 2x"><source media="(min-width: 767px) and (max-width: 1023px)" srcset="https://a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2022/08/672/378/GettyImages-1242278438.jpg?ve=1&amp;tl=1, https://a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2022/08/1344/756/GettyImages-1242278438.jpg?ve=1&amp;tl=1 2x"><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2022/08/931/523/GettyImages-1242278438.jpg?ve=1&amp;tl=1, https://a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2022/08/1862/1046/GettyImages-1242278438.jpg?ve=1&amp;tl=1 2x"><source media="(min-width: 1280px)" srcset="https://a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2022/08/720/405/GettyImages-1242278438.jpg?ve=1&amp;tl=1, https://a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2022/08/1440/810/GettyImages-1242278438.jpg?ve=1&amp;tl=1 2x"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://i0.wp.com/a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2022/08/640/320/GettyImages-1242278438.jpg?w=696&#038;ssl=1" alt="Voting Tuesday, August 2, 2022 at the Byron Township Community Center in Byron Township, Michigan." data-recalc-dims="1"></source></source></source></source></picture></div>
<div class="caption">
<p>      Voting Tuesday, August 2, 2022 at the Byron Township Community Center in Byron Township, Michigan.<br />
      <span class="copyright">(Sarah Rice for The Washington Post via Getty Images)</span></p>
</div>
</div>
<p>Gibbs celebrated the win in a post on Trump Truth Social, thanking his supporters. </p>
<p>&#8220;Great night in Michigan! Tudor Dixon will be a great governor. John Gibbs wins in the end by a big margin. Not a good time for impeachment &#8211; 7 down, 3 to go! Thanks Michigan!&#8221;  he wrote in the post.</p>
<div class="ad-container tablet ad-h-50 ad-w-300">
<div data-iu="lb4" class="ad gam"></div>
</div>
<p>Before the AP officially called the race for Gibbs, Meijer conceded a primary contest.</p>
<div class="ad-container mobile ad-h-50 ad-w-300">
<div data-iu="ban4" id="mobile-mw-ad-ban4" class="ad gam inline"></div>
</div>
<div class="ad-container desktop ad-h-50 ad-w-300">
<div data-iu="lb3" class="ad gam"></div>
</div>
<p><strong>Michigan GOP cancels election night party after alleged threat to staff</strong></p>
<p>&#8220;A constitutional republic like ours needs leaders who are willing to take on big challenges, find common ground when possible and put their love of country ahead of partisan advantage,&#8221; Meijer said.  &#8220;While this is not the outcome we hoped for, I will continue to do everything I can to move the Republican Party, West Michigan and our country in a positive direction.&#8221;</p>
<div baseimage="https://static.foxnews.com/foxnews.com/content/uploads/2021/02/Meijer2.jpg" source="AP Newsroom" class="image-ct inline">
<div class="m"><picture><source media="(max-width: 767px)" srcset="https://a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2021/02/343/192/Meijer2.jpg?ve=1&amp;tl=1, https://a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2021/02/686/384/Meijer2.jpg?ve=1&amp;tl=1 2x"><source media="(min-width: 767px) and (max-width: 1023px)" srcset="https://a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2021/02/672/378/Meijer2.jpg?ve=1&amp;tl=1, https://a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2021/02/1344/756/Meijer2.jpg?ve=1&amp;tl=1 2x"><source media="(min-width: 1024px) and (max-width: 1279px)" srcset="https://a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2021/02/931/523/Meijer2.jpg?ve=1&amp;tl=1, https://a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2021/02/1862/1046/Meijer2.jpg?ve=1&amp;tl=1 2x"><source media="(min-width: 1280px)" srcset="https://a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2021/02/720/405/Meijer2.jpg?ve=1&amp;tl=1, https://a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2021/02/1440/810/Meijer2.jpg?ve=1&amp;tl=1 2x"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://i0.wp.com/a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2021/02/640/320/Meijer2.jpg?w=696&#038;ssl=1" alt="In this Oct. 14, 2020 file photo, then-Michigan's 3rd District congressional Republican candidate Peter Meijer speaks at a campaign rally in Grand Rapids, Mich." data-recalc-dims="1"></source></source></source></source></picture></div>
<div class="caption">
<p>      In this Oct. 14, 2020 file photo, then-Michigan&#8217;s 3rd District congressional Republican candidate Peter Meijer speaks at a campaign rally in Grand Rapids, Mich.<br />
      <span class="copyright">(AP Photo/Carlos Osorio)</span></p>
</div>
</div>
<p>Republicans currently hold 211 seats and would need to reach 218 to wrest control of the House from Democrats, which many analysts believe is inevitable given historical trends and the unpopularity of President Biden&#8217;s administration.</p>
<div class="ad-container mobile ad-h-50 ad-w-300">
<div data-iu="ban5" id="mobile-mw-ad-ban5" class="ad gam inline"></div>
</div>
<div class="ad-container tablet ad-h-50 ad-w-300">
<div data-iu="lb5" class="ad gam"></div>
</div>
<p><strong><u>Click here to get the Fox News app</u></strong></p>
<p>General elections will be held on November 8.</p>
<p><i>The Associated Press contributed to this report.</i></p>
<div class="ad-container mobile ad-h-50 ad-w-300">
<div data-iu="ban6" id="mobile-mw-ad-ban6" class="ad gam inline"></div>
</div>
<p> <!----> </p>
<div class="article-meta">
<div class="author-bio">
<p>Brandon Gillespie is an associate editor at Fox News.  Follow him on Twitter at @brandon_cg.</p>
</div>
</div>
</div>
<p><script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9334030389936226"
     crossorigin="anonymous" defer data-deferred="1"></script>
<!-- top article -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9334030389936226"
     data-ad-slot="6047149663"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" defer></script></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_75_c52 td_block_template_1">
<style>
/* custom css */
.tdi_75_c52.td-a-rec{
					text-align: center;
				}.tdi_75_c52 .td-element-style{
					z-index: -1;
				}
</style><script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9334030389936226"
     crossorigin="anonymous" defer data-deferred="1"></script>
<!-- article inline -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9334030389936226"
     data-ad-slot="6909445822"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" defer></script></div><div class="vc_row_inner tdi_77_666  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_77_666{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_77_666,
				.tdi_77_666 .tdc-inner-columns{
				    display: block;
				}.tdi_77_666 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_77_666 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_77_666 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_77_666.tdc-row-content-vert-center,
                    .tdi_77_666.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_77_666.tdc-row-content-vert-bottom,
                    .tdi_77_666.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_77_666.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_77_666.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_77_666{
margin-bottom:40px !important;
}

.tdi_77_666 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_77_666{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_77_666{
margin-bottom:20px !important;
}
}

</style><div class="vc_column_inner tdi_79_634  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_79_634{
                    vertical-align: baseline;
                }.tdi_79_634 .vc_column-inner > .wpb_wrapper,
				.tdi_79_634 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_79_634 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="vc_column_inner tdi_84_4ee  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_84_4ee{
                    vertical-align: baseline;
                }.tdi_84_4ee .vc_column-inner > .wpb_wrapper,
				.tdi_84_4ee .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_84_4ee .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_85_367 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_85_367" >
<style>

/* inline tdc_css att */

.tdi_85_367{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_85_367{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_85_367 .td-post-sharing,
				.tdi_85_367 .tdb-share-classic{
					text-align: right;
				}.tdi_85_367 .td-social-handler{
					border-color: rgba(0,0,0,0);
				}.tdi_85_367 .td-social-share-text:before{
					border-color: transparent transparent transparent rgba(0,0,0,0);
				}.tdi_85_367 .td-social-network .td-social-but-icon i{
					color: #000000;
				}.tdi_85_367 .td-ps-bg .td-social-network div,
				.tdi_85_367 .td-ps-icon-bg .td-social-network .td-social-but-icon,
				.tdi_85_367 .td-ps-dark-bg .td-social-network div{
					background-color: rgba(0,0,0,0);
				}.tdi_85_367 .td-ps-icon-arrow .td-social-but-icon:after{
				    border-left-color: rgba(0,0,0,0);
				}.tdi_85_367 .td-ps-border-colored .td-social-but-text{
				    border-color: rgba(0,0,0,0);
				}
</style><div id="tdi_85_367" class="td-post-sharing tdb-block td-ps-dark-bg td-ps-notext td-post-sharing-style14 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fprintveela.com%2Fcongressman-john-gibbs-was-defeated-by-trumps-support-in-michigan%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Congressman+John+Gibbs+was+defeated+by+Trump%E2%80%99s+support+in+Michigan&url=https%3A%2F%2Fprintveela.com%2Fcongressman-john-gibbs-was-defeated-by-trumps-support-in-michigan%2F&via=Printveela">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://printveela.com/congressman-john-gibbs-was-defeated-by-trumps-support-in-michigan/&amp;media=https://static.foxnews.com/foxnews.com/content/uploads/2022/08/GettyImages-1389196330.jpg&description=Congressman+John+Gibbs+was+defeated+by+Trump%E2%80%99s+support+in+Michigan">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Congressman+John+Gibbs+was+defeated+by+Trump%E2%80%99s+support+in+Michigan %0A%0A https://printveela.com/congressman-john-gibbs-was-defeated-by-trumps-support-in-michigan/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_85_367">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_next_prev tdi_86_bc5 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_86_bc5" >
<style>

/* inline tdc_css att */

.tdi_86_bc5{
margin-bottom:43px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_86_bc5{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_86_bc5{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_86_bc5 .tdb-next-post{
					padding: 20px;
				
					text-align: left;
				}.tdi_86_bc5 .tdb-next-post-bg{
					background-color: #f9f9f9;
				}.tdi_86_bc5 .tdb-next-post span{
					color: #555555;
				
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;
				}.tdi_86_bc5 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #ffcd3f;
                }.tdi_86_bc5 .tdb-next-post:hover a{
                    box-shadow: inset 0 -2px 0 0 #ffcd3f;
                }.tdi_86_bc5 .tdb-next-post a{
					font-family:Merriweather !important;font-size:16px !important;line-height:1.5 !important;font-weight:800 !important;
				}@media (min-width: 768px) {
                    .tdi_86_bc5 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_86_bc5 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #ffcd3f;
                }.tdi_86_bc5 .tdb-next-post:hover a{
                    box-shadow: inset 0 -2px 0 0 #ffcd3f;
                }.tdi_86_bc5 .tdb-next-post a{
					font-family:Merriweather !important;font-size:14px !important;line-height:1.4 !important;font-weight:800 !important;
				}.tdi_86_bc5 .tdb-next-post span{
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;
				}@media (min-width: 768px) {
                    .tdi_86_bc5 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_86_bc5 .tdb-next-post{
					padding: 10px;
				}.tdi_86_bc5 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #ffcd3f;
                }.tdi_86_bc5 .tdb-next-post:hover a{
                    box-shadow: inset 0 -2px 0 0 #ffcd3f;
                }.tdi_86_bc5 .tdb-next-post a{
					font-family:Merriweather !important;font-size:13px !important;line-height:1.4 !important;font-weight:800 !important;
				}.tdi_86_bc5 .tdb-next-post span{
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;
				}@media (min-width: 768px) {
                    .tdi_86_bc5 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}

/* phone */
@media (max-width: 767px){
.tdi_86_bc5 .tdb-next-post{
					padding: 10px;
				}.tdi_86_bc5 .td-module-title a{
                    box-shadow: inset 0 0 0 0 #ffcd3f;
                }.tdi_86_bc5 .tdb-next-post:hover a{
                    box-shadow: inset 0 -2px 0 0 #ffcd3f;
                }.tdi_86_bc5 .tdb-next-post a{
					font-family:Merriweather !important;font-size:12px !important;line-height:1.1 !important;font-weight:800 !important;
				}.tdi_86_bc5 .tdb-next-post span{
					font-family:Fira Sans !important;font-size:10px !important;line-height:1 !important;font-weight:300 !important;
				}@media (min-width: 768px) {
                    .tdi_86_bc5 .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://printveela.com/premier-league-preview-ten-hag-begins-rebuilding-manchester-united/">Premier League preview Ten Hag begins rebuilding Manchester United</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://printveela.com/mother-threatens-ambulance-chasing-lawsuits-over-crt-at-texas-house-meeting-yall-are-trippin/">Mother Threatens &#8216;Ambulance Chasing&#8217; Lawsuits Over CRT at Texas House Meeting: &#8216;Yall Are Trippin&#8217;</a></div></div></div></div></div><div class="vc_column tdi_88_6a2  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_88_6a2{
                    vertical-align: baseline;
                }.tdi_88_6a2 > .wpb_wrapper,
				.tdi_88_6a2 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_88_6a2 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_88_6a2 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_88_6a2{
padding-top:20px !important;
width:348px !important;
position:relative;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_88_6a2{
padding-top:10px !important;
width:228px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_88_6a2{
padding-right:20px !important;
padding-left:20px !important;
width:100% !important;
}
}

</style>
<div class="tdi_87_663_rand_style td-element-style" ><style>
.tdi_87_663_rand_style{
background-color:#f9f9f9 !important;
}
 </style></div><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_5 tdi_89_355 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_89_355" >
<style>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</style>
<style>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</style><script src="data:text/javascript;base64,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" defer></script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest news</span></h4></div><div id=tdi_89_355 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><a href="https://printveela.com/category/us-news/" class="td-post-category">US NEWS</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://printveela.com/author/gouravkumbhkar/">printveela editor</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-03T14:13:08+05:30" >August 3, 2022</time></span><span class="td-module-comments"><a href="https://printveela.com/corgi-survives-head-shot-in-pennsylvania-lucky-to-be-alive/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://printveela.com/corgi-survives-head-shot-in-pennsylvania-lucky-to-be-alive/" rel="bookmark" title="Corgi survives head shot in Pennsylvania: &#8216;lucky to be alive&#8217;">Corgi survives head shot in Pennsylvania: &#8216;lucky to be alive&#8217;</a></h3><div class="td-excerpt"> 
 off      Video Fox News Flash Top Headlines for August 2 Here are...</div><div class="td-read-more"><a href="https://printveela.com/corgi-survives-head-shot-in-pennsylvania-lucky-to-be-alive/">Read more</a></div>                        </div>
                    
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><a href="https://printveela.com/category/politics/" class="td-post-category">Politics</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://printveela.com/author/gouravkumbhkar/">printveela editor</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-03T14:12:11+05:30" >August 3, 2022</time></span><span class="td-module-comments"><a href="https://printveela.com/blake-masters-wins-arizonas-republican-senate-primary-in-key-battleground-state-showdown/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://printveela.com/blake-masters-wins-arizonas-republican-senate-primary-in-key-battleground-state-showdown/" rel="bookmark" title="Blake Masters wins Arizona&#8217;s Republican Senate primary in key battleground state showdown">Blake Masters wins Arizona&#8217;s Republican Senate primary in key battleground state showdown</a></h3><div class="td-excerpt"> 
 closer      Video Fox News Flash Top Headlines on August 2 Here are...</div><div class="td-read-more"><a href="https://printveela.com/blake-masters-wins-arizonas-republican-senate-primary-in-key-battleground-state-showdown/">Read more</a></div>                        </div>
                    
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><a href="https://printveela.com/category/lifestyle/" class="td-post-category">Lifestyle</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://printveela.com/author/gouravkumbhkar/">printveela editor</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-03T14:09:12+05:30" >August 3, 2022</time></span><span class="td-module-comments"><a href="https://printveela.com/perfectionist-boss-imperfect-worker-can-this-work-relationship-be-saved/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://printveela.com/perfectionist-boss-imperfect-worker-can-this-work-relationship-be-saved/" rel="bookmark" title="Perfectionist boss, imperfect worker — can this work relationship be saved?">Perfectionist boss, imperfect worker — can this work relationship be saved?</a></h3><div class="td-excerpt"> 
 closer      Video Walmart tackles staffing shortage with new college-to-career program Alia Marino,...</div><div class="td-read-more"><a href="https://printveela.com/perfectionist-boss-imperfect-worker-can-this-work-relationship-be-saved/">Read more</a></div>                        </div>
                    
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><a href="https://printveela.com/category/us-news/" class="td-post-category">US NEWS</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://printveela.com/author/gouravkumbhkar/">printveela editor</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-03T13:38:13+05:30" >August 3, 2022</time></span><span class="td-module-comments"><a href="https://printveela.com/mother-threatens-ambulance-chasing-lawsuits-over-crt-at-texas-house-meeting-yall-are-trippin/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://printveela.com/mother-threatens-ambulance-chasing-lawsuits-over-crt-at-texas-house-meeting-yall-are-trippin/" rel="bookmark" title="Mother Threatens &#8216;Ambulance Chasing&#8217; Lawsuits Over CRT at Texas House Meeting: &#8216;Yall Are Trippin&#8217;">Mother Threatens &#8216;Ambulance Chasing&#8217; Lawsuits Over CRT at Texas House Meeting: &#8216;Yall Are Trippin&#8217;</a></h3><div class="td-excerpt"> 
 off      Video A Texas mother fired at a public education meeting over...</div><div class="td-read-more"><a href="https://printveela.com/mother-threatens-ambulance-chasing-lawsuits-over-crt-at-texas-house-meeting-yall-are-trippin/">Read more</a></div>                        </div>
                    
                            </div>
        </div>

        </div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_90_ca7 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_90_ca7{
margin-bottom:40px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_90_ca7{
margin-bottom:30px !important;
}
}

</style>
<style>
/* custom css */
.tdi_90_ca7.td-a-rec{
					text-align: center;
				}.tdi_90_ca7 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">- Advertisement -</span><script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9334030389936226"
     crossorigin="anonymous" defer data-deferred="1"></script>
<!-- top article -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9334030389936226"
     data-ad-slot="6047149663"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" defer></script></div><div class="td_block_wrap td_flex_block_5 tdi_91_2aa td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_91_2aa" >
<style>

/* inline tdc_css att */

.tdi_91_2aa{
margin-bottom:48px !important;
}

</style>
<style>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</style><script src="data:text/javascript;base64,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" defer></script><div class="td-block-title-wrap"></div><div id=tdi_91_2aa class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><a href="https://printveela.com/category/politics/" class="td-post-category">Politics</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://printveela.com/author/gouravkumbhkar/">printveela editor</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-03T13:37:09+05:30" >August 3, 2022</time></span><span class="td-module-comments"><a href="https://printveela.com/congressman-john-gibbs-was-defeated-by-trumps-support-in-michigan/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://printveela.com/congressman-john-gibbs-was-defeated-by-trumps-support-in-michigan/" rel="bookmark" title="Congressman John Gibbs was defeated by Trump&#8217;s support in Michigan">Congressman John Gibbs was defeated by Trump&#8217;s support in Michigan</a></h3><div class="td-excerpt"> 
 closer      Video Fox News Flash Top Headlines on August 2 Here are...</div><div class="td-read-more"><a href="https://printveela.com/congressman-john-gibbs-was-defeated-by-trumps-support-in-michigan/">Read more</a></div>                        </div>
                    
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><a href="https://printveela.com/category/sports/football/" class="td-post-category">FOOTBALL</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://printveela.com/author/gouravkumbhkar/">printveela editor</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-03T13:30:48+05:30" >August 3, 2022</time></span><span class="td-module-comments"><a href="https://printveela.com/premier-league-preview-ten-hag-begins-rebuilding-manchester-united/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://printveela.com/premier-league-preview-ten-hag-begins-rebuilding-manchester-united/" rel="bookmark" title="Premier League preview Ten Hag begins rebuilding Manchester United">Premier League preview Ten Hag begins rebuilding Manchester United</a></h3><div class="td-excerpt"> 
The predicted position of the Guardian authors 6th (Note: this is not necessarily Jamie Jackson&#039;s prediction, but an...</div><div class="td-read-more"><a href="https://printveela.com/premier-league-preview-ten-hag-begins-rebuilding-manchester-united/">Read more</a></div>                        </div>
                    
                            </div>
        </div>

        </div></div><div class="td_block_wrap td_flex_block_5 tdi_92_7ac td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_92_7ac" >
<style>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</style>
<style>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</style><script src="data:text/javascript;base64,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" defer></script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Must read</span></h4></div><div id=tdi_92_7ac class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                                            <div class="td-image-container">
                            <div class="td-module-thumb"><a href="https://printveela.com/corgi-survives-head-shot-in-pennsylvania-lucky-to-be-alive/" rel="bookmark" class="td-image-wrap " title="Corgi survives head shot in Pennsylvania: &#8216;lucky to be alive&#8217;" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://a57.foxnews.com/cf-images.us-east-1.prod.boltdns.net/v1/static/694940094001/64e723fc-2ce5-4da4-80ef-5bebdd41575b/8fb6721a-5a75-4e32-b484-98319b1ff28b/1280x720/match/896/500/image.jpg?ve=1&tl=1"  ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://printveela.com/category/us-news/" class="td-post-category">US NEWS</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://printveela.com/author/gouravkumbhkar/">printveela editor</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-03T14:13:08+05:30" >August 3, 2022</time></span><span class="td-module-comments"><a href="https://printveela.com/corgi-survives-head-shot-in-pennsylvania-lucky-to-be-alive/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://printveela.com/corgi-survives-head-shot-in-pennsylvania-lucky-to-be-alive/" rel="bookmark" title="Corgi survives head shot in Pennsylvania: &#8216;lucky to be alive&#8217;">Corgi survives head shot in Pennsylvania: &#8216;lucky to be alive&#8217;</a></h3><div class="td-excerpt"> 
 off      Video...</div><div class="td-read-more"><a href="https://printveela.com/corgi-survives-head-shot-in-pennsylvania-lucky-to-be-alive/">Read more</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                                            <div class="td-image-container">
                            <div class="td-module-thumb"><a href="https://printveela.com/blake-masters-wins-arizonas-republican-senate-primary-in-key-battleground-state-showdown/" rel="bookmark" class="td-image-wrap " title="Blake Masters wins Arizona&#8217;s Republican Senate primary in key battleground state showdown" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://static.foxnews.com/foxnews.com/content/uploads/2022/07/GettyImages-1410394872.jpg"  ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://printveela.com/category/politics/" class="td-post-category">Politics</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://printveela.com/author/gouravkumbhkar/">printveela editor</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-03T14:12:11+05:30" >August 3, 2022</time></span><span class="td-module-comments"><a href="https://printveela.com/blake-masters-wins-arizonas-republican-senate-primary-in-key-battleground-state-showdown/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://printveela.com/blake-masters-wins-arizonas-republican-senate-primary-in-key-battleground-state-showdown/" rel="bookmark" title="Blake Masters wins Arizona&#8217;s Republican Senate primary in key battleground state showdown">Blake Masters wins Arizona&#8217;s Republican Senate primary in key battleground state showdown</a></h3><div class="td-excerpt"> 
 closer      Video...</div><div class="td-read-more"><a href="https://printveela.com/blake-masters-wins-arizonas-republican-senate-primary-in-key-battleground-state-showdown/">Read more</a></div>                    </div>
                            </div>
        </div>

        </div></div></div></div></div></div><div id="tdi_93_8a5" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_94_858  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_94_858,
                .tdi_94_858 .tdc-columns{
                    min-height: 0;
                }.tdi_94_858{
					position: relative;
				}.tdi_94_858 .tdc-row-divider{
                    overflow: hidden;
                }.tdi_94_858 .tdc-row-divider-top .tdm-svg{
					fill: #f9f9f9;
				}.tdi_94_858 .tdc-row-divider-top .tdc-divider-space{
					background-color: #f9f9f9;
				
					top: 100%;
				    height: px;
				}.tdi_94_858 .tdc-row-divider-top{
				    top: px;
				}.tdi_94_858,
				.tdi_94_858 .tdc-columns{
				    display: block;
				}.tdi_94_858 .tdc-columns{
				    width: 100%;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_94_858 {
	                    margin-left: -12px;
	                    margin-right: -12px;
	                }
	                .tdi_94_858 .vc_column {
	                    padding-left: 12px;
	                    padding-right: 12px;
	                }
                }
}
</style><div class="tdc-row-divider"><div class="tdc-divider2 tdc-row-divider-top"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path d="M0,700V150L2000,390V700H0Z"/>
                                        </svg></div></div><div class="vc_column tdi_96_6a4  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_96_6a4{
                    vertical-align: baseline;
                }.tdi_96_6a4 > .wpb_wrapper,
				.tdi_96_6a4 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_96_6a4 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_96_6a4 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_97_693 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_97_693{
margin-bottom:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_97_693{
margin-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_97_693{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_97_693{
margin-bottom:40px !important;
}
}

</style>
<style>
/* custom css */
.tdi_97_693.td-a-rec{
					text-align: center;
				}.tdi_97_693 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">- Advertisement -</span><script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9334030389936226"
     crossorigin="anonymous" defer data-deferred="1"></script>
<!-- top article -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9334030389936226"
     data-ad-slot="6047149663"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" defer></script></div><div class="td_block_wrap td_block_title tdi_98_333 td-pb-border-top td_block_template_18 td-fix-index"  data-td-block-uid="tdi_98_333" >
<style>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</style>
<style>
/* custom css */
body .tdi_98_333 .td-block-title a,
				body .tdi_98_333 .td-block-title span{
					font-family:Fira Sans !important;font-size:54px !important;text-transform:none !important;letter-spacing:-2px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_98_333 .td-block-title a,
				body .tdi_98_333 .td-block-title span{
					font-family:Fira Sans !important;font-size:32px !important;text-transform:none !important;letter-spacing:-2px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_98_333 .td-block-title a,
				body .tdi_98_333 .td-block-title span{
					font-family:Fira Sans !important;font-size:28px !important;text-transform:none !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_98_333 .td-block-title a,
				body .tdi_98_333 .td-block-title span{
					font-family:Fira Sans !important;font-size:26px !important;text-transform:none !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span>You might also like<span class="td-block-speech-bubble">RELATED</span></span><div class="td-block-subtitle">Recommended to you</div></h4></div><div class="td_block_wrap tdb_single_related tdi_99_f28 td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="tdi_99_f28" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_99_f28{
margin-bottom:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_99_f28{
margin-right:-20px !important;
margin-left:-20px !important;
width:auto !important;
}
}

</style>
<style>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</style><script src="data:text/javascript;base64,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" defer></script><div id=tdi_99_f28 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://printveela.com/category/politics/" class="td-post-category">Politics</a>                        <div class="td-module-thumb"><a href="https://printveela.com/blake-masters-wins-arizonas-republican-senate-primary-in-key-battleground-state-showdown/" rel="bookmark" class="td-image-wrap " title="Blake Masters wins Arizona&#8217;s Republican Senate primary in key battleground state showdown" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://static.foxnews.com/foxnews.com/content/uploads/2022/07/GettyImages-1410394872.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://printveela.com/blake-masters-wins-arizonas-republican-senate-primary-in-key-battleground-state-showdown/" rel="bookmark" title="Blake Masters wins Arizona&#8217;s Republican Senate primary in key battleground state showdown">Blake Masters wins Arizona&#8217;s Republican Senate primary in key battleground state showdown</a></h3>
                    <div class="td-excerpt"> 
 closer      Video...</div>
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://printveela.com/author/gouravkumbhkar/">printveela editor</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-03T14:12:11+05:30" >August 3, 2022</time></span>                                                        <span class="td-module-comments"><a href="https://printveela.com/blake-masters-wins-arizonas-republican-senate-primary-in-key-battleground-state-showdown/#respond">0</a></span>                        </span>
                    </div>

                    
                    
                    <div class="td-read-more">
                        <a href="https://printveela.com/blake-masters-wins-arizonas-republican-senate-primary-in-key-battleground-state-showdown/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://printveela.com/category/politics/" class="td-post-category">Politics</a>                        <div class="td-module-thumb"><a href="https://printveela.com/the-senate-is-set-to-vote-to-approve-sweden-and-finlands-accession-to-nato/" rel="bookmark" class="td-image-wrap " title="The Senate is set to vote to approve Sweden and Finland&#8217;s accession to NATO" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://storage.googleapis.com/afs-prod/media/b0217807a92843ecbb5ed901646546ab/3000.jpeg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://printveela.com/the-senate-is-set-to-vote-to-approve-sweden-and-finlands-accession-to-nato/" rel="bookmark" title="The Senate is set to vote to approve Sweden and Finland&#8217;s accession to NATO">The Senate is set to vote to approve Sweden and Finland&#8217;s accession to NATO</a></h3>
                    <div class="td-excerpt"> 
WASHINGTON (AP) — The Senate is poised to...</div>
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://printveela.com/author/gouravkumbhkar/">printveela editor</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-03T13:22:11+05:30" >August 3, 2022</time></span>                                                        <span class="td-module-comments"><a href="https://printveela.com/the-senate-is-set-to-vote-to-approve-sweden-and-finlands-accession-to-nato/#respond">0</a></span>                        </span>
                    </div>

                    
                    
                    <div class="td-read-more">
                        <a href="https://printveela.com/the-senate-is-set-to-vote-to-approve-sweden-and-finlands-accession-to-nato/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://printveela.com/category/politics/" class="td-post-category">Politics</a>                        <div class="td-module-thumb"><a href="https://printveela.com/new-executive-director-of-liberal-dark-money-education-group-repeatedly-calls-for-defunding-police/" rel="bookmark" class="td-image-wrap " title="New executive director of liberal dark money education group repeatedly calls for defunding police" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://static.foxnews.com/foxnews.com/content/uploads/2021/12/Democrats-defund-the-police-movement-collapses-Will-Cain-1.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://printveela.com/new-executive-director-of-liberal-dark-money-education-group-repeatedly-calls-for-defunding-police/" rel="bookmark" title="New executive director of liberal dark money education group repeatedly calls for defunding police">New executive director of liberal dark money education group repeatedly calls for defunding police</a></h3>
                    <div class="td-excerpt"> 
 closer      Video...</div>
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://printveela.com/author/gouravkumbhkar/">printveela editor</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-03T11:52:12+05:30" >August 3, 2022</time></span>                                                        <span class="td-module-comments"><a href="https://printveela.com/new-executive-director-of-liberal-dark-money-education-group-repeatedly-calls-for-defunding-police/#respond">0</a></span>                        </span>
                    </div>

                    
                    
                    <div class="td-read-more">
                        <a href="https://printveela.com/new-executive-director-of-liberal-dark-money-education-group-repeatedly-calls-for-defunding-police/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://printveela.com/category/politics/" class="td-post-category">Politics</a>                        <div class="td-module-thumb"><a href="https://printveela.com/kansas-voters-rejected-a-constitutional-amendment-that-would-have-granted-lawmakers-the-ability-to-regulate-abortion/" rel="bookmark" class="td-image-wrap " title="Kansas voters rejected a constitutional amendment that would have granted lawmakers the ability to regulate abortion" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://static.foxnews.com/foxnews.com/content/uploads/2022/08/GettyImages-1412308416.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://printveela.com/kansas-voters-rejected-a-constitutional-amendment-that-would-have-granted-lawmakers-the-ability-to-regulate-abortion/" rel="bookmark" title="Kansas voters rejected a constitutional amendment that would have granted lawmakers the ability to regulate abortion">Kansas voters rejected a constitutional amendment that would have granted lawmakers the ability to regulate abortion</a></h3>
                    <div class="td-excerpt"> 
 closer      Video...</div>
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://printveela.com/author/gouravkumbhkar/">printveela editor</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-03T09:32:17+05:30" >August 3, 2022</time></span>                                                        <span class="td-module-comments"><a href="https://printveela.com/kansas-voters-rejected-a-constitutional-amendment-that-would-have-granted-lawmakers-the-ability-to-regulate-abortion/#respond">0</a></span>                        </span>
                    </div>

                    
                    
                    <div class="td-read-more">
                        <a href="https://printveela.com/kansas-voters-rejected-a-constitutional-amendment-that-would-have-granted-lawmakers-the-ability-to-regulate-abortion/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_99_f28" data-td_block_id="tdi_99_f28"><i class="tdc-font-tdmp tdc-font-tdmp-arrow-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_99_f28" data-td_block_id="tdi_99_f28"><i class="tdc-font-tdmp tdc-font-tdmp-arrow-right"></i></a></div></div></div></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="printveela editor"></span><meta itemprop="datePublished" content="2022-08-03T13:37:09+05:30"><meta itemprop="dateModified" content="2022-08-03T13:37:09+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://printveela.com/congressman-john-gibbs-was-defeated-by-trumps-support-in-michigan/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://printveela.com/congressman-john-gibbs-was-defeated-by-trumps-support-in-michigan/"></span><meta itemprop="name" content="Printveela"></span><meta itemprop="headline" content="Congressman John Gibbs was defeated by Trump&#039;s support in Michigan"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://static.foxnews.com/foxnews.com/content/uploads/2022/08/GettyImages-1389196330.jpg"><meta itemprop="width" content="1920"><meta itemprop="height" content="0"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_100_929" class="tdc-zone"><div class="tdc_zone tdi_101_362  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_101_362{
                    min-height: 0;
                }
</style><div id="tdi_102_283" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_103_923  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_103_923,
                .tdi_103_923 .tdc-columns{
                    min-height: 0;
                }.tdi_103_923{
					position: relative;
				}.tdi_103_923 .tdc-row-divider{
                    overflow: hidden;
                }.tdi_103_923 .tdc-row-divider-bottom .tdm-svg{
					height: 100px;
				
					fill: #f9f9f9;
				}.tdi_103_923 .tdc-row-divider-bottom .tdc-divider-space{
					background-color: #f9f9f9;
				
					top: 100%;
				    height: px;
				}.tdi_103_923 .tdc-row-divider-bottom{
				    bottom: px;
				}.tdi_103_923,
				.tdi_103_923 .tdc-columns{
				    display: block;
				}.tdi_103_923 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_103_923{
position:relative;
}

.tdi_103_923 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_102_283_rand_style td-element-style" ><style>
.tdi_102_283_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-bottom"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/>
                                        <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/>
                                        <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/>
                                        </svg></div></div><div class="vc_column tdi_105_cc3  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_105_cc3{
                    vertical-align: baseline;
                }.tdi_105_cc3 > .wpb_wrapper,
				.tdi_105_cc3 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_105_cc3 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_105_cc3 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_106_c0a td_block_template_1">
<style>
/* custom css */
.tdi_106_c0a.td-a-rec{
					text-align: center;
				}.tdi_106_c0a .td-element-style{
					z-index: -1;
				}
</style><script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9334030389936226"
     crossorigin="anonymous" defer data-deferred="1"></script>
<!-- homepage top -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9334030389936226"
     data-ad-slot="8862956633"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" defer></script></div></div></div></div></div><div id="tdi_107_65e" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_108_922  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_108_922,
                .tdi_108_922 .tdc-columns{
                    min-height: 0;
                }.tdi_108_922,
				.tdi_108_922 .tdc-columns{
				    display: block;
				}.tdi_108_922 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_108_922 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_108_922 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_108_922 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_108_922 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_108_922{
padding-top:50px !important;
position:relative;
}

.tdi_108_922 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_108_922{
padding-top:20px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_108_922{
padding-top:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_108_922{
padding-top:0px !important;
}
}

</style>
<div class="tdi_107_65e_rand_style td-element-style" ><style>
.tdi_107_65e_rand_style{
background-color:#f9f9f9 !important;
}
 </style></div><div class="vc_column tdi_110_6e3  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_110_6e3{
                    vertical-align: baseline;
                }.tdi_110_6e3 > .wpb_wrapper,
				.tdi_110_6e3 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_110_6e3 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_110_6e3 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_111_9a3 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_111_9a3" >
<style>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</style>
<style>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</style><script src="data:text/javascript;base64,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" defer></script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Editor Picks</span></h4></div><div id=tdi_111_9a3 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://printveela.com/corgi-survives-head-shot-in-pennsylvania-lucky-to-be-alive/" rel="bookmark" class="td-image-wrap " title="Corgi survives head shot in Pennsylvania: &#8216;lucky to be alive&#8217;" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://a57.foxnews.com/cf-images.us-east-1.prod.boltdns.net/v1/static/694940094001/64e723fc-2ce5-4da4-80ef-5bebdd41575b/8fb6721a-5a75-4e32-b484-98319b1ff28b/1280x720/match/896/500/image.jpg?ve=1&tl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://printveela.com/corgi-survives-head-shot-in-pennsylvania-lucky-to-be-alive/" rel="bookmark" title="Corgi survives head shot in Pennsylvania: &#8216;lucky to be alive&#8217;">Corgi survives head shot in Pennsylvania: &#8216;lucky to be alive&#8217;</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-03T14:13:08+05:30" >August 3, 2022</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://printveela.com/blake-masters-wins-arizonas-republican-senate-primary-in-key-battleground-state-showdown/" rel="bookmark" class="td-image-wrap " title="Blake Masters wins Arizona&#8217;s Republican Senate primary in key battleground state showdown" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://static.foxnews.com/foxnews.com/content/uploads/2022/07/GettyImages-1410394872.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://printveela.com/blake-masters-wins-arizonas-republican-senate-primary-in-key-battleground-state-showdown/" rel="bookmark" title="Blake Masters wins Arizona&#8217;s Republican Senate primary in key battleground state showdown">Blake Masters wins Arizona&#8217;s Republican Senate primary in key battleground state showdown</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-03T14:12:11+05:30" >August 3, 2022</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://printveela.com/perfectionist-boss-imperfect-worker-can-this-work-relationship-be-saved/" rel="bookmark" class="td-image-wrap " title="Perfectionist boss, imperfect worker — can this work relationship be saved?" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://static.foxnews.com/foxnews.com/content/uploads/2019/01/night_owl_istock.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://printveela.com/perfectionist-boss-imperfect-worker-can-this-work-relationship-be-saved/" rel="bookmark" title="Perfectionist boss, imperfect worker — can this work relationship be saved?">Perfectionist boss, imperfect worker — can this work relationship be saved?</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-03T14:09:12+05:30" >August 3, 2022</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div><div class="vc_column tdi_113_435  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_113_435{
                    vertical-align: baseline;
                }.tdi_113_435 > .wpb_wrapper,
				.tdi_113_435 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_113_435 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_113_435 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_114_555 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_114_555" >
<style>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</style>
<style>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</style><script src="data:text/javascript;base64,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" defer></script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Must Read</span></h4></div><div id=tdi_114_555 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://printveela.com/corgi-survives-head-shot-in-pennsylvania-lucky-to-be-alive/" rel="bookmark" class="td-image-wrap " title="Corgi survives head shot in Pennsylvania: &#8216;lucky to be alive&#8217;" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://a57.foxnews.com/cf-images.us-east-1.prod.boltdns.net/v1/static/694940094001/64e723fc-2ce5-4da4-80ef-5bebdd41575b/8fb6721a-5a75-4e32-b484-98319b1ff28b/1280x720/match/896/500/image.jpg?ve=1&tl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://printveela.com/corgi-survives-head-shot-in-pennsylvania-lucky-to-be-alive/" rel="bookmark" title="Corgi survives head shot in Pennsylvania: &#8216;lucky to be alive&#8217;">Corgi survives head shot in Pennsylvania: &#8216;lucky to be alive&#8217;</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-03T14:13:08+05:30" >August 3, 2022</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://printveela.com/blake-masters-wins-arizonas-republican-senate-primary-in-key-battleground-state-showdown/" rel="bookmark" class="td-image-wrap " title="Blake Masters wins Arizona&#8217;s Republican Senate primary in key battleground state showdown" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://static.foxnews.com/foxnews.com/content/uploads/2022/07/GettyImages-1410394872.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://printveela.com/blake-masters-wins-arizonas-republican-senate-primary-in-key-battleground-state-showdown/" rel="bookmark" title="Blake Masters wins Arizona&#8217;s Republican Senate primary in key battleground state showdown">Blake Masters wins Arizona&#8217;s Republican Senate primary in key battleground state showdown</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-03T14:12:11+05:30" >August 3, 2022</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://printveela.com/perfectionist-boss-imperfect-worker-can-this-work-relationship-be-saved/" rel="bookmark" class="td-image-wrap " title="Perfectionist boss, imperfect worker — can this work relationship be saved?" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://static.foxnews.com/foxnews.com/content/uploads/2019/01/night_owl_istock.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://printveela.com/perfectionist-boss-imperfect-worker-can-this-work-relationship-be-saved/" rel="bookmark" title="Perfectionist boss, imperfect worker — can this work relationship be saved?">Perfectionist boss, imperfect worker — can this work relationship be saved?</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-03T14:09:12+05:30" >August 3, 2022</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div><div class="vc_column tdi_116_65a  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_116_65a{
                    vertical-align: baseline;
                }.tdi_116_65a > .wpb_wrapper,
				.tdi_116_65a > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_116_65a > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_116_65a > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_popular_categories tdi_117_ea8 widget widget_categories td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_117_ea8" >
<style>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</style>
<style>
/* custom css */
.tdi_117_ea8 .td-cat-name{
					color: #000000;
				}.tdi_117_ea8 .td-cat-no{
					color: #000000;
				}.tdi_117_ea8 li:hover .td-cat-name{
					color: #f5b000;
				}.tdi_117_ea8 .td-block-title a,
				.tdi_117_ea8 .td-block-title span{
					font-family:Fira Sans !important;font-size:28px !important;font-weight:800 !important;
				}.tdi_117_ea8 li{
					font-family:Fira Sans !important;font-size:16px !important;line-height:30px !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_117_ea8 .td-block-title a,
				.tdi_117_ea8 .td-block-title span{
					font-family:Fira Sans !important;font-size:23px !important;font-weight:800 !important;
				}.tdi_117_ea8 li{
					font-family:Fira Sans !important;font-size:14px !important;line-height:28px !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_117_ea8 .td-block-title a,
				.tdi_117_ea8 .td-block-title span{
					font-family:Fira Sans !important;font-size:20px !important;font-weight:800 !important;
				}.tdi_117_ea8 li{
					font-family:Fira Sans !important;font-size:12px !important;line-height:24px !important;font-weight:500 !important;
				}
}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Hot Topics</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://printveela.com/category/politics/"><span class="td-cat-name">Politics</span><span class="td-cat-no">4016</span></a></li><li><a href="https://printveela.com/category/sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">3632</span></a></li><li><a href="https://printveela.com/category/us-news/"><span class="td-cat-name">US NEWS</span><span class="td-cat-no">3519</span></a></li><li><a href="https://printveela.com/category/top-stories/"><span class="td-cat-name">TOP STORIES</span><span class="td-cat-no">3005</span></a></li><li><a href="https://printveela.com/category/entertainment/"><span class="td-cat-name">Entertainment</span><span class="td-cat-no">2061</span></a></li><li><a href="https://printveela.com/category/lifestyle/"><span class="td-cat-name">Lifestyle</span><span class="td-cat-no">1385</span></a></li><li><a href="https://printveela.com/category/canada/"><span class="td-cat-name">CANADA</span><span class="td-cat-no">1089</span></a></li><li><a href="https://printveela.com/category/sports/football/"><span class="td-cat-name">FOOTBALL</span><span class="td-cat-no">1029</span></a></li></ul></div></div></div></div></div><div id="tdi_118_a2a" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_119_8a6  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_119_8a6,
                .tdi_119_8a6 .tdc-columns{
                    min-height: 0;
                }.tdi_119_8a6,
				.tdi_119_8a6 .tdc-columns{
				    display: block;
				}.tdi_119_8a6 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_119_8a6{
position:relative;
}

.tdi_119_8a6 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_118_a2a_rand_style td-element-style" ><style>
.tdi_118_a2a_rand_style{
background-color:#f9f9f9 !important;
}
 </style></div><div class="vc_column tdi_121_5aa  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_121_5aa{
                    vertical-align: baseline;
                }.tdi_121_5aa > .wpb_wrapper,
				.tdi_121_5aa > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_121_5aa > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_121_5aa > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_123_e8a  td_separator_solid td_separator_center"><span style="border-color:rgba(0,0,0,0.06);border-width:1px;width:60%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_123_e8a{
padding-top:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_123_e8a{
margin-bottom:0px !important;
padding-top:10px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_123_e8a{
margin-bottom:0px !important;
padding-top:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_123_e8a{
margin-bottom:0px !important;
padding-top:0px !important;
}
}

</style></div></div></div></div></div><div id="tdi_124_365" class="tdc-row stretch_row"><div class="vc_row tdi_125_ba2  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_125_ba2,
                .tdi_125_ba2 .tdc-columns{
                    min-height: 0;
                }.tdi_125_ba2,
				.tdi_125_ba2 .tdc-columns{
				    display: block;
				}.tdi_125_ba2 .tdc-columns{
				    width: 100%;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_125_ba2 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_125_ba2 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_125_ba2 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_125_ba2 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_125_ba2{
padding-top:20px !important;
padding-bottom:50px !important;
position:relative;
}

.tdi_125_ba2 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_125_ba2{
padding-top:10px !important;
padding-bottom:30px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_125_ba2{
padding-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_125_ba2{
padding-bottom:30px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<div class="tdi_124_365_rand_style td-element-style" ><style>
.tdi_124_365_rand_style{
background-color:#f9f9f9 !important;
}
 </style></div><div class="vc_column tdi_127_52c  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_127_52c{
                    vertical-align: middle;
                }.tdi_127_52c > .wpb_wrapper,
				.tdi_127_52c > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_127_52c > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_127_52c > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_127_52c{
width:30% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_128_686 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_128_686" >
<style>

/* inline tdc_css att */

.tdi_128_686{
margin-top:50px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_128_686{
margin-top:10px !important;
margin-bottom:40px !important;
}
}

</style>
<style>
/* custom css */
.tdi_128_686{
                    display: inline-block;
                }.tdi_128_686 .tdb-logo-a,
                .tdi_128_686 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_128_686 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_128_686 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_128_686 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #595959;
                
                    font-family:Fira Sans !important;font-size:10px !important;font-weight:300 !important;;
                }.tdi_128_686 .tdb-logo-text-title{
                    display: block;
                
                    color: #000000;
                
                    font-family:Merriweather !important;font-size:30px !important;font-weight:700 !important;;
                }.tdi_128_686 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_128_686 .tdb-logo-icon{
                    font-size: 45px;
                
                    margin-right: 10px;
                
                    top: 1px;
                
                    display: block;
                
                    color: #f5b000;
                }.tdi_128_686 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_128_686 .tdb-logo-img{
                    max-width: 50px;
                }.tdi_128_686 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_128_686 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_128_686 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_128_686 .tdb-logo-text-title{
                    font-family:Merriweather !important;font-size:28px !important;font-weight:700 !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_128_686 .tdb-logo-img{
                    max-width: 50px;
                }.tdi_128_686 .tdb-logo-icon{
                    font-size: 35px;
                
                    margin-right: 4px;
                
                    top: 0px;
                }.tdi_128_686 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_128_686 .tdb-logo-text-title{
                    font-family:Merriweather !important;font-size:26px !important;font-weight:700 !important;;
                }.tdi_128_686 .tdb-logo-text-tagline{
                    font-family:Fira Sans !important;font-size:9px !important;font-weight:300 !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://printveela.com/"><i class="tdb-logo-icon td-icon-paypal"></i><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Printveela</span><span class="tdb-logo-text-tagline">News</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_130_5ee  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_130_5ee{
                    vertical-align: baseline;
                }.tdi_130_5ee > .wpb_wrapper,
				.tdi_130_5ee > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_130_5ee > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_130_5ee > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_130_5ee{
width:40% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_131_aab td-pb-border-top td_block_template_12 td-fix-index"  data-td-block-uid="tdi_131_aab" >
<style>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</style>
<style>
/* custom css */
body .tdi_131_aab .td-block-title a,
				body .tdi_131_aab .td-block-title span{
					font-family:Fira Sans !important;font-size:28px !important;font-weight:800 !important;letter-spacing:1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_131_aab .td-block-title a,
				body .tdi_131_aab .td-block-title span{
					font-family:Fira Sans !important;font-size:23px !important;font-weight:800 !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_131_aab .td-block-title a,
				body .tdi_131_aab .td-block-title span{
					font-family:Fira Sans !important;font-size:20px !important;font-weight:800 !important;letter-spacing:1px !important;
				}
}
</style><h4 class="td-block-title"><span>About Us</span></h4></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_132_3af tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_132_3af" >
<style>

/* inline tdc_css att */

.tdi_132_3af{
margin-bottom:16px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_132_3af{
margin-bottom:8px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_132_3af{
margin-bottom:8px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_132_3af{
margin-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_132_3af .tdm-descr{
					font-family:Merriweather !important;font-size:14px !important;line-height:1.5 !important;font-weight:300 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_132_3af .tdm-descr{
					font-family:Merriweather !important;font-size:12px !important;line-height:1.4 !important;font-weight:300 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_132_3af .tdm-descr{
					font-family:Merriweather !important;font-size:11px !important;line-height:1.4 !important;font-weight:300 !important;
				}
}
</style><p class="tdm-descr">Printveela news is your news, entertainment, music fashion website. We provide you with the latest breaking news and videos straight from the entertainment industry.</p></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_133_2e3 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_133_2e3" >
<style>

/* inline tdc_css att */

.tdi_133_2e3{
margin-bottom:16px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_133_2e3{
margin-bottom:8px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_133_2e3{
margin-bottom:8px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_133_2e3{
margin-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_133_2e3 .tdm-descr a{
                    color: #f5b000;
                }.tdi_133_2e3 .tdm-descr{
					font-family:Merriweather !important;font-size:14px !important;line-height:1.5 !important;font-weight:300 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_133_2e3 .tdm-descr{
					font-family:Merriweather !important;font-size:12px !important;line-height:1.4 !important;font-weight:300 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_133_2e3 .tdm-descr{
					font-family:Merriweather !important;font-size:11px !important;line-height:1.4 !important;font-weight:300 !important;
				}
}
</style><p class="tdm-descr">Contact us: <a href="#">contact@printveela.com</a></p></div></div></div><div class="vc_column tdi_135_63e  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_135_63e{
                    vertical-align: baseline;
                }.tdi_135_63e > .wpb_wrapper,
				.tdi_135_63e > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_135_63e > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_135_63e > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_135_63e{
width:30% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_136_63a td-pb-border-top td_block_template_12 td-fix-index"  data-td-block-uid="tdi_136_63a" >
<style>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</style>
<style>
/* custom css */
body .tdi_136_63a .td-block-title a,
				body .tdi_136_63a .td-block-title span{
					font-family:Fira Sans !important;font-size:28px !important;font-weight:800 !important;letter-spacing:1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_136_63a .td-block-title a,
				body .tdi_136_63a .td-block-title span{
					font-family:Fira Sans !important;font-size:23px !important;font-weight:800 !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_136_63a .td-block-title a,
				body .tdi_136_63a .td-block-title span{
					font-family:Fira Sans !important;font-size:20px !important;font-weight:800 !important;letter-spacing:1px !important;
				}
}
</style><h4 class="td-block-title"><span>Follow Us</span></h4></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_137_563 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_137_563" >
<style>

/* inline tdc_css att */

.tdi_137_563{
margin-left:-10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_137_563{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
.tdi_138_368 .tdm-social-item i{
					font-size: 18px;
					vertical-align: middle;
				
					line-height: 45px;
				}.tdi_138_368 .tdm-social-item i.td-icon-twitter,
				.tdi_138_368 .tdm-social-item i.td-icon-linkedin,
				.tdi_138_368 .tdm-social-item i.td-icon-pinterest,
				.tdi_138_368 .tdm-social-item i.td-icon-blogger,
				.tdi_138_368 .tdm-social-item i.td-icon-vimeo{
					font-size: 14.4px;
				}.tdi_138_368 .tdm-social-item{
					width: 45px;
					height: 45px;
				
				    margin: -2.5px -5px -2.5px 0;
				}.tdi_138_368 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_138_368 .tdm-social-item i,
				.tds-team-member2 .tdi_138_368.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_138_368 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_138_368.tds-social1 .tdm-social-item:hover i{
					color: #f5b000;
				}.tdi_138_368 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_138_368 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 34.8px;
				}.tdi_138_368 .tdm-social-item i.td-icon-twitter,
				.tdi_138_368 .tdm-social-item i.td-icon-linkedin,
				.tdi_138_368 .tdm-social-item i.td-icon-pinterest,
				.tdi_138_368 .tdm-social-item i.td-icon-blogger,
				.tdi_138_368 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_138_368 .tdm-social-item{
					width: 34.8px;
					height: 34.8px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_138_368"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text" >Twitter</a></div></div></div></div></div></div></div><div id="tdi_139_33a" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_140_c7b  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_140_c7b,
                .tdi_140_c7b .tdc-columns{
                    min-height: 0;
                }.tdi_140_c7b,
				.tdi_140_c7b .tdc-columns{
				    display: block;
				}.tdi_140_c7b .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_142_c36  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_142_c36{
                    vertical-align: baseline;
                }.tdi_142_c36 > .wpb_wrapper,
				.tdi_142_c36 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_142_c36 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_142_c36 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_143_52c" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_144_555  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_144_555,
                .tdi_144_555 .tdc-columns{
                    min-height: 0;
                }.tdi_144_555,
				.tdi_144_555 .tdc-columns{
				    display: block;
				}.tdi_144_555 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_144_555 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_144_555 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_144_555{
position:relative;
}

.tdi_144_555 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_144_555{
margin-right:20px !important;
margin-left:20px !important;
}
}

</style>
<div class="tdi_143_52c_rand_style td-element-style" ><style>
.tdi_143_52c_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_146_b56  wpb_column vc_column_container tdc-column td-pb-span5">
<style scoped>

/* custom css */
.tdi_146_b56{
                    vertical-align: baseline;
                }.tdi_146_b56 > .wpb_wrapper,
				.tdi_146_b56 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_146_b56 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_146_b56 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_147_ba3 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_147_ba3" >
<style>

/* inline tdc_css att */

.tdi_147_ba3{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_147_ba3{
margin-top:10px !important;
margin-bottom:-10px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_147_ba3 .tdm-descr{
                    color: #ffffff;
                
					font-family:Fira Sans !important;font-size:13px !important;line-height:41px !important;font-weight:300 !important;
				}.tdi_147_ba3 .tdm-descr a{
                    color: #f5b000;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_147_ba3 .tdm-descr{
					font-family:Fira Sans !important;font-size:11px !important;line-height:30px !important;font-weight:300 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_147_ba3 .tdm-descr{
					font-family:Fira Sans !important;font-size:11px !important;line-height:41px !important;font-weight:300 !important;
				}
}
</style><p class="tdm-descr">© Copyright - Printveela News</p></div></div></div><div class="vc_column tdi_149_b6b  wpb_column vc_column_container tdc-column td-pb-span7">
<style scoped>

/* custom css */
.tdi_149_b6b{
                    vertical-align: baseline;
                }.tdi_149_b6b > .wpb_wrapper,
				.tdi_149_b6b > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_149_b6b > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_149_b6b > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_149_b6b{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_149_b6b{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_150_333 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_150_333"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_150_333{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_150_333{
margin-top:-4px !important;
margin-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_150_333{
                    display: inline-block;
                }.tdi_150_333 .tdb-horiz-menu ul{
                    bottom: 100%;
                
                    text-align: center;
                
                    left: 50%;
                    transform: translateX(-50%);
                
                    box-shadow:  0px 0px 1px 0px rgba(0,0,0,0.06);
                }.tdi_150_333 .tdb-horiz-menu{
                    margin: 0 auto;
                }.tdi_150_333 .tdb-horiz-menu > li{
                    margin-right: 8px;
                }.tdi_150_333 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_150_333 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_150_333 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_150_333 .tdb-horiz-menu > li > a{
                    color: #ffffff;
                
                    font-family:Fira Sans !important;font-size:13px !important;line-height:40px !important;font-weight:300 !important;
                }.tdi_150_333 .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_150_333 .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_150_333 .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_150_333 .tdb-horiz-menu > li:hover > a{
                    color: #f5b000;
                }.tdi_150_333 .tdb-horiz-menu ul li > a{
                    padding: 5px 25px;
                
                    font-family:Fira Sans !important;font-size:12px !important;font-weight:300 !important;
                }.tdi_150_333 .tdb-horiz-menu ul li.current-menu-item > a,
                .tdi_150_333 .tdb-horiz-menu ul li.current-menu-ancestor > a,
                .tdi_150_333 .tdb-horiz-menu ul li.current-category-ancestor > a,
                .tdi_150_333 .tdb-horiz-menu ul li:hover > a{
                    color: #f5b000;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_150_333 .tdb-horiz-menu > li{
                    margin-right: 4px;
                }.tdi_150_333 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_150_333 .tdb-horiz-menu > li > a{
                    font-family:Fira Sans !important;font-size:11px !important;line-height:30px !important;font-weight:300 !important;
                }.tdi_150_333 .tdb-horiz-menu ul li > a{
                    font-family:Fira Sans !important;font-size:11px !important;line-height:14px !important;font-weight:300 !important;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_150_333 .tdb-horiz-menu > li{
                    margin-right: 0px;
                }.tdi_150_333 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_150_333 .tdb-horiz-menu > li > a{
                    font-family:Fira Sans !important;font-size:11px !important;line-height:40px !important;font-weight:300 !important;
                }
}
</style><div id=tdi_150_333 class="td_block_inner td-fix-index"></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 62ea353cbefec
    -->

    <script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/underscore.min.js' id='underscore-js' defer data-deferred="1"></script>
<script data-optimized="1" type='text/javascript' src='https://printveela.com/wp-content/litespeed/js/6bcf5811ad4ef76d2d93217709d9a9ea.js?ver=67ab9' id='tdb_js_posts_autoload-js' defer data-deferred="1"></script>
<script data-optimized="1" type='text/javascript' src='https://printveela.com/wp-content/litespeed/js/2087e174df09ac21cc108fb61cc7e78e.js?ver=6798c' id='td-site-min-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js' defer data-deferred="1"></script>
<script data-optimized="1" type='text/javascript' src='https://printveela.com/wp-content/litespeed/js/0ed074e422a1ba3bac9f1927eb140d8f.js?ver=cedfc' id='tdb_js_files_for_front-js' defer data-deferred="1"></script>
<script type='text/javascript' id='fifu-image-js-js-extra' src="data:text/javascript;base64,dmFyIGZpZnVJbWFnZVZhcnM9eyJmaWZ1X2xhenkiOiIiLCJmaWZ1X3dvb19sYm94X2VuYWJsZWQiOiIxIiwiZmlmdV93b29fem9vbSI6ImlubGluZSIsImZpZnVfaXNfcHJvZHVjdCI6IiIsImZpZnVfaXNfZmxhdHNvbWVfYWN0aXZlIjoiIiwiZmlmdV9yZXN0X3VybCI6Imh0dHBzOlwvXC9wcmludHZlZWxhLmNvbVwvd3AtanNvblwvIiwiZmlmdV9ub25jZSI6IjU2NmIyOWEzNTIifQ==" defer></script>
<script data-optimized="1" type='text/javascript' src='https://printveela.com/wp-content/litespeed/js/218e883b46adcc1dc3d58089d593f55d.js?ver=5abcd' id='fifu-image-js-js' defer data-deferred="1"></script>

<!-- JS generated by theme -->

<script src="data:text/javascript;base64,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" defer></script>

<script src='https://stats.wp.com/e-202231.js' defer></script>
<script src="data:text/javascript;base64,X3N0cT13aW5kb3cuX3N0cXx8W107X3N0cS5wdXNoKFsndmlldycse3Y6J2V4dCcsajonMToxMS4yJyxibG9nOicxODkwMTAzMTInLHBvc3Q6JzE5NDI5MCcsdHo6JzUuNScsc3J2OidwcmludHZlZWxhLmNvbSd9XSk7X3N0cS5wdXNoKFsnY2xpY2tUcmFja2VySW5pdCcsJzE4OTAxMDMxMicsJzE5NDI5MCddKQ==" defer></script>

<script data-no-optimize="1" defer>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</script></body>
</html>
<!-- Page generated by LiteSpeed Cache 5.1 on 2022-08-03 14:13:40 -->