<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Alberta leadership race passes through Ottawa</title>
    <meta charset="UTF-8" /><style id="litespeed-ccss">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</style><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><script src="data:text/javascript;base64,V2ViRm9udENvbmZpZz17Z29vZ2xlOntmYW1pbGllczpbIk9wZW4gU2Fuczo0MDAsNjAwLDcwMCwxMDAsMjAwLDMwMCw1MDAsODAwLDkwMCIsIlJvYm90bzo0MDAsNTAwLDcwMCwxMDAsMjAwLDMwMCw2MDAsODAwLDkwMCIsIk1lcnJpd2VhdGhlcjo3MDAsMzAwLDQwMCw4MDAiLCJGaXJhIFNhbnM6MzAwLDQwMCw2MDAsNTAwLDgwMCZkaXNwbGF5PXN3YXAiXX19O2lmKHR5cGVvZiBXZWJGb250PT09Im9iamVjdCImJnR5cGVvZiBXZWJGb250LmxvYWQ9PT0iZnVuY3Rpb24iKXtXZWJGb250LmxvYWQoV2ViRm9udENvbmZpZyl9" defer></script><script data-optimized="1" src="https://printveela.com/wp-content/plugins/litespeed-cache/assets/js/webfontloader.min.js" defer></script><script src="data:text/javascript;base64,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" defer></script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://printveela.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="In this race for the leadership of the United Conservative Party, there can be no more than two words than &quot;Sovereignty Law&quot;.This is a first-day piece of" />
	<link rel="canonical" href="https://printveela.com/alberta-leadership-race-passes-through-ottawa/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Alberta leadership race passes through Ottawa" />
	<meta property="og:description" content="In this race for the leadership of the United Conservative Party, there can be no more than two words than &quot;Sovereignty Law&quot;.This is a first-day piece of" />
	<meta property="og:url" content="https://printveela.com/alberta-leadership-race-passes-through-ottawa/" />
	<meta property="og:site_name" content="Printveela" />
	<meta property="article:publisher" content="https://www.facebook.com/printveela" />
	<meta property="article:published_time" content="2022-09-04T20:34:14+00:00" />
	<meta property="article:modified_time" content="2022-09-04T20:34:15+00:00" />
	<meta property="og:image" content="https://i.cbc.ca/1.6567668.1661923803!/fileImage/httpImage/image.jpg_gen/derivatives/original_780/ucp-debate.jpg" />
	<meta name="author" content="printveela editor" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://i.cbc.ca/1.6567668.1661923803!/fileImage/httpImage/image.jpg_gen/derivatives/original_780/ucp-debate.jpg" />
	<meta name="twitter:creator" content="@PrintVeela" />
	<meta name="twitter:site" content="@PrintVeela" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="printveela editor" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://printveela.com/alberta-leadership-race-passes-through-ottawa/","url":"https://printveela.com/alberta-leadership-race-passes-through-ottawa/","name":"Alberta leadership race passes through Ottawa","isPartOf":{"@id":"https://printveela.com/#website"},"primaryImageOfPage":{"@id":"https://printveela.com/alberta-leadership-race-passes-through-ottawa/#primaryimage"},"image":{"@id":"https://printveela.com/alberta-leadership-race-passes-through-ottawa/#primaryimage"},"thumbnailUrl":"https://i.cbc.ca/1.6567668.1661923803!/fileImage/httpImage/image.jpg_gen/derivatives/original_780/ucp-debate.jpg","datePublished":"2022-09-04T20:34:14+00:00","dateModified":"2022-09-04T20:34:15+00:00","author":{"@id":"https://printveela.com/#/schema/person/ae1fc5dd5a4ec13b93dda6e2ce4b0de5"},"description":"In this race for the leadership of the United Conservative Party, there can be no more than two words than \"Sovereignty Law\".This is a first-day piece of","breadcrumb":{"@id":"https://printveela.com/alberta-leadership-race-passes-through-ottawa/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://printveela.com/alberta-leadership-race-passes-through-ottawa/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://printveela.com/alberta-leadership-race-passes-through-ottawa/#primaryimage","url":"https://i.cbc.ca/1.6567668.1661923803!/fileImage/httpImage/image.jpg_gen/derivatives/original_780/ucp-debate.jpg","contentUrl":"https://i.cbc.ca/1.6567668.1661923803!/fileImage/httpImage/image.jpg_gen/derivatives/original_780/ucp-debate.jpg"},{"@type":"BreadcrumbList","@id":"https://printveela.com/alberta-leadership-race-passes-through-ottawa/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://printveela.com/home/"},{"@type":"ListItem","position":2,"name":"Alberta leadership race passes through Ottawa"}]},{"@type":"WebSite","@id":"https://printveela.com/#website","url":"https://printveela.com/","name":"Printveela","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://printveela.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://printveela.com/#/schema/person/ae1fc5dd5a4ec13b93dda6e2ce4b0de5","name":"printveela editor","sameAs":["http://printveela.com"],"url":"https://printveela.com/author/gouravkumbhkar/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Printveela &raquo; Feed" href="https://printveela.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Printveela &raquo; Comments Feed" href="https://printveela.com/comments/feed/" />
<link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link data-optimized="1" data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='wp_automatic_gallery_style-css'  href='https://printveela.com/wp-content/litespeed/css/f7834d9d474547c47fc0f0fa37736fb1.css?ver=f4d60' type='text/css' media='all' />
<link data-optimized="1" data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='td-plugin-newsletter-css'  href='https://printveela.com/wp-content/litespeed/css/04949c833a8cd06c53bb8aeda916f155.css?ver=c1935' type='text/css' media='all' />
<link data-optimized="1" data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='td-plugin-multi-purpose-css'  href='https://printveela.com/wp-content/litespeed/css/4f457f810a2828657834f8890e9263de.css?ver=71dc9' type='text/css' media='all' />

<link data-optimized="1" data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='td-multipurpose-css'  href='https://printveela.com/wp-content/litespeed/css/ec982ee67d5d5201ff96aaa79fe52355.css?ver=99284' type='text/css' media='all' />
<link data-optimized="1" data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='td-theme-css'  href='https://printveela.com/wp-content/litespeed/css/53dc08344584803b5ac7044cb603c2a8.css?ver=7545b' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link data-optimized="1" data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='td-legacy-framework-front-style-css'  href='https://printveela.com/wp-content/litespeed/css/1c7d3b5c8445aa0e162a211a6c9c7d1a.css?ver=6e5f4' type='text/css' media='all' />
<link data-optimized="1" data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='td-standard-pack-framework-front-style-css'  href='https://printveela.com/wp-content/litespeed/css/872e28d49e058b6b9688859ef8e5933f.css?ver=0b53f' type='text/css' media='all' />
<link data-optimized="1" data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='tdb_front_style-css'  href='https://printveela.com/wp-content/litespeed/css/62f5e42dc9339accc01ffef4af6cf9f8.css?ver=6914b' type='text/css' media='all, print' />
<link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra' src="data:text/javascript;base64,dmFyIHJlbGF0ZWRfcG9zdHNfanNfb3B0aW9ucz17InBvc3RfaGVhZGluZyI6Img0In0=" defer></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js' defer data-deferred="1"></script>
<script data-optimized="1" type='text/javascript' src='https://printveela.com/wp-content/litespeed/js/2288874606cb9160d4bb8d4b18e6efe2.js?ver=9e088' id='wp_automatic_gallery-js' defer data-deferred="1"></script>
<link rel="https://api.w.org/" href="https://printveela.com/wp-json/" /><link rel="alternate" type="application/json" href="https://printveela.com/wp-json/wp/v2/posts/212891" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://printveela.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://printveela.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://printveela.com/?p=212891' />
<link rel="alternate" type="application/json+oembed" href="https://printveela.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprintveela.com%2Falberta-leadership-race-passes-through-ottawa%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://printveela.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fprintveela.com%2Falberta-leadership-race-passes-through-ottawa%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><style>img#wpstats{display:none}</style>
	<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script src="data:text/javascript;base64,d2luZG93LnRkYl9nbG9iYWxzPXsid3BSZXN0Tm9uY2UiOiJlMmM3YWVkNWFhIiwid3BSZXN0VXJsIjoiaHR0cHM6XC9cL3ByaW50dmVlbGEuY29tXC93cC1qc29uXC8iLCJwZXJtYWxpbmtTdHJ1Y3R1cmUiOiJcLyVwb3N0bmFtZSVcLyIsImlzQWpheCI6ITEsImlzQWRtaW5CYXJTaG93aW5nIjohMSwiYXV0b2xvYWRTY3JvbGxQZXJjZW50IjoyMCwicG9zdEF1dG9sb2FkU3RhdHVzIjoib24iLCJvcmlnUG9zdEVkaXRVcmwiOm51bGx9" defer></script>
    			<script src="data:text/javascript;base64,d2luZG93LnRkd0dsb2JhbD17ImFkbWluVXJsIjoiaHR0cHM6XC9cL3ByaW50dmVlbGEuY29tXC93cC1hZG1pblwvIiwid3BSZXN0Tm9uY2UiOiJlMmM3YWVkNWFhIiwid3BSZXN0VXJsIjoiaHR0cHM6XC9cL3ByaW50dmVlbGEuY29tXC93cC1qc29uXC8iLCJwZXJtYWxpbmtTdHJ1Y3R1cmUiOiJcLyVwb3N0bmFtZSVcLyJ9" defer></script>
			
<!-- JS generated by theme -->

<script src="data:text/javascript;base64,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" defer></script>


<!-- Header style compiled by theme -->

<style>
    
.td-menu-background:before,
    .td-search-background:before {
        background: rgba(245,176,0,0.85);
        background: -moz-linear-gradient(top, rgba(245,176,0,0.85) 0%, rgba(0,33,53,0.93) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(245,176,0,0.85)), color-stop(100%, rgba(0,33,53,0.93)));
        background: -webkit-linear-gradient(top, rgba(245,176,0,0.85) 0%, rgba(0,33,53,0.93) 100%);
        background: -o-linear-gradient(top, rgba(245,176,0,0.85) 0%, rgba(0,33,53,0.93) 100%);
        background: -ms-linear-gradient(top, rgba(245,176,0,0.85) 0%, rgba(0,33,53,0.93) 100%);
        background: linear-gradient(to bottom, rgba(245,176,0,0.85) 0%, rgba(0,33,53,0.93) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(245,176,0,0.85)', endColorstr='rgba(0,33,53,0.93)', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i,
    .td-search-close a:hover i {
        color: #000000;
    }

    
    .td-menu-background,
    .td-search-background {
        background-image: url('https://printveela.com/wp-content/uploads/2022/06/18.jpg');
    }
.td-menu-background:before,
    .td-search-background:before {
        background: rgba(245,176,0,0.85);
        background: -moz-linear-gradient(top, rgba(245,176,0,0.85) 0%, rgba(0,33,53,0.93) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(245,176,0,0.85)), color-stop(100%, rgba(0,33,53,0.93)));
        background: -webkit-linear-gradient(top, rgba(245,176,0,0.85) 0%, rgba(0,33,53,0.93) 100%);
        background: -o-linear-gradient(top, rgba(245,176,0,0.85) 0%, rgba(0,33,53,0.93) 100%);
        background: -ms-linear-gradient(top, rgba(245,176,0,0.85) 0%, rgba(0,33,53,0.93) 100%);
        background: linear-gradient(to bottom, rgba(245,176,0,0.85) 0%, rgba(0,33,53,0.93) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(245,176,0,0.85)', endColorstr='rgba(0,33,53,0.93)', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i,
    .td-search-close a:hover i {
        color: #000000;
    }

    
    .td-menu-background,
    .td-search-background {
        background-image: url('https://printveela.com/wp-content/uploads/2022/06/18.jpg');
    }
</style>

<meta name="google-site-verification" content="SlWfg7CrXKgnnM-5CX5F8aIk4fQK4e1psnxJzSW3j3c" />
<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-212891 single-format-standard td-standard-pack alberta-leadership-race-passes-through-ottawa global-block-template-1 td-life-news tdb_template_161265 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-container"><ul id="menu-header" class="td-mobile-main-menu"><li id="menu-item-161362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-161362"><a href="https://printveela.com/category/us-news/">US NEWS</a></li>
<li id="menu-item-161363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161363"><a href="https://printveela.com/category/top-stories/">TOP STORIES</a></li>
<li id="menu-item-161871" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-161871"><a href="https://printveela.com/category/canada/politics-canada/">POLITICS</a></li>
<li id="menu-item-161872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161872"><a href="https://printveela.com/category/canada/entertainment-canada/">ENTERTAINMENT</a></li>
<li id="menu-item-161873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161873"><a href="https://printveela.com/category/fashion/">Fashion</a></li>
<li id="menu-item-161874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161874"><a href="https://printveela.com/category/travel/">Travel</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://printveela.com/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://printveela.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_165" class="tdc-zone"><div class="tdc_zone tdi_2_156  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_2_156{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
</style><div id="tdi_3_121" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_4_1c4  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4_1c4,
                .tdi_4_1c4 .tdc-columns{
                    min-height: 0;
                }.tdi_4_1c4 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #000000 !important;
                }.tdi_4_1c4,
				.tdi_4_1c4 .tdc-columns{
				    display: block;
				}.tdi_4_1c4 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_1c4{
padding-top:5px !important;
position:relative;
}
}

</style>
<div class="tdi_3_121_rand_style td-element-style" ><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_121_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://printveela.com/wp-content/uploads/2022/06/xxx_menu-bg_xxx.jpg") !important;
opacity:0.2 !important;
background-size:cover !important;
background-position:center top !important;
}
}
</style></div></div><div class="vc_column tdi_6_46c  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_46c{
                    vertical-align: baseline;
                }.tdi_6_46c > .wpb_wrapper,
				.tdi_6_46c > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_46c > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_46c > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7_55e td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_55e" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_55e{
margin-top:5px !important;
margin-left:-3px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_55e{
                    display: inline-block;
                }.tdi_7_55e .tdb-logo-a,
                .tdi_7_55e h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_7_55e .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_7_55e .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7_55e .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #aaaaaa;
                
                    font-family:Fira Sans !important;font-size:9px !important;font-weight:300 !important;;
                }.tdi_7_55e .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Merriweather !important;font-size:20px !important;font-weight:700 !important;;
                }.tdi_7_55e .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_7_55e .tdb-logo-icon{
                    font-size: 35px;
                
                    margin-right: 5px;
                
                    top: 1px;
                
                    display: block;
                
                    color: #f5b000;
                }.tdi_7_55e .tdb-logo-icon:last-child{
                    margin-right: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_7_55e .tdb-logo-img{
                    max-width: 50px;
                }.tdi_7_55e .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_7_55e .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_7_55e .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_7_55e .tdb-logo-img{
                    max-width: 50px;
                }.tdi_7_55e .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_7_55e .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_7_55e .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_7_55e .tdb-logo-text-title{
                    font-family:Merriweather !important;font-size:22px !important;font-weight:700 !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://printveela.com/"><i class="tdb-logo-icon td-icon-paypal"></i><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Printveela </span><span class="tdb-logo-text-tagline">News</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu tdi_8_c11 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_8_c11" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8_c11{
margin-top:-1px !important;
margin-right:-13px !important;
margin-bottom:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_8_c11{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_8_c11 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_8_c11 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_8_c11 .tdb-mobile-menu-button:hover{
                    color: #f5b000;
                }

/* phone */
@media (max-width: 767px){
.tdi_8_c11 .tdb-mobile-menu-button i{
                    width: 48.6px;
					height: 48.6px;
					line-height:  48.6px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-thin-right"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_9_11c td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_9_11c" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_11c{
margin-bottom:-10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_9_11c{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_9_11c .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_9_11c .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_9_11c .tdb-header-search-button-mob:hover{
                    color: #f5b000;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_11c .tdb-header-search-button-mob i{
                    font-size: 21px;
                
                    width: 46.2px;
					height: 46.2px;
					line-height:  46.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_10_999" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_11_393  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_11_393,
                .tdi_11_393 .tdc-columns{
                    min-height: 0;
                }.tdi_11_393{
					position: relative;
				}.tdi_11_393 .tdc-row-divider{
                    overflow: hidden;
                }.tdi_11_393 .tdc-row-divider-top .tdm-svg{
					height: 50px;
				}.tdi_11_393 .tdc-row-divider-top .tdc-divider-space{
					top: 100%;
				    height: px;
				}.tdi_11_393 .tdc-row-divider-top{
				    top: px;
				}.tdi_11_393,
				.tdi_11_393 .tdc-columns{
				    display: block;
				}.tdi_11_393 .tdc-columns{
				    width: 100%;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_11_393 .tdc-row-divider-top .tdm-svg{
					height: 40px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_11_393 .tdc-row-divider-top .tdm-svg{
					height: 30px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_11_393 .tdc-row-divider-top .tdm-svg{
					height: 20px;
				
					min-width: 60px;
				}
}
</style><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-top"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/>
                                        <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/>
                                        <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/>
                                        </svg></div></div><div class="vc_column tdi_13_251  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_13_251{
                    vertical-align: baseline;
                }.tdi_13_251 > .wpb_wrapper,
				.tdi_13_251 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_13_251 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_13_251 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_14_e41 td_block_template_1">
<style>
/* custom css */
.tdi_14_e41.td-a-rec{
					text-align: center;
				}.tdi_14_e41 .td-element-style{
					z-index: -1;
				}
</style><script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9334030389936226"
     crossorigin="anonymous" defer data-deferred="1"></script>
<!-- top article -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9334030389936226"
     data-ad-slot="6047149663"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" defer></script></div></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_15_444" class="tdc-zone"><div class="tdc_zone tdi_16_0c5  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_16_0c5{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_17_511" class="tdc-row"><div class="vc_row tdi_18_533  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_18_533,
                .tdi_18_533 .tdc-columns{
                    min-height: 0;
                }.tdi_18_533,
				.tdi_18_533 .tdc-columns{
				    display: block;
				}.tdi_18_533 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_20_531  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_20_531{
                    vertical-align: baseline;
                }.tdi_20_531 > .wpb_wrapper,
				.tdi_20_531 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_20_531 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_20_531 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_21_d35" class="tdc-zone"><div class="tdc_zone tdi_22_a43  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_22_a43{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_22_a43{
z-index:2 !important;
}

</style><div id="tdi_23_7ff" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_24_c47  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_24_c47,
                .tdi_24_c47 .tdc-columns{
                    min-height: 0;
                }.tdi_24_c47,
				.tdi_24_c47 .tdc-columns{
				    display: block;
				}.tdi_24_c47 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_24_c47{
padding-top:10px !important;
z-index:1000 !important;
position:relative;
}

.tdi_24_c47 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_24_c47{
padding-top:6px !important;
}
}

</style>
<div class="tdi_23_7ff_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_23_7ff_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://printveela.com/wp-content/uploads/2022/06/xxx_menu-bg_xxx.jpg") !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_23_7ff_rand_style{
background-color:#000000 !important;
}
 
.tdi_23_7ff_rand_style::after {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
z-index:0 !important;
display:block !important;
background: linear-gradient(rgba(0,0,0,0.8), rgba(0,0,0,0.94)) !important;
}
</style></div><div class="vc_column tdi_26_255  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_26_255{
                    vertical-align: baseline;
                }.tdi_26_255 > .wpb_wrapper,
				.tdi_26_255 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_26_255 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_26_255 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_27_314 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_27_314" >
<style>

/* inline tdc_css att */

.tdi_27_314{
margin-right:30px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_27_314{
margin-right:12px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_27_314{
margin-right:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_27_314{
                    display: inline-block;
                }.tdi_27_314 .tdb-logo-a,
                .tdi_27_314 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_27_314 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_27_314 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_27_314 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #aaaaaa;
                
                    font-family:Fira Sans !important;font-size:10px !important;font-weight:300 !important;;
                }.tdi_27_314 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Merriweather !important;font-size:30px !important;font-weight:700 !important;;
                }.tdi_27_314 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_27_314 .tdb-logo-icon{
                    font-size: 45px;
                
                    margin-right: 10px;
                
                    top: 1px;
                
                    display: block;
                
                    color: #f5b000;
                }.tdi_27_314 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_27_314 .tdb-logo-img{
                    max-width: 50px;
                }.tdi_27_314 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_27_314 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_27_314 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_27_314 .tdb-logo-icon{
                    font-size: 35px;
                }.tdi_27_314 .tdb-logo-text-title{
                    font-family:Merriweather !important;font-size:26px !important;font-weight:700 !important;;
                }.tdi_27_314 .tdb-logo-text-tagline{
                    font-family:Fira Sans !important;font-size:9px !important;font-weight:300 !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_27_314 .tdb-logo-img{
                    max-width: 50px;
                }.tdi_27_314 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_27_314 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_27_314 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_27_314 .tdb-logo-icon{
                    font-size: 28px;
                
                    margin-right: 5px;
                }.tdi_27_314 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_27_314 .tdb-logo-text-title{
                    font-family:Merriweather !important;font-size:20px !important;font-weight:700 !important;;
                }.tdi_27_314 .tdb-logo-text-tagline{
                    font-family:Fira Sans !important;font-size:9px !important;font-weight:300 !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://printveela.com/"><i class="tdb-logo-icon td-icon-paypal"></i><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Printveela</span><span class="tdb-logo-text-tagline">News</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_28_144 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_28_144"  style=" z-index: 999;">
<style>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</style>
<style>
.tdi_28_144 .tdb-menu > li.current-menu-item > a,
				.tdi_28_144 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_28_144 .tdb-menu > li.current-category-ancestor > a,
				.tdi_28_144 .tdb-menu > li:hover > a,
				.tdi_28_144 .tdb-menu > li.tdb-hover > a,
				.tdi_28_144 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #f5b000;
				}.tdi_28_144 .tdb-menu > li > a:after,
				.tdi_28_144 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_28_144 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_28_144 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_28_144 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_28_144 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_28_144 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_28_144 .td-pulldown-filter-list li:hover a{
					color: #f5b000;
				
					background-color: rgba(245,176,0,0.08);
				}
</style><div id=tdi_28_144 class="td_block_inner td-fix-index"><ul id="menu-header-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-161362"><a href="https://printveela.com/category/us-news/"><div class="tdb-menu-item-text">US NEWS</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-161363"><a href="https://printveela.com/category/top-stories/"><div class="tdb-menu-item-text">TOP STORIES</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-161871"><a href="https://printveela.com/category/canada/politics-canada/"><div class="tdb-menu-item-text">POLITICS</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-161872"><a href="https://printveela.com/category/canada/entertainment-canada/"><div class="tdb-menu-item-text">ENTERTAINMENT</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-161873"><a href="https://printveela.com/category/fashion/"><div class="tdb-menu-item-text">Fashion</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-161874"><a href="https://printveela.com/category/travel/"><div class="tdb-menu-item-text">Travel</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_31_549 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_31_549" >
<style>

/* inline tdc_css att */

.tdi_31_549{
margin-top:4px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_31_549{
margin-top:5px !important;
margin-right:-2px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://printveela.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_socials tdi_32_f64 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_32_f64" >
<style>

/* inline tdc_css att */

.tdi_32_f64{
margin-top:15px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_32_f64{
margin-top:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_32_f64{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_33_1d5 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 35px;
				}.tdi_33_1d5 .tdm-social-item i.td-icon-twitter,
				.tdi_33_1d5 .tdm-social-item i.td-icon-linkedin,
				.tdi_33_1d5 .tdm-social-item i.td-icon-pinterest,
				.tdi_33_1d5 .tdm-social-item i.td-icon-blogger,
				.tdi_33_1d5 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_33_1d5 .tdm-social-item{
					width: 35px;
					height: 35px;
				
				    margin: -2.5px -5px -2.5px 0;
				}.tdi_33_1d5 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_33_1d5 .tdm-social-item i,
				.tds-team-member2 .tdi_33_1d5.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_33_1d5 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_33_1d5 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 34.8px;
				}.tdi_33_1d5 .tdm-social-item i.td-icon-twitter,
				.tdi_33_1d5 .tdm-social-item i.td-icon-linkedin,
				.tdi_33_1d5 .tdm-social-item i.td-icon-pinterest,
				.tdi_33_1d5 .tdm-social-item i.td-icon-blogger,
				.tdi_33_1d5 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_33_1d5 .tdm-social-item{
					width: 34.8px;
					height: 34.8px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_33_1d5"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text" >Twitter</a></div></div></div></div></div></div></div><div id="tdi_34_341" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_35_a16  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_35_a16,
                .tdi_35_a16 .tdc-columns{
                    min-height: 0;
                }.tdi_35_a16{
					position: relative;
				}.tdi_35_a16 .tdc-row-divider{
                    overflow: hidden;
                }.tdi_35_a16 .tdc-row-divider-top .tdm-svg{
					height: 50px;
				}.tdi_35_a16 .tdc-row-divider-top .tdc-divider-space{
					top: 100%;
				    height: px;
				}.tdi_35_a16 .tdc-row-divider-top{
				    top: px;
				}.tdi_35_a16,
				.tdi_35_a16 .tdc-columns{
				    display: block;
				}.tdi_35_a16 .tdc-columns{
				    width: 100%;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_35_a16 .tdc-row-divider-top .tdm-svg{
					height: 40px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_35_a16 .tdc-row-divider-top .tdm-svg{
					height: 30px;
				}
}
</style><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-top"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/>
                                        <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/>
                                        <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/>
                                        </svg></div></div><div class="vc_column tdi_37_419  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_37_419{
                    vertical-align: baseline;
                }.tdi_37_419 > .wpb_wrapper,
				.tdi_37_419 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_37_419 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_37_419 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_38_695" class="tdc-zone"><div class="tdc_zone tdi_39_462  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_39_462{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_40_d53" class="tdc-row"><div class="vc_row tdi_41_356  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_41_356,
                .tdi_41_356 .tdc-columns{
                    min-height: 0;
                }.tdi_41_356,
				.tdi_41_356 .tdc-columns{
				    display: block;
				}.tdi_41_356 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_43_646  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_43_646{
                    vertical-align: baseline;
                }.tdi_43_646 > .wpb_wrapper,
				.tdi_43_646 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_43_646 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_43_646 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="on" data-autoload-org-post-id="212891" data-autoload-type="" data-autoload-count="4" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap tdb-autoload-wrap">
                <article
                        id="template-id-161265"
                    class="post-161265 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                     data-post-url="https://printveela.com/alberta-leadership-race-passes-through-ottawa/"                     data-post-edit-url=""                     data-post-title="Alberta leadership race passes through Ottawa"                >
                    <div id="tdi_44_363" class="tdc-zone"><div class="tdc_zone tdi_45_312  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_45_312{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_45_312{
margin-top:-120px !important;
width:100% !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_45_312 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_45_312{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_45_312{
display:inline-block !important;
}
}

</style><div id="tdi_46_412" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_47_3b2  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_47_3b2,
                .tdi_47_3b2 .tdc-columns{
                    min-height: 0;
                }.tdi_47_3b2 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #cccccc !important;
                }.tdi_47_3b2{
					position: relative;
				}.tdi_47_3b2 .tdc-row-divider{
                    overflow: hidden;
                }.tdi_47_3b2 .tdc-row-divider-bottom .tdm-svg{
					height: 100px;
				
				    transform: translateX(-50%) rotateY(180deg);
				    top: 1px;
				
					fill: #ffffff;
				}.tdi_47_3b2 .tdc-row-divider-bottom .tdc-divider-space{
					background-color: #ffffff;
				
					top: 100%;
				    height: px;
				}.tdi_47_3b2 .tdc-row-divider-bottom{
				    bottom: px;
				}.tdi_47_3b2,
				.tdi_47_3b2 .tdc-columns{
				    display: block;
				}.tdi_47_3b2 .tdc-columns{
				    width: 100%;
				}
</style>
<div class="tdi_46_412_rand_style td-element-style" ></div><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-bottom"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/>
                                        <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/>
                                        <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/>
                                        </svg></div></div><div class="vc_column tdi_49_dd1  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_49_dd1{
                    vertical-align: baseline;
                }.tdi_49_dd1 > .wpb_wrapper,
				.tdi_49_dd1 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_49_dd1 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_49_dd1 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image tdi_50_cc1 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_50_cc1" >
<style>

/* inline tdc_css att */

.tdi_50_cc1{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_50_cc1{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_50_cc1 .tdb-featured-image-bg{
                    background: url('https://i.cbc.ca/1.6567668.1661923803!/fileImage/httpImage/image.jpg_gen/derivatives/original_780/ucp-debate.jpg');
                    background-size: cover;
                    background-repeat: no-repeat;
                
                    background-position: center 20%;
                
                    padding-bottom: 700px;
                }.tdi_50_cc1:after{
                    content: '';
                    position: absolute;
                    top: 0;
                    left: 0;
                    width: 100%;
                    height: 100%;
                    background: -webkit-linear-gradient(0deg,rgba(0,0,0,0.58),rgba(0,0,0,0));background: linear-gradient(0deg,rgba(0,0,0,0.58),rgba(0,0,0,0));
                }html:not(.td-md-is-ios):not(.td-md-is-android)  .tdi_50_cc1 .tdb-featured-image-bg{
                    background-attachment: scroll;
                }.tdi_50_cc1 .tdb-featured-image-bg:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_50_cc1 .tdb-featured-image-bg{
                    padding-bottom: 500px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_50_cc1 .tdb-featured-image-bg{
                    padding-bottom: 500px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_50_cc1 .tdb-featured-image-bg{
                    padding-bottom: 500px;
                }
}
</style><div class="tdb-featured-image-bg"></div></div><div class="vc_row_inner tdi_52_ccc  vc_row vc_inner wpb_row td-pb-row absolute_inner_1200 absolute_inner" >
<style scoped>

/* custom css */
.tdi_52_ccc{
                    position: absolute !important;
                    top: 0;
                    z-index: 1;
                
                    top: auto;
                    bottom: 0;
                }.tdi_52_ccc,
				.tdi_52_ccc .tdc-inner-columns{
				    display: block;
				}.tdi_52_ccc .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_52_ccc{
padding-top:20px !important;
padding-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}

.tdi_52_ccc .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_52_ccc{
padding-bottom:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_52_ccc{
padding-bottom:0px !important;
}
}

</style><div class="vc_column_inner tdi_54_35c  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_54_35c{
                    vertical-align: baseline;
                }.tdi_54_35c .vc_column-inner > .wpb_wrapper,
				.tdi_54_35c .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_54_35c .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_55_41d td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_55_41d" >
<style>

/* inline tdc_css att */

.tdi_55_41d{
margin-bottom:15px !important;
}

</style>
<style>
/* custom css */
.tdi_55_41d .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.tdi_55_41d,
				.tdi_55_41d a{
					color: #ffffff;
				}.tdi_55_41d a:hover{
					color: #ffcd3f;
				}.td-theme-wrap .tdi_55_41d{
					text-align: center;
				}.tdi_55_41d{
					font-family:Merriweather !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_55_41d{
					font-family:Merriweather !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_55_41d{
					font-family:Merriweather !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_55_41d{
					font-family:Merriweather !important;font-size:12px !important;line-height:1.2 !important;font-weight:300 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span><a title="View all posts in CANADA" class="tdb-entry-crumb" href="https://printveela.com/category/canada/">CANADA</a></span> <i class="td-icon-line3-thin tdb-bread-sep"></i> <span><a title="View all posts in POLITICS" class="tdb-entry-crumb" href="https://printveela.com/category/canada/politics-canada/">POLITICS</a></span> <i class="td-icon-line3-thin tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Alberta leadership race passes through Ottawa</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://printveela.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://printveela.com/category/canada/",
                                "name": "CANADA"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://printveela.com/category/canada/politics-canada/",
                                "name": "POLITICS"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Alberta leadership race passes through Ottawa"                                
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_single_categories tdi_56_673 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_56_673" >
<style>
/* custom css */
.tdi_56_673 .tdb-entry-category{
					padding: 5px 6px 3px;
				
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_56_673 .tdb-cat-bg{
					border-width: 1px;
				
					background-color: rgba(0,0,0,0) !important;
				
					border-color: rgba(255,255,255,0.3) !important;
				}.tdi_56_673 .tdb-entry-category:hover .tdb-cat-bg{
					border-color: #ffffff !important;
				}.tdi_56_673 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_56_673 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_56_673{
					text-align: center;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://printveela.com/category/canada/" ><span class="tdb-cat-bg"></span>CANADA</a><a class="tdb-entry-category" href="https://printveela.com/category/canada/politics-canada/" ><span class="tdb-cat-bg"></span>POLITICS</a></div></div><div class="td_block_wrap tdb_title tdi_57_446 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_57_446" >
<style>

/* inline tdc_css att */

.tdi_57_446{
margin-bottom:15px !important;
padding-right:8% !important;
padding-left:8% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_57_446{
margin-bottom:8px !important;
padding-right:0px !important;
padding-left:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_57_446 .tdb-title-text{
					color: #ffffff;
				
					font-family:Fira Sans !important;font-size:40px !important;line-height:1.2 !important;font-weight:600 !important;
				}.tdi_57_446 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_57_446 .tdb-title-line{
					height: 50px;
				
					margin-left: auto;
					margin-right: auto;
				}.td-theme-wrap .tdi_57_446{
					text-align: center;
				}.tdi_57_446 .tdb-first-letter{
					left: 0;
					right: 0;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_57_446 .tdb-title-text{
					font-family:Fira Sans !important;font-size:32px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_57_446 .tdb-title-text{
					font-family:Fira Sans !important;font-size:26px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_57_446 .tdb-title-text{
					font-family:Fira Sans !important;font-size:26px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Alberta leadership race passes through Ottawa</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_59_c16 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_59_c16" >
<style>
/* custom css */
.tdi_59_c16{
                    display: inline-block;
                }.tdi_59_c16 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_59_c16 .avatar{
                    width: 26px;
                    height: 26px;
                
                    margin-right: 6px;
                
                    border-radius: 100px;
                }.tdi_59_c16 .tdb-author-by{
					color: #ffffff;
				
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:1px !important;
				}.tdi_59_c16 .tdb-author-name{
					color: #ffffff;
				
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_59_c16 .tdb-author-name:hover{
					color: #ffcd3f;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_59_c16 .tdb-author-by{
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:1px !important;
				}.tdi_59_c16 .tdb-author-name{
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_59_c16 .tdb-author-by{
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:1px !important;
				}.tdi_59_c16 .tdb-author-name{
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_59_c16 .tdb-author-by{
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:0px !important;
				}.tdi_59_c16 .tdb-author-name{
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:0px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://printveela.com/author/gouravkumbhkar/"></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://printveela.com/author/gouravkumbhkar/">printveela editor</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_60_b31 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_60_b31" >
<style>

/* inline tdc_css att */

.tdi_60_b31{
padding-right:5px !important;
padding-left:3px !important;
}

</style>
<style>
/* custom css */
.tdi_60_b31 .tdm-descr{
                    color: #ffffff;
                
					line-height:30px !important;
				}
</style><p class="tdm-descr">-</p></div><div class="td_block_wrap tdb_single_date tdi_61_165 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_61_165" >
<style>

/* inline tdc_css att */

.tdi_61_165{
margin-right:22px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_61_165{
margin-right:16px !important;
}
}

</style>
<style>
/* custom css */
.tdi_61_165{
                    display: inline-block;
                
					color: #ffffff;
				
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_61_165 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_61_165{
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_61_165{
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_61_165{
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:0px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-09-05T02:04:14+05:30">September 5, 2022</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_post_views tdi_62_f91 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_62_f91" >
<style>

/* inline tdc_css att */

.tdi_62_f91{
margin-right:22px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_62_f91{
margin-right:16px !important;
}
}

</style>
<style>
/* custom css */
.tdi_62_f91{
                    display: inline-block;
                
					color: #ffffff;
				
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_62_f91 i{
                    font-size: 12px;
                
                    margin-right: 5px;
                
					color: #ffffff;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_62_f91{
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_62_f91{
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_62_f91{
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:0px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><i class="td-icon-views"></i><span class="tdb-add-text"></span><span class="td-nr-views-212891">4</span></div></div><div class="td_block_wrap tdb_single_comments_count tdi_63_676 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_63_676" >
<style>
/* custom css */
.tdi_63_676{
                    display: inline-block;
                
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_63_676 i{
                    font-size: 9px;
                
                    margin-right: 5px;
                }.tdi_63_676 a{
					color: #ffffff;
				}.tdi_63_676 a i{
					color: #ffffff;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_63_676{
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_63_676{
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_63_676{
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:0px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://printveela.com/alberta-leadership-race-passes-through-ottawa/#respond"><i class="td-icon-comments"></i><span class="tdb-add-text"></span><span>0</span></a></div></div></div></div></div></div></div></div></div></div><div id="tdi_64_732" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_65_47c  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_65_47c,
                .tdi_65_47c .tdc-columns{
                    min-height: 0;
                }.tdi_65_47c,
				.tdi_65_47c .tdc-columns{
				    display: block;
				}.tdi_65_47c .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_65_47c{
padding-top:22px !important;
justify-content:center !important;
text-align:center !important;
}

.tdi_65_47c .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_67_c61  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_67_c61{
                    vertical-align: baseline;
                }.tdi_67_c61 > .wpb_wrapper,
				.tdi_67_c61 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_67_c61 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_67_c61 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_68_382 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_68_382{
margin-bottom:20px !important;
}

</style>
<style>
/* custom css */
.tdi_68_382.td-a-rec{
					text-align: center;
				}.tdi_68_382 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">- Advertisment -</span><script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9334030389936226"
     crossorigin="anonymous" defer data-deferred="1"></script>
<!-- article inline -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9334030389936226"
     data-ad-slot="6909445822"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" defer></script></div><div class="td_block_wrap tdb_single_post_share tdi_69_541 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_69_541" >
<style>

/* inline tdc_css att */

.tdi_69_541{
margin-bottom:20px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_69_541{
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_69_541{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_69_541 .td-post-sharing,
				.tdi_69_541 .tdb-share-classic{
					text-align: center;
				}.tdi_69_541 .td-social-handler{
					border-color: rgba(0,0,0,0);
				}.tdi_69_541 .td-social-share-text:before{
					border-color: transparent transparent transparent rgba(0,0,0,0);
				}.tdi_69_541 .td-social-network .td-social-but-icon i{
					color: #000000;
				}.tdi_69_541 .td-ps-bg .td-social-network div,
				.tdi_69_541 .td-ps-icon-bg .td-social-network .td-social-but-icon,
				.tdi_69_541 .td-ps-dark-bg .td-social-network div{
					background-color: rgba(0,0,0,0);
				}.tdi_69_541 .td-ps-icon-arrow .td-social-but-icon:after{
				    border-left-color: rgba(0,0,0,0);
				}.tdi_69_541 .td-ps-border-colored .td-social-but-text{
				    border-color: rgba(0,0,0,0);
				}
</style><div id="tdi_69_541" class="td-post-sharing tdb-block td-ps-dark-bg td-ps-notext td-post-sharing-style14 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fprintveela.com%2Falberta-leadership-race-passes-through-ottawa%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Alberta+leadership+race+passes+through+Ottawa&url=https%3A%2F%2Fprintveela.com%2Falberta-leadership-race-passes-through-ottawa%2F&via=Printveela">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://printveela.com/alberta-leadership-race-passes-through-ottawa/&amp;media=https://i.cbc.ca/1.6567668.1661923803!/fileImage/httpImage/image.jpg_gen/derivatives/original_780/ucp-debate.jpg&description=Alberta+leadership+race+passes+through+Ottawa">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Alberta+leadership+race+passes+through+Ottawa %0A%0A https://printveela.com/alberta-leadership-race-passes-through-ottawa/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_69_541">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div id="tdi_70_044" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_71_1c3  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_71_1c3,
                .tdi_71_1c3 .tdc-columns{
                    min-height: 0;
                }.tdi_71_1c3{
					position: relative;
				}.tdi_71_1c3 .tdc-row-divider{
                    overflow: hidden;
                }.tdi_71_1c3 .tdc-row-divider-bottom .tdm-svg{
					fill: #f9f9f9;
				}.tdi_71_1c3 .tdc-row-divider-bottom .tdc-divider-space{
					background-color: #f9f9f9;
				
					top: 100%;
				    height: px;
				}.tdi_71_1c3 .tdc-row-divider-bottom{
				    bottom: px;
				}.tdi_71_1c3,
				.tdi_71_1c3 .tdc-columns{
				    display: block;
				}.tdi_71_1c3 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_71_1c3{
margin-right:-20px !important;
margin-left:-20px !important;
width:auto !important;
}
}

</style><div class="tdc-row-divider"><div class="tdc-divider6 tdc-row-divider-bottom"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path d="M0,700V278L390,395,2000,168V700H0Z"/>
                                        </svg></div></div><div class="vc_column tdi_73_fa9  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_73_fa9{
                    vertical-align: baseline;
                }.tdi_73_fa9 > .wpb_wrapper,
				.tdi_73_fa9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_73_fa9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_73_fa9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_73_fa9{
width:calc(100% - 348px) !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_73_fa9{
width:calc(100% - 228px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_73_fa9{
padding-right:20px !important;
padding-left:20px !important;
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_74_5c1 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_74_5c1" >
<style>

/* inline tdc_css att */

.tdi_74_5c1{
margin-top:0px !important;
margin-bottom:20px !important;
padding-top:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_74_5c1{
margin-bottom:10px !important;
padding-top:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_74_5c1,
                .tdi_74_5c1 > p,
                .tdi_74_5c1 .tdb-block-inner > p{
			        font-family:Merriweather !important;font-size:16px !important;font-weight:400 !important;
		        }.tdi_74_5c1 h1{
			        font-family:Fira Sans !important;
		        }.tdi_74_5c1 h2{
			        font-family:Fira Sans !important;
		        }.tdi_74_5c1 h3{
			        font-family:Fira Sans !important;
		        }.tdi_74_5c1 h4{
			        font-family:Fira Sans !important;
		        }.tdi_74_5c1 h5{
			        font-family:Fira Sans !important;
		        }.tdi_74_5c1 h6{
			        font-family:Fira Sans !important;
		        }.tdi_74_5c1 li{
			        font-family:Fira Sans !important;
		        }.tdi_74_5c1 .tdb-block-inner blockquote p{
			        font-family:Fira Sans !important;
		        }.tdi_74_5c1 .wp-caption-text,
				.tdi_74_5c1 figcaption{
			        font-family:Fira Sans !important;
		        }.tdi_74_5c1 .page-nav a,
				.tdi_74_5c1 .page-nav span,
				.tdi_74_5c1 .page-nav > div{
					font-family:Fira Sans !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_74_5c1,
                .tdi_74_5c1 > p,
                .tdi_74_5c1 .tdb-block-inner > p{
			        font-family:Merriweather !important;font-size:14px !important;font-weight:400 !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_74_5c1,
                .tdi_74_5c1 > p,
                .tdi_74_5c1 .tdb-block-inner > p{
			        font-family:Merriweather !important;font-size:14px !important;font-weight:400 !important;
		        }.tdi_74_5c1 h3{
			        font-family:Fira Sans !important;font-size:20px !important;line-height:1.2 !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_74_5c1 img.aligncenter,
				.tdi_74_5c1 .aligncenter img{
			        margin-left: -20px;
			        width: calc(100% + (2 * 20px));
			        max-width: none !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p> <script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9334030389936226"
     crossorigin="anonymous" defer data-deferred="1"></script>
<!-- top article -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9334030389936226"
     data-ad-slot="6047149663"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" defer></script><br />
</p>
<div>
<p>In this race for the leadership of the United Conservative Party, there can be no more than two words than &#8220;Sovereignty Law&#8221;.</p>
<p>This is a first-day piece of legislation from favorite Daniel Smith that aims to allow Alberta to opt out of enforcing federal laws deemed contrary to the interests of the province. </p>
<p>It was a dark pool of constitutional issues, but it also became a vehicle for Alberta&#8217;s grievances against the federal government.</p>
<p>&#8220;Ottawa&#8221; is almost as common in this contest as &#8220;Alberta&#8221;.</p>
<h2>More Alberta, less Ottawa</h2>
<p>So while we can hear the word, Smith&#8217;s battle cry is &#8220;We need less Ottawa in our lives&#8221; so that Alberta can embrace a &#8220;sovereign state of mind.&#8221; </p>
<p>Her <a rel="nofollow" href="https://www.facebook.com/watch/?v=325969639728787"><u>sovereignty law</u></a>    sucked out most of the oxygen in this race.  Other candidates have been forced to talk about it almost as much as Smith, mostly for criticism. </p>
<p>“We cannot wave a magic wand and get rid of federal law,” said another candidate, Travis Toews, in the last debate. </p>
<p>But even some of the other proposals to distance Alberta from the federal government are not entirely constitutional. </p>
<p>For example, Taves&#8217; unique policy of asserting provincial autonomy would be to legislate target tariffs on goods and services from jurisdictions deemed <a rel="nofollow" href="https://www.toewsforalberta.ca/strengtheningalberta"><u>hostile to Alberta</u></a>like other provinces.</p>
<p>In the final debate, Smith scolded Toews for criticizing her policies, saying that his own policies would violate the constitution.</p>
<p>As noted by constitutional experts, this is likely to be considered a violation of the inter-provincial provisions of the constitution.</p>
<p>(Taves&#8217; approach is similar to the NDP&#8217;s &#8220;Open the Taps&#8221; policy of restricting oil exports to other provinces. At the time, lawyers warned that the bill would not pass in court.)</p>
<p>&#8220;They pick fights they know they can&#8217;t win in order to look good in a fight,&#8221; said Jared Wesley, a researcher and professor of political science at the University of Alberta. </p>
<p>&#8220;When politicians don&#8217;t have the answers to some pretty complex and intractable problems at home, they tend to lash out and blame Ottawa.&#8221;</p>
<div>
<figure class="imageMedia image full">
<div class="placeholder"></div><figcaption class="image-caption">Candidates for the leadership of the United Conservative Party took part in the final debate of the party last week.  Members of the UCP will elect a new leader in October.<!-- --> <!-- -->(Manuel Carrillos Avalos/CBC)</figcaption></figure>
</div>
<p>Brian Jean wants to call <a rel="nofollow" href="https://www.brianjean.ca/autonomy-for-albertans-act-part-1"><u>constitutional negotiations</u></a>    immediately with Ottawa, including requiring the federal government not to write laws without approval that adversely affect any particular province.  Changes to the constitution require the approval of seven provinces, representing half of Canada&#8217;s population.</p>
<p>Rebecca Schultz proposes <a rel="nofollow" href="https://www.rebeccaforleader.ca/100_day_provincial_rights_strategy"><u>provincial rights strategy</u></a>, which would include &#8220;unraveling&#8221; rules that overlap with provincial/federal jurisdiction.  She also needs criteria for when Alberta can use the faucet law. </p>
<p>Todd Lowen advocates for Alberta to have all the powers that Quebec has, including jurisdiction over taxes and pensions. </p>
<p>Leela Ahir says that Alberta must use the constitution to stand up for itself while achieving victories by working with the federal government. </p>
<p>Rajan Soni promised that her strategy would not be contrary to federal law.  Her platform says Alberta should launch more programs and services within its jurisdiction.  She will also appoint a minister <a rel="nofollow" href="https://rajan-sawhney-07fd05.webflow.io/blog/more-alberta-less-ottawa"><u>intergovernmental affairs</u></a>. </p>
<p>While all the UCP leader candidates have joined the sovereignty debate, the federal leaders remain silent on the issue.</p>
<h2>Pensions, police and taxes, oh my</h2>
<p>The seven candidates also speculated about how Alberta could get more regulatory power from Ottawa.</p>
<p>The study of Alberta&#8217;s pension plan is a policy item on the platforms of Smith, Toews, Schulz, and Sawhney. </p>
<p>The provincial police force in one form or another is also on the table for most of them.  Loewen is a big supporter, Schultz and Ahir are against it, and Jean has discussed expanding the RCMP. </p>
<p>The Alberta Internal Revenue Service can come to your nearest government department if Schultz becomes its leader.  Toews and Smith are also pushing for Alberta to keep tighter control over tax revenues. </p>
<p>Candidates for greater autonomy are teetering on a fine line between that and separatism.  None of them advocated for Alberta to secede from the rest of the country. <a rel="nofollow" href="https://twitter.com/DevonESawa/status/1323862936545161217"><u>a la Bugs Bunny.</u></a></p>
<p>A majority of Albertans who identified themselves as Federalists in the poll expressed dissatisfaction with the federal government&#8217;s treatment of the province, according to the poll. <a rel="nofollow" href="https://www.commongroundpolitics.ca/albertan-orientations-toward-confederation"><u>common ground research</u></a>.</p>
<h2>Let them freeze in the dark</h2>
<p>The race was mostly focused on tensions with Ottawa, but the anger is not new.  Remember famous quotes like “let the eastern bastards freeze in the dark” or “fuck the West, we will take the rest”?</p>
<p>Now, intensified by social divisions, the pandemic and a debate about the province&#8217;s future in a zero-emissions quest, candidates have made Ottawa a target as they try to become Alberta&#8217;s next premier. </p>
<p>Albertans ranked first in anger at the federal government in a Pollara poll (although the sample size for the province was relatively small). </p>
<p>“It makes good politics in leadership elections.  It might even make good politics during the general election, as we saw in 2019.  should address the underlying concerns,” Wesley said. </p>
<p>These factors may be of concern to UCP members, but studies show they are less important to the wider population. </p>
<p>Inflation, health care and the economy were the top concerns according to <a rel="nofollow" href="http://planetjanet.ca/wp-content/uploads/2022/06/2022-06-28-Final-Alberta-Relaunch-Press-Release.pdf"><u>poll earlier this year from Janet Brown Opinion Research</u></a>.  Only two percent of people mentioned sovereignty or equalization.  One percent mentioned western alienation.  Six percent cited the federal government as a cause for concern. </p>
<p>The anger and anxiety directed against the federal government is real and old, but the factors contributing to these emotions have been and are being intensified by UCP members.  It&#8217;s one thing to race them for the lead, but recent examples show that they can be more difficult to manage. </p>
</div>
<p><script src="//platform.twitter.com/widgets.js" charset="utf-8" defer data-deferred="1"></script><br />
<br /><script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9334030389936226"
     crossorigin="anonymous" defer data-deferred="1"></script>
<!-- top article -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9334030389936226"
     data-ad-slot="6047149663"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" defer></script></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_75_568 td_block_template_1">
<style>
/* custom css */
.tdi_75_568.td-a-rec{
					text-align: center;
				}.tdi_75_568 .td-element-style{
					z-index: -1;
				}
</style><script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9334030389936226"
     crossorigin="anonymous" defer data-deferred="1"></script>
<!-- article inline -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9334030389936226"
     data-ad-slot="6909445822"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" defer></script></div><div class="vc_row_inner tdi_77_6d6  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_77_6d6{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_77_6d6,
				.tdi_77_6d6 .tdc-inner-columns{
				    display: block;
				}.tdi_77_6d6 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_77_6d6 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_77_6d6 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_77_6d6.tdc-row-content-vert-center,
                    .tdi_77_6d6.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_77_6d6.tdc-row-content-vert-bottom,
                    .tdi_77_6d6.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_77_6d6.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_77_6d6.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_77_6d6{
margin-bottom:40px !important;
}

.tdi_77_6d6 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_77_6d6{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_77_6d6{
margin-bottom:20px !important;
}
}

</style><div class="vc_column_inner tdi_79_511  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_79_511{
                    vertical-align: baseline;
                }.tdi_79_511 .vc_column-inner > .wpb_wrapper,
				.tdi_79_511 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_79_511 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="vc_column_inner tdi_84_6c5  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_84_6c5{
                    vertical-align: baseline;
                }.tdi_84_6c5 .vc_column-inner > .wpb_wrapper,
				.tdi_84_6c5 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_84_6c5 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_85_343 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_85_343" >
<style>

/* inline tdc_css att */

.tdi_85_343{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_85_343{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_85_343 .td-post-sharing,
				.tdi_85_343 .tdb-share-classic{
					text-align: right;
				}.tdi_85_343 .td-social-handler{
					border-color: rgba(0,0,0,0);
				}.tdi_85_343 .td-social-share-text:before{
					border-color: transparent transparent transparent rgba(0,0,0,0);
				}.tdi_85_343 .td-social-network .td-social-but-icon i{
					color: #000000;
				}.tdi_85_343 .td-ps-bg .td-social-network div,
				.tdi_85_343 .td-ps-icon-bg .td-social-network .td-social-but-icon,
				.tdi_85_343 .td-ps-dark-bg .td-social-network div{
					background-color: rgba(0,0,0,0);
				}.tdi_85_343 .td-ps-icon-arrow .td-social-but-icon:after{
				    border-left-color: rgba(0,0,0,0);
				}.tdi_85_343 .td-ps-border-colored .td-social-but-text{
				    border-color: rgba(0,0,0,0);
				}
</style><div id="tdi_85_343" class="td-post-sharing tdb-block td-ps-dark-bg td-ps-notext td-post-sharing-style14 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fprintveela.com%2Falberta-leadership-race-passes-through-ottawa%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Alberta+leadership+race+passes+through+Ottawa&url=https%3A%2F%2Fprintveela.com%2Falberta-leadership-race-passes-through-ottawa%2F&via=Printveela">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://printveela.com/alberta-leadership-race-passes-through-ottawa/&amp;media=https://i.cbc.ca/1.6567668.1661923803!/fileImage/httpImage/image.jpg_gen/derivatives/original_780/ucp-debate.jpg&description=Alberta+leadership+race+passes+through+Ottawa">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Alberta+leadership+race+passes+through+Ottawa %0A%0A https://printveela.com/alberta-leadership-race-passes-through-ottawa/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_85_343">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_next_prev tdi_86_86f td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_86_86f" >
<style>

/* inline tdc_css att */

.tdi_86_86f{
margin-bottom:43px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_86_86f{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_86_86f{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_86_86f .tdb-next-post{
					padding: 20px;
				
					text-align: left;
				}.tdi_86_86f .tdb-next-post-bg{
					background-color: #f9f9f9;
				}.tdi_86_86f .tdb-next-post span{
					color: #555555;
				
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;font-weight:300 !important;
				}.tdi_86_86f .td-module-title a{
                    box-shadow: inset 0 0 0 0 #ffcd3f;
                }.tdi_86_86f .tdb-next-post:hover a{
                    box-shadow: inset 0 -2px 0 0 #ffcd3f;
                }.tdi_86_86f .tdb-next-post a{
					font-family:Merriweather !important;font-size:16px !important;line-height:1.5 !important;font-weight:800 !important;
				}@media (min-width: 768px) {
                    .tdi_86_86f .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_86_86f .td-module-title a{
                    box-shadow: inset 0 0 0 0 #ffcd3f;
                }.tdi_86_86f .tdb-next-post:hover a{
                    box-shadow: inset 0 -2px 0 0 #ffcd3f;
                }.tdi_86_86f .tdb-next-post a{
					font-family:Merriweather !important;font-size:14px !important;line-height:1.4 !important;font-weight:800 !important;
				}.tdi_86_86f .tdb-next-post span{
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;
				}@media (min-width: 768px) {
                    .tdi_86_86f .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_86_86f .tdb-next-post{
					padding: 10px;
				}.tdi_86_86f .td-module-title a{
                    box-shadow: inset 0 0 0 0 #ffcd3f;
                }.tdi_86_86f .tdb-next-post:hover a{
                    box-shadow: inset 0 -2px 0 0 #ffcd3f;
                }.tdi_86_86f .tdb-next-post a{
					font-family:Merriweather !important;font-size:13px !important;line-height:1.4 !important;font-weight:800 !important;
				}.tdi_86_86f .tdb-next-post span{
					font-family:Fira Sans !important;font-size:11px !important;line-height:1 !important;font-weight:300 !important;
				}@media (min-width: 768px) {
                    .tdi_86_86f .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}

/* phone */
@media (max-width: 767px){
.tdi_86_86f .tdb-next-post{
					padding: 10px;
				}.tdi_86_86f .td-module-title a{
                    box-shadow: inset 0 0 0 0 #ffcd3f;
                }.tdi_86_86f .tdb-next-post:hover a{
                    box-shadow: inset 0 -2px 0 0 #ffcd3f;
                }.tdi_86_86f .tdb-next-post a{
					font-family:Merriweather !important;font-size:12px !important;line-height:1.1 !important;font-weight:800 !important;
				}.tdi_86_86f .tdb-next-post span{
					font-family:Fira Sans !important;font-size:10px !important;line-height:1 !important;font-weight:300 !important;
				}@media (min-width: 768px) {
                    .tdi_86_86f .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://printveela.com/the-top-manager-of-bed-bath-beyond-died-after-falling-from-a-building-in-new-york/">The top manager of Bed Bath &#038; Beyond died after falling from a building in New York.</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://printveela.com/his-voice-singing-the-third-song-after-going-out-canceled-a-sold-out-la-stadium-concert-during-the-weekend-show/">His voice singing the third song &#8216;After Going Out&#8217; canceled a sold-out LA stadium concert during the weekend show</a></div></div></div></div></div><div class="vc_column tdi_88_166  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_88_166{
                    vertical-align: baseline;
                }.tdi_88_166 > .wpb_wrapper,
				.tdi_88_166 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_88_166 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_88_166 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_88_166{
padding-top:20px !important;
width:348px !important;
position:relative;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_88_166{
padding-top:10px !important;
width:228px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_88_166{
padding-right:20px !important;
padding-left:20px !important;
width:100% !important;
}
}

</style>
<div class="tdi_87_3c6_rand_style td-element-style" ><style>
.tdi_87_3c6_rand_style{
background-color:#f9f9f9 !important;
}
 </style></div><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_5 tdi_89_804 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_89_804" >
<style>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</style>
<style>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</style><script src="data:text/javascript;base64,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" defer></script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest news</span></h4></div><div id=tdi_89_804 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><a href="https://printveela.com/category/top-stories/" class="td-post-category">TOP STORIES</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://printveela.com/author/gouravkumbhkar/">printveela editor</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-05T02:22:12+05:30" >September 5, 2022</time></span><span class="td-module-comments"><a href="https://printveela.com/what-the-bank-of-america-mortgage-pilot-can-and-cannot-fix-home-ownership-inequalities/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://printveela.com/what-the-bank-of-america-mortgage-pilot-can-and-cannot-fix-home-ownership-inequalities/" rel="bookmark" title="What the Bank of America Mortgage Pilot Can and Cannot Fix Home Ownership Inequalities">What the Bank of America Mortgage Pilot Can and Cannot Fix Home Ownership Inequalities</a></h3><div class="td-excerpt"></div><div class="td-read-more"><a href="https://printveela.com/what-the-bank-of-america-mortgage-pilot-can-and-cannot-fix-home-ownership-inequalities/">Read more</a></div>                        </div>
                    
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><a href="https://printveela.com/category/us-news/" class="td-post-category">US NEWS</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://printveela.com/author/gouravkumbhkar/">printveela editor</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-05T02:16:10+05:30" >September 5, 2022</time></span><span class="td-module-comments"><a href="https://printveela.com/an-oklahoma-man-shot-and-killed-a-burglary-suspect-who-broke-into-his-condo/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://printveela.com/an-oklahoma-man-shot-and-killed-a-burglary-suspect-who-broke-into-his-condo/" rel="bookmark" title="An Oklahoma man shot and killed a burglary suspect who broke into his condo">An Oklahoma man shot and killed a burglary suspect who broke into his condo</a></h3><div class="td-excerpt"> 
 off      Video Fox News Flash Top Headlines for September 4th Here are...</div><div class="td-read-more"><a href="https://printveela.com/an-oklahoma-man-shot-and-killed-a-burglary-suspect-who-broke-into-his-condo/">Read more</a></div>                        </div>
                    
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><a href="https://printveela.com/category/politics/" class="td-post-category">Politics</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://printveela.com/author/gouravkumbhkar/">printveela editor</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-05T02:15:20+05:30" >September 5, 2022</time></span><span class="td-module-comments"><a href="https://printveela.com/senate-health-and-education-chair-defends-decisions-to-keep-children-home-from-school-during-pandemic/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://printveela.com/senate-health-and-education-chair-defends-decisions-to-keep-children-home-from-school-during-pandemic/" rel="bookmark" title="Senate health and education chair defends decisions to keep children home from school during pandemic">Senate health and education chair defends decisions to keep children home from school during pandemic</a></h3><div class="td-excerpt"> 
 closer      Video Fox News Flash Top Headlines on September 4th Here are...</div><div class="td-read-more"><a href="https://printveela.com/senate-health-and-education-chair-defends-decisions-to-keep-children-home-from-school-during-pandemic/">Read more</a></div>                        </div>
                    
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><a href="https://printveela.com/category/entertainment/" class="td-post-category">Entertainment</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://printveela.com/author/gouravkumbhkar/">printveela editor</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-05T02:14:11+05:30" >September 5, 2022</time></span><span class="td-module-comments"><a href="https://printveela.com/his-voice-singing-the-third-song-after-going-out-canceled-a-sold-out-la-stadium-concert-during-the-weekend-show/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://printveela.com/his-voice-singing-the-third-song-after-going-out-canceled-a-sold-out-la-stadium-concert-during-the-weekend-show/" rel="bookmark" title="His voice singing the third song &#8216;After Going Out&#8217; canceled a sold-out LA stadium concert during the weekend show">His voice singing the third song &#8216;After Going Out&#8217; canceled a sold-out LA stadium concert during the weekend show</a></h3><div class="td-excerpt"> 
 closer      Video  Fox News Flash Top Entertainment and Celebrity Highlights are...</div><div class="td-read-more"><a href="https://printveela.com/his-voice-singing-the-third-song-after-going-out-canceled-a-sold-out-la-stadium-concert-during-the-weekend-show/">Read more</a></div>                        </div>
                    
                            </div>
        </div>

        </div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_90_991 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_90_991{
margin-bottom:40px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_90_991{
margin-bottom:30px !important;
}
}

</style>
<style>
/* custom css */
.tdi_90_991.td-a-rec{
					text-align: center;
				}.tdi_90_991 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">- Advertisement -</span><script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9334030389936226"
     crossorigin="anonymous" defer data-deferred="1"></script>
<!-- top article -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9334030389936226"
     data-ad-slot="6047149663"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" defer></script></div><div class="td_block_wrap td_flex_block_5 tdi_91_3d6 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_91_3d6" >
<style>

/* inline tdc_css att */

.tdi_91_3d6{
margin-bottom:48px !important;
}

</style>
<style>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</style><script src="data:text/javascript;base64,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" defer></script><div class="td-block-title-wrap"></div><div id=tdi_91_3d6 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><a href="https://printveela.com/category/canada/politics-canada/" class="td-post-category">POLITICS</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://printveela.com/author/gouravkumbhkar/">printveela editor</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-05T02:04:14+05:30" >September 5, 2022</time></span><span class="td-module-comments"><a href="https://printveela.com/alberta-leadership-race-passes-through-ottawa/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://printveela.com/alberta-leadership-race-passes-through-ottawa/" rel="bookmark" title="Alberta leadership race passes through Ottawa">Alberta leadership race passes through Ottawa</a></h3><div class="td-excerpt"> 
In this race for the leadership of the United Conservative Party, there can be no more than two...</div><div class="td-read-more"><a href="https://printveela.com/alberta-leadership-race-passes-through-ottawa/">Read more</a></div>                        </div>
                    
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                            <div class="td-editor-date"><a href="https://printveela.com/category/top-stories/" class="td-post-category">TOP STORIES</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://printveela.com/author/gouravkumbhkar/">printveela editor</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-05T01:47:11+05:30" >September 5, 2022</time></span><span class="td-module-comments"><a href="https://printveela.com/the-top-manager-of-bed-bath-beyond-died-after-falling-from-a-building-in-new-york/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://printveela.com/the-top-manager-of-bed-bath-beyond-died-after-falling-from-a-building-in-new-york/" rel="bookmark" title="The top manager of Bed Bath &#038; Beyond died after falling from a building in New York.">The top manager of Bed Bath &#038; Beyond died after falling from a building in New York.</a></h3><div class="td-excerpt"></div><div class="td-read-more"><a href="https://printveela.com/the-top-manager-of-bed-bath-beyond-died-after-falling-from-a-building-in-new-york/">Read more</a></div>                        </div>
                    
                            </div>
        </div>

        </div></div><div class="td_block_wrap td_flex_block_5 tdi_92_435 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_92_435" >
<style>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</style>
<style>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</style><script src="data:text/javascript;base64,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" defer></script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Must read</span></h4></div><div id=tdi_92_435 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                                            <div class="td-image-container">
                            <div class="td-module-thumb"><a href="https://printveela.com/what-the-bank-of-america-mortgage-pilot-can-and-cannot-fix-home-ownership-inequalities/" rel="bookmark" class="td-image-wrap " title="What the Bank of America Mortgage Pilot Can and Cannot Fix Home Ownership Inequalities" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://media.npr.org/assets/img/2022/09/02/gettyimages-1242544556-81fea4bc4bd1096ce039f51a1d74f062596cbe10-s1100-c50.jpg"  ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://printveela.com/category/top-stories/" class="td-post-category">TOP STORIES</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://printveela.com/author/gouravkumbhkar/">printveela editor</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-05T02:22:12+05:30" >September 5, 2022</time></span><span class="td-module-comments"><a href="https://printveela.com/what-the-bank-of-america-mortgage-pilot-can-and-cannot-fix-home-ownership-inequalities/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://printveela.com/what-the-bank-of-america-mortgage-pilot-can-and-cannot-fix-home-ownership-inequalities/" rel="bookmark" title="What the Bank of America Mortgage Pilot Can and Cannot Fix Home Ownership Inequalities">What the Bank of America Mortgage Pilot Can and Cannot Fix Home Ownership Inequalities</a></h3><div class="td-excerpt"></div><div class="td-read-more"><a href="https://printveela.com/what-the-bank-of-america-mortgage-pilot-can-and-cannot-fix-home-ownership-inequalities/">Read more</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                                            <div class="td-image-container">
                            <div class="td-module-thumb"><a href="https://printveela.com/an-oklahoma-man-shot-and-killed-a-burglary-suspect-who-broke-into-his-condo/" rel="bookmark" class="td-image-wrap " title="An Oklahoma man shot and killed a burglary suspect who broke into his condo" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://a57.foxnews.com/cf-images.us-east-1.prod.boltdns.net/v1/static/694940094001/c55febcd-2090-434d-830a-32a50a9b671b/bc4691f3-32da-423b-b3de-d5d98f4e4203/1280x720/match/896/500/image.jpg?ve=1&tl=1"  ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://printveela.com/category/us-news/" class="td-post-category">US NEWS</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://printveela.com/author/gouravkumbhkar/">printveela editor</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-05T02:16:10+05:30" >September 5, 2022</time></span><span class="td-module-comments"><a href="https://printveela.com/an-oklahoma-man-shot-and-killed-a-burglary-suspect-who-broke-into-his-condo/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://printveela.com/an-oklahoma-man-shot-and-killed-a-burglary-suspect-who-broke-into-his-condo/" rel="bookmark" title="An Oklahoma man shot and killed a burglary suspect who broke into his condo">An Oklahoma man shot and killed a burglary suspect who broke into his condo</a></h3><div class="td-excerpt"> 
 off      Video...</div><div class="td-read-more"><a href="https://printveela.com/an-oklahoma-man-shot-and-killed-a-burglary-suspect-who-broke-into-his-condo/">Read more</a></div>                    </div>
                            </div>
        </div>

        </div></div></div></div></div></div><div id="tdi_93_1a4" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_94_5c4  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_94_5c4,
                .tdi_94_5c4 .tdc-columns{
                    min-height: 0;
                }.tdi_94_5c4{
					position: relative;
				}.tdi_94_5c4 .tdc-row-divider{
                    overflow: hidden;
                }.tdi_94_5c4 .tdc-row-divider-top .tdm-svg{
					fill: #f9f9f9;
				}.tdi_94_5c4 .tdc-row-divider-top .tdc-divider-space{
					background-color: #f9f9f9;
				
					top: 100%;
				    height: px;
				}.tdi_94_5c4 .tdc-row-divider-top{
				    top: px;
				}.tdi_94_5c4,
				.tdi_94_5c4 .tdc-columns{
				    display: block;
				}.tdi_94_5c4 .tdc-columns{
				    width: 100%;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_94_5c4 {
	                    margin-left: -12px;
	                    margin-right: -12px;
	                }
	                .tdi_94_5c4 .vc_column {
	                    padding-left: 12px;
	                    padding-right: 12px;
	                }
                }
}
</style><div class="tdc-row-divider"><div class="tdc-divider2 tdc-row-divider-top"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path d="M0,700V150L2000,390V700H0Z"/>
                                        </svg></div></div><div class="vc_column tdi_96_14a  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_96_14a{
                    vertical-align: baseline;
                }.tdi_96_14a > .wpb_wrapper,
				.tdi_96_14a > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_96_14a > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_96_14a > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_97_331 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_97_331{
margin-bottom:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_97_331{
margin-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_97_331{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_97_331{
margin-bottom:40px !important;
}
}

</style>
<style>
/* custom css */
.tdi_97_331.td-a-rec{
					text-align: center;
				}.tdi_97_331 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">- Advertisement -</span><script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9334030389936226"
     crossorigin="anonymous" defer data-deferred="1"></script>
<!-- top article -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9334030389936226"
     data-ad-slot="6047149663"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" defer></script></div><div class="td_block_wrap td_block_title tdi_98_2cc td-pb-border-top td_block_template_18 td-fix-index"  data-td-block-uid="tdi_98_2cc" >
<style>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</style>
<style>
/* custom css */
body .tdi_98_2cc .td-block-title a,
				body .tdi_98_2cc .td-block-title span{
					font-family:Fira Sans !important;font-size:54px !important;text-transform:none !important;letter-spacing:-2px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_98_2cc .td-block-title a,
				body .tdi_98_2cc .td-block-title span{
					font-family:Fira Sans !important;font-size:32px !important;text-transform:none !important;letter-spacing:-2px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_98_2cc .td-block-title a,
				body .tdi_98_2cc .td-block-title span{
					font-family:Fira Sans !important;font-size:28px !important;text-transform:none !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_98_2cc .td-block-title a,
				body .tdi_98_2cc .td-block-title span{
					font-family:Fira Sans !important;font-size:26px !important;text-transform:none !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span>You might also like<span class="td-block-speech-bubble">RELATED</span></span><div class="td-block-subtitle">Recommended to you</div></h4></div><div class="td_block_wrap tdb_single_related tdi_99_11c td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="tdi_99_11c" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_99_11c{
margin-bottom:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_99_11c{
margin-right:-20px !important;
margin-left:-20px !important;
width:auto !important;
}
}

</style>
<style>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</style><script src="data:text/javascript;base64,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" defer></script><div id=tdi_99_11c class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://printveela.com/category/canada/politics-canada/" class="td-post-category">POLITICS</a>                        <div class="td-module-thumb"><a href="https://printveela.com/world-economic-forum-spokesman-says-canada-has-bigger-issues-to-discuss-than-conspiracy-theories/" rel="bookmark" class="td-image-wrap " title="World Economic Forum spokesman says Canada has bigger issues to discuss than conspiracy theories" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i.cbc.ca/1.5767132.1603035453!/fileImage/httpImage/image.jpg_gen/derivatives/original_780/covid-cda-20201002.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://printveela.com/world-economic-forum-spokesman-says-canada-has-bigger-issues-to-discuss-than-conspiracy-theories/" rel="bookmark" title="World Economic Forum spokesman says Canada has bigger issues to discuss than conspiracy theories">World Economic Forum spokesman says Canada has bigger issues to discuss than conspiracy theories</a></h3>
                    <div class="td-excerpt"> 
A senior World Economic Forum official says Canada...</div>
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://printveela.com/author/gouravkumbhkar/">printveela editor</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-04T14:24:17+05:30" >September 4, 2022</time></span>                                                        <span class="td-module-comments"><a href="https://printveela.com/world-economic-forum-spokesman-says-canada-has-bigger-issues-to-discuss-than-conspiracy-theories/#respond">0</a></span>                        </span>
                    </div>

                    
                    
                    <div class="td-read-more">
                        <a href="https://printveela.com/world-economic-forum-spokesman-says-canada-has-bigger-issues-to-discuss-than-conspiracy-theories/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://printveela.com/category/canada/politics-canada/" class="td-post-category">POLITICS</a>                        <div class="td-module-thumb"><a href="https://printveela.com/an-investigator-is-hired-to-investigate-allegations-of-gang-sexual-harassment-involving-2003-world-junior-championship-players/" rel="bookmark" class="td-image-wrap " title="An investigator is hired to investigate allegations of gang sexual harassment involving 2003 World Junior Championship players." ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://thumbnails.cbc.ca/maven_legacy/thumbnails/553/671/BURKE_WORLD_JUNIORS_ASSAULT_MPX.jpg?crop=1.777xh:h;*,*&downsize=510px:*510w"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://printveela.com/an-investigator-is-hired-to-investigate-allegations-of-gang-sexual-harassment-involving-2003-world-junior-championship-players/" rel="bookmark" title="An investigator is hired to investigate allegations of gang sexual harassment involving 2003 World Junior Championship players.">An investigator is hired to investigate allegations of gang sexual harassment involving 2003 World Junior Championship players.</a></h3>
                    <div class="td-excerpt"> 
Warning: This story contains sexual content that may...</div>
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://printveela.com/author/gouravkumbhkar/">printveela editor</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-04T13:49:14+05:30" >September 4, 2022</time></span>                                                        <span class="td-module-comments"><a href="https://printveela.com/an-investigator-is-hired-to-investigate-allegations-of-gang-sexual-harassment-involving-2003-world-junior-championship-players/#respond">0</a></span>                        </span>
                    </div>

                    
                    
                    <div class="td-read-more">
                        <a href="https://printveela.com/an-investigator-is-hired-to-investigate-allegations-of-gang-sexual-harassment-involving-2003-world-junior-championship-players/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://printveela.com/category/canada/politics-canada/" class="td-post-category">POLITICS</a>                        <div class="td-module-thumb"><a href="https://printveela.com/police-investigation-puts-fighter-pilot-encounters-under-the-microscope/" rel="bookmark" class="td-image-wrap " title="Police investigation puts fighter pilot encounters under the microscope" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i.cbc.ca/1.6473494.1654092933!/fileImage/httpImage/image.jpg_gen/derivatives/original_780/top-gun-maverick.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://printveela.com/police-investigation-puts-fighter-pilot-encounters-under-the-microscope/" rel="bookmark" title="Police investigation puts fighter pilot encounters under the microscope">Police investigation puts fighter pilot encounters under the microscope</a></h3>
                    <div class="td-excerpt"> 
A police investigation into comments made at a...</div>
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://printveela.com/author/gouravkumbhkar/">printveela editor</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-04T00:18:14+05:30" >September 4, 2022</time></span>                                                        <span class="td-module-comments"><a href="https://printveela.com/police-investigation-puts-fighter-pilot-encounters-under-the-microscope/#respond">0</a></span>                        </span>
                    </div>

                    
                    
                    <div class="td-read-more">
                        <a href="https://printveela.com/police-investigation-puts-fighter-pilot-encounters-under-the-microscope/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://printveela.com/category/canada/politics-canada/" class="td-post-category">POLITICS</a>                        <div class="td-module-thumb"><a href="https://printveela.com/canadian-veteran-after-the-fall-of-afghanistan-turned-his-grief-into-hope-for-ukraine/" rel="bookmark" class="td-image-wrap " title="Canadian veteran after the fall of Afghanistan turned his grief into hope for Ukraine" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i.cbc.ca/1.4992792.1569682464!/fileImage/httpImage/image.jpg_gen/derivatives/original_780/veterans-ptsd-20130602.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://printveela.com/canadian-veteran-after-the-fall-of-afghanistan-turned-his-grief-into-hope-for-ukraine/" rel="bookmark" title="Canadian veteran after the fall of Afghanistan turned his grief into hope for Ukraine">Canadian veteran after the fall of Afghanistan turned his grief into hope for Ukraine</a></h3>
                    <div class="td-excerpt"> 
Former Corporal John Lowe was angry and helpless...</div>
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://printveela.com/author/gouravkumbhkar/">printveela editor</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-03T17:53:15+05:30" >September 3, 2022</time></span>                                                        <span class="td-module-comments"><a href="https://printveela.com/canadian-veteran-after-the-fall-of-afghanistan-turned-his-grief-into-hope-for-ukraine/#respond">0</a></span>                        </span>
                    </div>

                    
                    
                    <div class="td-read-more">
                        <a href="https://printveela.com/canadian-veteran-after-the-fall-of-afghanistan-turned-his-grief-into-hope-for-ukraine/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_99_11c" data-td_block_id="tdi_99_11c"><i class="tdc-font-tdmp tdc-font-tdmp-arrow-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_99_11c" data-td_block_id="tdi_99_11c"><i class="tdc-font-tdmp tdc-font-tdmp-arrow-right"></i></a></div></div></div></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="printveela editor"></span><meta itemprop="datePublished" content="2022-09-05T02:04:14+05:30"><meta itemprop="dateModified" content="2022-09-05T02:04:15+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://printveela.com/alberta-leadership-race-passes-through-ottawa/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://printveela.com/alberta-leadership-race-passes-through-ottawa/"></span><meta itemprop="name" content="Printveela"></span><meta itemprop="headline" content="Alberta leadership race passes through Ottawa"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i.cbc.ca/1.6567668.1661923803!/fileImage/httpImage/image.jpg_gen/derivatives/original_780/ucp-debate.jpg"><meta itemprop="width" content="1920"><meta itemprop="height" content="0"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_100_53c" class="tdc-zone"><div class="tdc_zone tdi_101_414  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_101_414{
                    min-height: 0;
                }
</style><div id="tdi_102_cf5" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_103_464  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_103_464,
                .tdi_103_464 .tdc-columns{
                    min-height: 0;
                }.tdi_103_464{
					position: relative;
				}.tdi_103_464 .tdc-row-divider{
                    overflow: hidden;
                }.tdi_103_464 .tdc-row-divider-bottom .tdm-svg{
					height: 100px;
				
					fill: #f9f9f9;
				}.tdi_103_464 .tdc-row-divider-bottom .tdc-divider-space{
					background-color: #f9f9f9;
				
					top: 100%;
				    height: px;
				}.tdi_103_464 .tdc-row-divider-bottom{
				    bottom: px;
				}.tdi_103_464,
				.tdi_103_464 .tdc-columns{
				    display: block;
				}.tdi_103_464 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_103_464{
position:relative;
}

.tdi_103_464 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_102_cf5_rand_style td-element-style" ><style>
.tdi_102_cf5_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="tdc-row-divider"><div class="tdc-divider10 tdc-row-divider-bottom"><div class="tdc-divider-space"></div><svg class="tdm-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2000 400" preserveAspectRatio="none">
                                        <path class="tdm-svg1" d="M0,520V196l215-83L601,264l279-51,576,175,544-228V520H0Z"/>
                                        <path class="tdm-svg2" d="M0,520V276L492,157,949,388l727-160,324,162V520H0Z"/>
                                        <path class="tdm-svg3" d="M0,520V150L305,63,641,344l489-171,326,265L2000,90V520H0Z"/>
                                        </svg></div></div><div class="vc_column tdi_105_532  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_105_532{
                    vertical-align: baseline;
                }.tdi_105_532 > .wpb_wrapper,
				.tdi_105_532 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_105_532 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_105_532 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_106_325 td_block_template_1">
<style>
/* custom css */
.tdi_106_325.td-a-rec{
					text-align: center;
				}.tdi_106_325 .td-element-style{
					z-index: -1;
				}
</style><script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9334030389936226"
     crossorigin="anonymous" defer data-deferred="1"></script>
<!-- homepage top -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9334030389936226"
     data-ad-slot="8862956633"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlPXdpbmRvdy5hZHNieWdvb2dsZXx8W10pLnB1c2goe30p" defer></script></div></div></div></div></div><div id="tdi_107_616" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_108_3c1  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_108_3c1,
                .tdi_108_3c1 .tdc-columns{
                    min-height: 0;
                }.tdi_108_3c1,
				.tdi_108_3c1 .tdc-columns{
				    display: block;
				}.tdi_108_3c1 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_108_3c1 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_108_3c1 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_108_3c1 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_108_3c1 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_108_3c1{
padding-top:50px !important;
position:relative;
}

.tdi_108_3c1 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_108_3c1{
padding-top:20px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_108_3c1{
padding-top:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_108_3c1{
padding-top:0px !important;
}
}

</style>
<div class="tdi_107_616_rand_style td-element-style" ><style>
.tdi_107_616_rand_style{
background-color:#f9f9f9 !important;
}
 </style></div><div class="vc_column tdi_110_466  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_110_466{
                    vertical-align: baseline;
                }.tdi_110_466 > .wpb_wrapper,
				.tdi_110_466 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_110_466 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_110_466 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_111_cab td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_111_cab" >
<style>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</style>
<style>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</style><script src="data:text/javascript;base64,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" defer></script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Editor Picks</span></h4></div><div id=tdi_111_cab class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://printveela.com/what-the-bank-of-america-mortgage-pilot-can-and-cannot-fix-home-ownership-inequalities/" rel="bookmark" class="td-image-wrap " title="What the Bank of America Mortgage Pilot Can and Cannot Fix Home Ownership Inequalities" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://media.npr.org/assets/img/2022/09/02/gettyimages-1242544556-81fea4bc4bd1096ce039f51a1d74f062596cbe10-s1100-c50.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://printveela.com/what-the-bank-of-america-mortgage-pilot-can-and-cannot-fix-home-ownership-inequalities/" rel="bookmark" title="What the Bank of America Mortgage Pilot Can and Cannot Fix Home Ownership Inequalities">What the Bank of America Mortgage Pilot Can and Cannot Fix Home Ownership Inequalities</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-05T02:22:12+05:30" >September 5, 2022</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://printveela.com/an-oklahoma-man-shot-and-killed-a-burglary-suspect-who-broke-into-his-condo/" rel="bookmark" class="td-image-wrap " title="An Oklahoma man shot and killed a burglary suspect who broke into his condo" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://a57.foxnews.com/cf-images.us-east-1.prod.boltdns.net/v1/static/694940094001/c55febcd-2090-434d-830a-32a50a9b671b/bc4691f3-32da-423b-b3de-d5d98f4e4203/1280x720/match/896/500/image.jpg?ve=1&tl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://printveela.com/an-oklahoma-man-shot-and-killed-a-burglary-suspect-who-broke-into-his-condo/" rel="bookmark" title="An Oklahoma man shot and killed a burglary suspect who broke into his condo">An Oklahoma man shot and killed a burglary suspect who broke into his condo</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-05T02:16:10+05:30" >September 5, 2022</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://printveela.com/senate-health-and-education-chair-defends-decisions-to-keep-children-home-from-school-during-pandemic/" rel="bookmark" class="td-image-wrap " title="Senate health and education chair defends decisions to keep children home from school during pandemic" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://static.foxnews.com/foxnews.com/content/uploads/2018/09/4a106adad798df12740f6a70670024c2.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://printveela.com/senate-health-and-education-chair-defends-decisions-to-keep-children-home-from-school-during-pandemic/" rel="bookmark" title="Senate health and education chair defends decisions to keep children home from school during pandemic">Senate health and education chair defends decisions to keep children home from school during pandemic</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-05T02:15:20+05:30" >September 5, 2022</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div><div class="vc_column tdi_113_122  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_113_122{
                    vertical-align: baseline;
                }.tdi_113_122 > .wpb_wrapper,
				.tdi_113_122 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_113_122 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_113_122 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_114_141 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_114_141" >
<style>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</style>
<style>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</style><script src="data:text/javascript;base64,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" defer></script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Must Read</span></h4></div><div id=tdi_114_141 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://printveela.com/what-the-bank-of-america-mortgage-pilot-can-and-cannot-fix-home-ownership-inequalities/" rel="bookmark" class="td-image-wrap " title="What the Bank of America Mortgage Pilot Can and Cannot Fix Home Ownership Inequalities" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://media.npr.org/assets/img/2022/09/02/gettyimages-1242544556-81fea4bc4bd1096ce039f51a1d74f062596cbe10-s1100-c50.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://printveela.com/what-the-bank-of-america-mortgage-pilot-can-and-cannot-fix-home-ownership-inequalities/" rel="bookmark" title="What the Bank of America Mortgage Pilot Can and Cannot Fix Home Ownership Inequalities">What the Bank of America Mortgage Pilot Can and Cannot Fix Home Ownership Inequalities</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-05T02:22:12+05:30" >September 5, 2022</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://printveela.com/an-oklahoma-man-shot-and-killed-a-burglary-suspect-who-broke-into-his-condo/" rel="bookmark" class="td-image-wrap " title="An Oklahoma man shot and killed a burglary suspect who broke into his condo" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://a57.foxnews.com/cf-images.us-east-1.prod.boltdns.net/v1/static/694940094001/c55febcd-2090-434d-830a-32a50a9b671b/bc4691f3-32da-423b-b3de-d5d98f4e4203/1280x720/match/896/500/image.jpg?ve=1&tl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://printveela.com/an-oklahoma-man-shot-and-killed-a-burglary-suspect-who-broke-into-his-condo/" rel="bookmark" title="An Oklahoma man shot and killed a burglary suspect who broke into his condo">An Oklahoma man shot and killed a burglary suspect who broke into his condo</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-05T02:16:10+05:30" >September 5, 2022</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://printveela.com/senate-health-and-education-chair-defends-decisions-to-keep-children-home-from-school-during-pandemic/" rel="bookmark" class="td-image-wrap " title="Senate health and education chair defends decisions to keep children home from school during pandemic" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://static.foxnews.com/foxnews.com/content/uploads/2018/09/4a106adad798df12740f6a70670024c2.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://printveela.com/senate-health-and-education-chair-defends-decisions-to-keep-children-home-from-school-during-pandemic/" rel="bookmark" title="Senate health and education chair defends decisions to keep children home from school during pandemic">Senate health and education chair defends decisions to keep children home from school during pandemic</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-05T02:15:20+05:30" >September 5, 2022</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div><div class="vc_column tdi_116_add  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_116_add{
                    vertical-align: baseline;
                }.tdi_116_add > .wpb_wrapper,
				.tdi_116_add > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_116_add > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_116_add > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_popular_categories tdi_117_114 widget widget_categories td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_117_114" >
<style>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</style>
<style>
/* custom css */
.tdi_117_114 .td-cat-name{
					color: #000000;
				}.tdi_117_114 .td-cat-no{
					color: #000000;
				}.tdi_117_114 li:hover .td-cat-name{
					color: #f5b000;
				}.tdi_117_114 .td-block-title a,
				.tdi_117_114 .td-block-title span{
					font-family:Fira Sans !important;font-size:28px !important;font-weight:800 !important;
				}.tdi_117_114 li{
					font-family:Fira Sans !important;font-size:16px !important;line-height:30px !important;font-weight:500 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_117_114 .td-block-title a,
				.tdi_117_114 .td-block-title span{
					font-family:Fira Sans !important;font-size:23px !important;font-weight:800 !important;
				}.tdi_117_114 li{
					font-family:Fira Sans !important;font-size:14px !important;line-height:28px !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_117_114 .td-block-title a,
				.tdi_117_114 .td-block-title span{
					font-family:Fira Sans !important;font-size:20px !important;font-weight:800 !important;
				}.tdi_117_114 li{
					font-family:Fira Sans !important;font-size:12px !important;line-height:24px !important;font-weight:500 !important;
				}
}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Hot Topics</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://printveela.com/category/politics/"><span class="td-cat-name">Politics</span><span class="td-cat-no">5079</span></a></li><li><a href="https://printveela.com/category/sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">4702</span></a></li><li><a href="https://printveela.com/category/us-news/"><span class="td-cat-name">US NEWS</span><span class="td-cat-no">4673</span></a></li><li><a href="https://printveela.com/category/top-stories/"><span class="td-cat-name">TOP STORIES</span><span class="td-cat-no">3519</span></a></li><li><a href="https://printveela.com/category/entertainment/"><span class="td-cat-name">Entertainment</span><span class="td-cat-no">2795</span></a></li><li><a href="https://printveela.com/category/lifestyle/"><span class="td-cat-name">Lifestyle</span><span class="td-cat-no">1835</span></a></li><li><a href="https://printveela.com/category/canada/"><span class="td-cat-name">CANADA</span><span class="td-cat-no">1513</span></a></li><li><a href="https://printveela.com/category/sports/football/"><span class="td-cat-name">FOOTBALL</span><span class="td-cat-no">1362</span></a></li></ul></div></div></div></div></div><div id="tdi_118_20d" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_119_466  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_119_466,
                .tdi_119_466 .tdc-columns{
                    min-height: 0;
                }.tdi_119_466,
				.tdi_119_466 .tdc-columns{
				    display: block;
				}.tdi_119_466 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_119_466{
position:relative;
}

.tdi_119_466 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_118_20d_rand_style td-element-style" ><style>
.tdi_118_20d_rand_style{
background-color:#f9f9f9 !important;
}
 </style></div><div class="vc_column tdi_121_d22  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_121_d22{
                    vertical-align: baseline;
                }.tdi_121_d22 > .wpb_wrapper,
				.tdi_121_d22 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_121_d22 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_121_d22 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_123_d42  td_separator_solid td_separator_center"><span style="border-color:rgba(0,0,0,0.06);border-width:1px;width:60%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_123_d42{
padding-top:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_123_d42{
margin-bottom:0px !important;
padding-top:10px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_123_d42{
margin-bottom:0px !important;
padding-top:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_123_d42{
margin-bottom:0px !important;
padding-top:0px !important;
}
}

</style></div></div></div></div></div><div id="tdi_124_d73" class="tdc-row stretch_row"><div class="vc_row tdi_125_377  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_125_377,
                .tdi_125_377 .tdc-columns{
                    min-height: 0;
                }.tdi_125_377,
				.tdi_125_377 .tdc-columns{
				    display: block;
				}.tdi_125_377 .tdc-columns{
				    width: 100%;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_125_377 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_125_377 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_125_377 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_125_377 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_125_377{
padding-top:20px !important;
padding-bottom:50px !important;
position:relative;
}

.tdi_125_377 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_125_377{
padding-top:10px !important;
padding-bottom:30px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_125_377{
padding-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_125_377{
padding-bottom:30px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<div class="tdi_124_d73_rand_style td-element-style" ><style>
.tdi_124_d73_rand_style{
background-color:#f9f9f9 !important;
}
 </style></div><div class="vc_column tdi_127_525  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_127_525{
                    vertical-align: middle;
                }.tdi_127_525 > .wpb_wrapper,
				.tdi_127_525 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_127_525 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_127_525 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_127_525{
width:30% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_128_414 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_128_414" >
<style>

/* inline tdc_css att */

.tdi_128_414{
margin-top:50px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_128_414{
margin-top:10px !important;
margin-bottom:40px !important;
}
}

</style>
<style>
/* custom css */
.tdi_128_414{
                    display: inline-block;
                }.tdi_128_414 .tdb-logo-a,
                .tdi_128_414 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_128_414 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_128_414 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_128_414 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #595959;
                
                    font-family:Fira Sans !important;font-size:10px !important;font-weight:300 !important;;
                }.tdi_128_414 .tdb-logo-text-title{
                    display: block;
                
                    color: #000000;
                
                    font-family:Merriweather !important;font-size:30px !important;font-weight:700 !important;;
                }.tdi_128_414 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_128_414 .tdb-logo-icon{
                    font-size: 45px;
                
                    margin-right: 10px;
                
                    top: 1px;
                
                    display: block;
                
                    color: #f5b000;
                }.tdi_128_414 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_128_414 .tdb-logo-img{
                    max-width: 50px;
                }.tdi_128_414 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 10px;
                
                    margin-left: 0px;
                }.tdi_128_414 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_128_414 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_128_414 .tdb-logo-text-title{
                    font-family:Merriweather !important;font-size:28px !important;font-weight:700 !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_128_414 .tdb-logo-img{
                    max-width: 50px;
                }.tdi_128_414 .tdb-logo-icon{
                    font-size: 35px;
                
                    margin-right: 4px;
                
                    top: 0px;
                }.tdi_128_414 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_128_414 .tdb-logo-text-title{
                    font-family:Merriweather !important;font-size:26px !important;font-weight:700 !important;;
                }.tdi_128_414 .tdb-logo-text-tagline{
                    font-family:Fira Sans !important;font-size:9px !important;font-weight:300 !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://printveela.com/"><i class="tdb-logo-icon td-icon-paypal"></i><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Printveela</span><span class="tdb-logo-text-tagline">News</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_130_151  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_130_151{
                    vertical-align: baseline;
                }.tdi_130_151 > .wpb_wrapper,
				.tdi_130_151 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_130_151 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_130_151 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_130_151{
width:40% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_131_421 td-pb-border-top td_block_template_12 td-fix-index"  data-td-block-uid="tdi_131_421" >
<style>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</style>
<style>
/* custom css */
body .tdi_131_421 .td-block-title a,
				body .tdi_131_421 .td-block-title span{
					font-family:Fira Sans !important;font-size:28px !important;font-weight:800 !important;letter-spacing:1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_131_421 .td-block-title a,
				body .tdi_131_421 .td-block-title span{
					font-family:Fira Sans !important;font-size:23px !important;font-weight:800 !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_131_421 .td-block-title a,
				body .tdi_131_421 .td-block-title span{
					font-family:Fira Sans !important;font-size:20px !important;font-weight:800 !important;letter-spacing:1px !important;
				}
}
</style><h4 class="td-block-title"><span>About Us</span></h4></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_132_f51 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_132_f51" >
<style>

/* inline tdc_css att */

.tdi_132_f51{
margin-bottom:16px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_132_f51{
margin-bottom:8px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_132_f51{
margin-bottom:8px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_132_f51{
margin-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_132_f51 .tdm-descr{
					font-family:Merriweather !important;font-size:14px !important;line-height:1.5 !important;font-weight:300 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_132_f51 .tdm-descr{
					font-family:Merriweather !important;font-size:12px !important;line-height:1.4 !important;font-weight:300 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_132_f51 .tdm-descr{
					font-family:Merriweather !important;font-size:11px !important;line-height:1.4 !important;font-weight:300 !important;
				}
}
</style><p class="tdm-descr">Printveela news is your news, entertainment, music fashion website. We provide you with the latest breaking news and videos straight from the entertainment industry.</p></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_133_c56 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_133_c56" >
<style>

/* inline tdc_css att */

.tdi_133_c56{
margin-bottom:16px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_133_c56{
margin-bottom:8px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_133_c56{
margin-bottom:8px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_133_c56{
margin-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_133_c56 .tdm-descr a{
                    color: #f5b000;
                }.tdi_133_c56 .tdm-descr{
					font-family:Merriweather !important;font-size:14px !important;line-height:1.5 !important;font-weight:300 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_133_c56 .tdm-descr{
					font-family:Merriweather !important;font-size:12px !important;line-height:1.4 !important;font-weight:300 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_133_c56 .tdm-descr{
					font-family:Merriweather !important;font-size:11px !important;line-height:1.4 !important;font-weight:300 !important;
				}
}
</style><p class="tdm-descr">Contact us: <a href="#">contact@printveela.com</a></p></div></div></div><div class="vc_column tdi_135_cc5  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_135_cc5{
                    vertical-align: baseline;
                }.tdi_135_cc5 > .wpb_wrapper,
				.tdi_135_cc5 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_135_cc5 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_135_cc5 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_135_cc5{
width:30% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_136_a39 td-pb-border-top td_block_template_12 td-fix-index"  data-td-block-uid="tdi_136_a39" >
<style>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</style>
<style>
/* custom css */
body .tdi_136_a39 .td-block-title a,
				body .tdi_136_a39 .td-block-title span{
					font-family:Fira Sans !important;font-size:28px !important;font-weight:800 !important;letter-spacing:1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_136_a39 .td-block-title a,
				body .tdi_136_a39 .td-block-title span{
					font-family:Fira Sans !important;font-size:23px !important;font-weight:800 !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_136_a39 .td-block-title a,
				body .tdi_136_a39 .td-block-title span{
					font-family:Fira Sans !important;font-size:20px !important;font-weight:800 !important;letter-spacing:1px !important;
				}
}
</style><h4 class="td-block-title"><span>Follow Us</span></h4></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_137_821 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_137_821" >
<style>

/* inline tdc_css att */

.tdi_137_821{
margin-left:-10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_137_821{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
.tdi_138_c64 .tdm-social-item i{
					font-size: 18px;
					vertical-align: middle;
				
					line-height: 45px;
				}.tdi_138_c64 .tdm-social-item i.td-icon-twitter,
				.tdi_138_c64 .tdm-social-item i.td-icon-linkedin,
				.tdi_138_c64 .tdm-social-item i.td-icon-pinterest,
				.tdi_138_c64 .tdm-social-item i.td-icon-blogger,
				.tdi_138_c64 .tdm-social-item i.td-icon-vimeo{
					font-size: 14.4px;
				}.tdi_138_c64 .tdm-social-item{
					width: 45px;
					height: 45px;
				
				    margin: -2.5px -5px -2.5px 0;
				}.tdi_138_c64 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_138_c64 .tdm-social-item i,
				.tds-team-member2 .tdi_138_c64.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_138_c64 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_138_c64.tds-social1 .tdm-social-item:hover i{
					color: #f5b000;
				}.tdi_138_c64 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_138_c64 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 34.8px;
				}.tdi_138_c64 .tdm-social-item i.td-icon-twitter,
				.tdi_138_c64 .tdm-social-item i.td-icon-linkedin,
				.tdi_138_c64 .tdm-social-item i.td-icon-pinterest,
				.tdi_138_c64 .tdm-social-item i.td-icon-blogger,
				.tdi_138_c64 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_138_c64 .tdm-social-item{
					width: 34.8px;
					height: 34.8px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_138_c64"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text" >Twitter</a></div></div></div></div></div></div></div><div id="tdi_139_e10" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_140_1c9  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_140_1c9,
                .tdi_140_1c9 .tdc-columns{
                    min-height: 0;
                }.tdi_140_1c9,
				.tdi_140_1c9 .tdc-columns{
				    display: block;
				}.tdi_140_1c9 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_142_e94  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_142_e94{
                    vertical-align: baseline;
                }.tdi_142_e94 > .wpb_wrapper,
				.tdi_142_e94 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_142_e94 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_142_e94 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_143_132" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_144_c51  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_144_c51,
                .tdi_144_c51 .tdc-columns{
                    min-height: 0;
                }.tdi_144_c51,
				.tdi_144_c51 .tdc-columns{
				    display: block;
				}.tdi_144_c51 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_144_c51 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_144_c51 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_144_c51{
position:relative;
}

.tdi_144_c51 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_144_c51{
margin-right:20px !important;
margin-left:20px !important;
}
}

</style>
<div class="tdi_143_132_rand_style td-element-style" ><style>
.tdi_143_132_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_146_132  wpb_column vc_column_container tdc-column td-pb-span5">
<style scoped>

/* custom css */
.tdi_146_132{
                    vertical-align: baseline;
                }.tdi_146_132 > .wpb_wrapper,
				.tdi_146_132 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_146_132 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_146_132 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_147_aca tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_147_aca" >
<style>

/* inline tdc_css att */

.tdi_147_aca{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_147_aca{
margin-top:10px !important;
margin-bottom:-10px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_147_aca .tdm-descr{
                    color: #ffffff;
                
					font-family:Fira Sans !important;font-size:13px !important;line-height:41px !important;font-weight:300 !important;
				}.tdi_147_aca .tdm-descr a{
                    color: #f5b000;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_147_aca .tdm-descr{
					font-family:Fira Sans !important;font-size:11px !important;line-height:30px !important;font-weight:300 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_147_aca .tdm-descr{
					font-family:Fira Sans !important;font-size:11px !important;line-height:41px !important;font-weight:300 !important;
				}
}
</style><p class="tdm-descr">© Copyright - Printveela News</p></div></div></div><div class="vc_column tdi_149_115  wpb_column vc_column_container tdc-column td-pb-span7">
<style scoped>

/* custom css */
.tdi_149_115{
                    vertical-align: baseline;
                }.tdi_149_115 > .wpb_wrapper,
				.tdi_149_115 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_149_115 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_149_115 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_149_115{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_149_115{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_150_03c td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_150_03c"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_150_03c{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_150_03c{
margin-top:-4px !important;
margin-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_150_03c{
                    display: inline-block;
                }.tdi_150_03c .tdb-horiz-menu ul{
                    bottom: 100%;
                
                    text-align: center;
                
                    left: 50%;
                    transform: translateX(-50%);
                
                    box-shadow:  0px 0px 1px 0px rgba(0,0,0,0.06);
                }.tdi_150_03c .tdb-horiz-menu{
                    margin: 0 auto;
                }.tdi_150_03c .tdb-horiz-menu > li{
                    margin-right: 8px;
                }.tdi_150_03c .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_150_03c .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_150_03c .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_150_03c .tdb-horiz-menu > li > a{
                    color: #ffffff;
                
                    font-family:Fira Sans !important;font-size:13px !important;line-height:40px !important;font-weight:300 !important;
                }.tdi_150_03c .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_150_03c .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_150_03c .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_150_03c .tdb-horiz-menu > li:hover > a{
                    color: #f5b000;
                }.tdi_150_03c .tdb-horiz-menu ul li > a{
                    padding: 5px 25px;
                
                    font-family:Fira Sans !important;font-size:12px !important;font-weight:300 !important;
                }.tdi_150_03c .tdb-horiz-menu ul li.current-menu-item > a,
                .tdi_150_03c .tdb-horiz-menu ul li.current-menu-ancestor > a,
                .tdi_150_03c .tdb-horiz-menu ul li.current-category-ancestor > a,
                .tdi_150_03c .tdb-horiz-menu ul li:hover > a{
                    color: #f5b000;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_150_03c .tdb-horiz-menu > li{
                    margin-right: 4px;
                }.tdi_150_03c .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_150_03c .tdb-horiz-menu > li > a{
                    font-family:Fira Sans !important;font-size:11px !important;line-height:30px !important;font-weight:300 !important;
                }.tdi_150_03c .tdb-horiz-menu ul li > a{
                    font-family:Fira Sans !important;font-size:11px !important;line-height:14px !important;font-weight:300 !important;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_150_03c .tdb-horiz-menu > li{
                    margin-right: 0px;
                }.tdi_150_03c .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_150_03c .tdb-horiz-menu > li > a{
                    font-family:Fira Sans !important;font-size:11px !important;line-height:40px !important;font-weight:300 !important;
                }
}
</style><div id=tdi_150_03c class="td_block_inner td-fix-index"><div class="menu-header-container"><ul id="menu-header-2" class="tdb-horiz-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161362"><a href="https://printveela.com/category/us-news/"><div class="tdb-menu-item-text">US NEWS</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161363"><a href="https://printveela.com/category/top-stories/"><div class="tdb-menu-item-text">TOP STORIES</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-161871"><a href="https://printveela.com/category/canada/politics-canada/"><div class="tdb-menu-item-text">POLITICS</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161872"><a href="https://printveela.com/category/canada/entertainment-canada/"><div class="tdb-menu-item-text">ENTERTAINMENT</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161873"><a href="https://printveela.com/category/fashion/"><div class="tdb-menu-item-text">Fashion</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161874"><a href="https://printveela.com/category/travel/"><div class="tdb-menu-item-text">Travel</div></a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 6315124cf3e69
    -->

    <script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/underscore.min.js' id='underscore-js' defer data-deferred="1"></script>
<script data-optimized="1" type='text/javascript' src='https://printveela.com/wp-content/litespeed/js/6bcf5811ad4ef76d2d93217709d9a9ea.js?ver=67ab9' id='tdb_js_posts_autoload-js' defer data-deferred="1"></script>
<script data-optimized="1" type='text/javascript' src='https://printveela.com/wp-content/litespeed/js/2087e174df09ac21cc108fb61cc7e78e.js?ver=6798c' id='td-site-min-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js' defer data-deferred="1"></script>
<script data-optimized="1" type='text/javascript' src='https://printveela.com/wp-content/litespeed/js/0ed074e422a1ba3bac9f1927eb140d8f.js?ver=cedfc' id='tdb_js_files_for_front-js' defer data-deferred="1"></script>
<script type='text/javascript' id='fifu-image-js-js-extra' src="data:text/javascript;base64,dmFyIGZpZnVJbWFnZVZhcnM9eyJmaWZ1X2xhenkiOiIiLCJmaWZ1X3dvb19sYm94X2VuYWJsZWQiOiIxIiwiZmlmdV93b29fem9vbSI6ImlubGluZSIsImZpZnVfaXNfcHJvZHVjdCI6IiIsImZpZnVfaXNfZmxhdHNvbWVfYWN0aXZlIjoiIiwiZmlmdV9yZXN0X3VybCI6Imh0dHBzOlwvXC9wcmludHZlZWxhLmNvbVwvd3AtanNvblwvIiwiZmlmdV9ub25jZSI6ImUyYzdhZWQ1YWEifQ==" defer></script>
<script data-optimized="1" type='text/javascript' src='https://printveela.com/wp-content/litespeed/js/218e883b46adcc1dc3d58089d593f55d.js?ver=b1b29' id='fifu-image-js-js' defer data-deferred="1"></script>

<!-- JS generated by theme -->

<script src="data:text/javascript;base64,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" defer></script>

<script src='https://stats.wp.com/e-202235.js' defer></script>
<script src="data:text/javascript;base64,X3N0cT13aW5kb3cuX3N0cXx8W107X3N0cS5wdXNoKFsndmlldycse3Y6J2V4dCcsajonMToxMS4yJyxibG9nOicxODkwMTAzMTInLHBvc3Q6JzIxMjg5MScsdHo6JzUuNScsc3J2OidwcmludHZlZWxhLmNvbSd9XSk7X3N0cS5wdXNoKFsnY2xpY2tUcmFja2VySW5pdCcsJzE4OTAxMDMxMicsJzIxMjg5MSddKQ==" defer></script>

<script data-no-optimize="1" defer>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</script></body>
</html>
<!-- Page generated by LiteSpeed Cache 5.2 on 2022-09-05 02:32:05 -->